[ROM] [GT-I9505] [GUEUBMG8] Omega Rom Google Edition Android 4.3

  • Auteur de la discussion angadreme
  • Date de début
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #1


Installer la Rom custom Omega Rom Google Edition Android 4.3 sur vos Samsung Galaxy S4 I9505

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


android43_01.png
android43_02.png
android43_03.png



Avertissement :Cette opérations comporte des risques, ni moi ni Phonandroid ne peuvent être tenus responsables des éventuels problèmes rencontrés, pensez a effectuer une sauvegarde avant d'installer cette rom.​



Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!



ATTENTION: DESACTIVEZ IMPERATIVEMENT VOTRE CODE PIN AVANT D'INSTALLER CETTE ROM


*-Avoir installer les pilotes tuto :arrow: Installer les Pilotes pour Samsung Galaxy S4 i9505 sans Kies


*-Avoir installer un recovery Custom tuto :arrow: IcI où le TWRP (recommandé) ICI

*-Télécharger le fichier :arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !







1*-Connectez votre mobile à votre ordinateur.
2*-Copiez/collez le fichier :arrow:
Omega I9505 v2.0 Android 4.3 à la racine de votre Sd card.
3*-Éteignez votre mobile.

4*-Redémarrez votre mobile en recovery en appuyant simultanément sur les touches Power+Volume Haut+Home.
5*-Dans le menu Recovery, commencez par effectuez une sauvegarde en sélectionnant Backup/Restore puis Backup et validez.
6*-Ensuite, sélectionnez Wipe data puis validez sur Yes.
7*-Sélectionnez Wipe cache partition puis validez sur Yes.
8*-Sélectionnez Advanced puis Wipe dalvik cache puis validez sur Yes.
9*-Enfin, sélectionnez Install .zip from sdcard en utilisant les touches de Volume pour naviguer et la touche Power pour validez.
10*-Choisissez Choose zip file et validez.
11*-Sélectionnez le fichier :arrow: Omega I9505 v2.0 Android 4.3 sur votre Sd card et validez avec Power et Validez sur Yes.
12*-Sélectionnez Reboot System Now dans le menu Recovery pour redémarrer votre mobile.
13*Patientez, votre mobile va redémarrer.
 
M

Membre supprimé 3065

  • #2
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

merci madame pour ce beau tuto :)
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #3
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Hello,

De rien, j'ai repris celui de Izi, vu que c'est une Oméga...suis en train de la DL pour voir ce que ça donne (ou pas :shock: :lol:)

Vous fais un retour dans quelques minutes, déjà pour la stabilité et la facilité d'installation (ou pas :shock: :lol:)
 
M

Membre supprimé 3065

  • #4
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

ok bon flashe alors ;)
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #5
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Hello,

Elle tourne très bien, s'installe parfaitement bien comme toutes les autres. Juste une chose à faire, c'est de désactiver le code PN comme sur la Google Edition 4.2.2....je le précise sur le tuto car as noté par Indie sur XDA ;)

Je la garde, pour le moment très stable et fluide, du bon boulot, vraiment bigsmile bigsmile bigsmile D'autant qu'il a bosssé sur sur une version d'un firmware encore leak tongue

EDIT: Encore plus d'espace de stockage que sur la version 4.2.2 de la Google Edition....pas bézef, mais quand-même :lol: :lol:
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #6
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Merci Anga pour la rom et le retour :)
toujours au top !
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #7
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Vraiment très chouette cette version coool
 
metallic45

metallic45

Membre
Inscrit
14 Novembre 2011
Messages
69
Points
0
  • #8
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Bonjour Qu'apporte telle de different cette version par rapport à la bobcat
 
M

Membre supprimé 3065

  • #9
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

bah tu compares les changelog et tu sauras tout ;)
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #10
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Chose bizarre... le temps de charge....
Je suis à 83% au bout de 6h..... :eek: y'a comme un problème :?
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #11
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

angadreme a dit:
Chose bizarre... le temps de charge....
Je suis à 83% au bout de 6h..... :eek: y'a comme un problème :?

En effet ! je charge le mien complètement en 1h45 :shock:
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #12
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Moi, je crois que ça prend bien plus longtemps que ça...je dirais 3h roll roll roll
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #13
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

même plus que ça si t'es à 83% au bout de 6h :shock:
Ou alors ca bouffe la batterie à fond même quand tu recharges ...
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #14
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Là, c'tait un à cause de la Oméga sinon, environ 3h de charge complète en général, voire un peu moins mais jamais aussi court que toi. Tu as beaucoup de chance..
 
siko35

siko35

Membre
Inscrit
28 Juillet 2011
Messages
540
Points
16
  • #15
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

Slt donc le bug de rechargement est a cause de la rom ?
Sinon je v attendre
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #16
Page 1 MAJ en V2.0 ;)
 
R

roussette33

Membre
Inscrit
16 Juillet 2013
Messages
3
Points
0
  • #17
Merci à Phon ANDROID pour la rom omega 9 mon GALAXY S4 marche nikel :p
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
132
Points
16
  • #18
Est ce que quelqu'un a reussi a se connecter sur un compte Exchange? ( Entreprise). ca refuse de se connecter au serveur alors que toutes les infos sont bonnes et que le serveur est ok de l'autre coté. sur la Rom samsung officielle ca se connectait sans probleme.

EDIT : je viens de tester de me connecter au serveur avec mon One X et ca fonctionne nickel. ca viendrait donc de la ROM?
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #19
Peut-être du fait de la version en Android 4.3. Ça marchait sur S4 avant ?
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
132
Points
16
  • #20
Oui ca fonctionnait avant.
De plus je rencontre le meme probleme que toi : le temps de charge : 5h que mon tel est sur la charge et meme pas encore chargé a 100%, une horreur !!!!!!!!!!!!!!
 
S5Haze

S5Haze

Membre VIP
Inscrit
6 Février 2012
Messages
4 594
Points
36
  • #21
Re: [ROM] [GT-I9505] [GUEUBMFP] Omega Rom Google Edition Android 4.3

angadreme a dit:
Tu as beaucoup de chance..

C'est pas de la chance, c'est le chargeur S4 de 2 ampères ! J'ai compris ça tout à l'heure ;)

Si tu charges ton tel par USB => Micro USB = 3 heures à peu près

Si tu charges ton tel par Chargeur S2 (mon cas) = 3 heures à peu près

Si tu charges ton tel par Chargeur S4 (le fournis) = 1h30 à peu près, mais chauffe (très significative) pendant la charge
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
11 423
Points
38
  • #22
Rappel des cours de physiques, (sans aucune prétention de ma part... juste de la malice!) :roll:

Batterie de 2600 mAh soit 2.6 Ah;
Chargeur de 2 A de débit;
Tu divises 2.6 Ah par 2 A et tu as le temps de charge optimal soit 1.6 heure soit 1 heure et 36 minutes!

Et voila! Tous ceux qui dépassent=c'est pas bon!!! tongue
 
S5Haze

S5Haze

Membre VIP
Inscrit
6 Février 2012
Messages
4 594
Points
36
  • #23
Très bien vu Pat, je ne savais pas que c'était une règle de calcul aussi bête que cela :mrgreen:

Mais d'un autre côté, c'est des maths.... enfin de la logique quoi.... tout ce qui me manque :mrgreen:
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
132
Points
16
  • #24
OK c'est bien beau ces calculs... Mais alors qu'on m'explique PK quand je passe sur cette ROM il me faut +5h pour le charger alors qu'avec la stock il me fallait 1h30
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
11 423
Points
38
  • #25
akdesign67 a dit:
OK c'est bien beau ces calculs... Mais alors qu'on m'explique PK quand je passe sur cette ROM il me faut +5h pour le charger alors qu'avec la stock il me fallait 1h30
Une chose est certaine: les calculs sont bons et la méthode scolaire. Maintenant, pourquoi 5 heures? C'est une bonne question et c'est la raison d'être du forum: répondre aux questions comme celle-là! La réponse viendra dans les modifs apportées à la rom par les dev.
La perfection n'existe pas... mais on tente de s'en approcher par ces retours d'expérience! ;)
 
S5Haze

S5Haze

Membre VIP
Inscrit
6 Février 2012
Messages
4 594
Points
36
  • #26
Ce que pateve veut te dire, c'est que ça vient du fait que la Rom soit en version 4.3, version juste leakée par Samsung. Donc elle comprend encore quelques imperfections qui seront corrigées avec l'apparition d'une version finale.

(c'est un peu comme si tu voulais installer Windows 9 sur ton pc pour être plus clair ;) )
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
11 423
Points
38
  • #27
Pour lever le doute, tous ceux qui se retrouvent avec des anomalies de charge de leur S4, pourraient faire une charge mobile éteint pour voir la différence. Si vous gardez le phone allumé, vous ne pouvez pas savoir d'où vient exactement le problème: le phone, la batterie, la connexion, la rom...??? :mrgreen:

Si vous mettez 1h30 max pour charger phone éteint: le chargeur est bon.
La batterie à 100%, vous la sortez du phone et vous la laisser toute la nuit solo sur la table: le lendemain, tu remets la batterie, si elle est à 100%, c'est qu'elle tient la charge donc elle mérite ton respect. Si elle a perdu plus de 2%, déjà, c'est pas normal et il faut la surveiller. Si elle a perdu plus de 5%, elle est morte et tu peux la jeter.
;)
Si tout cela est correct, le problème doit venir de la rom ou d'une fuite de courant dans le phone! smiley
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #28
pateve a dit:
Pour lever le doute, tous ceux qui se retrouvent avec des anomalies de charge de leur S4, pourraient faire une charge mobile éteint pour voir la différence. Si vous gardez le phone allumé, vous ne pouvez pas savoir d'où vient exactement le problème: le phone, la batterie, la connexion, la rom...??? :mrgreen:

Si vous mettez 1h30 max pour charger phone éteint: le chargeur est bon.
La batterie à 100%, vous la sortez du phone et vous la laisser toute la nuit solo sur la table: le lendemain, tu remets la batterie, si elle est à 100%, c'est qu'elle tient la charge donc elle mérite ton respect. Si elle a perdu plus de 2%, déjà, c'est pas normal et il faut la surveiller. Si elle a perdu plus de 5%, elle est morte et tu peux la jeter.
;)
Si tout cela est correct, le problème doit venir de la rom ou d'une fuite de courant dans le phone! smiley

Oui, j'allais le proposer.
De mémoire, la formule s'applique sur un générateur (batterie) "passif", c'est à dire n'alimentant pas autre chose pendant qu'il est lui-même chargé ..
Pour donner un exemple, si on lance une appli GPS avec le capteur GPS activé, et qu'on charge le tout, le résultat sera faussé car le GPS va pomper de l'énergie sur une batterie qui est déjà en charge, entrainant un allongement du temps de charge...
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
11 423
Points
38
  • #29
Et oui! C'est tout simple sky! Ce sont les "fondamentaux"!!! Toujours revenir aux fondamentaux! :lol: :lol:
Et pour demain... 2ème leçon: comment savoir si c'est la rom ou une fuite interne??? ;) :mrgreen:
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #30
Et bien on va répondre maintenant ...

a) Courant de fuite = nul, sinon il se prend une châtaigne à chaque fois qu'il prend le S4 :mrgreen:
b) Perte par effet Joule = pas facile à discerner entre le dégagement calorifique dû à la charge, et la perte dû à la consommation du proc si appli tourne.

Pour moi c'est le B, perte par effet joule non dû au chargement, donc à la conso CPU, donc à la ROM.

Méthode éliminatoire : supprimer la possibilité de perte par le CPU >> Charger le S4 quand il est éteint.
CQFD ;)
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
11 423
Points
38
  • #31
Excellent! Très bonne formation scientifique! J'espère que le post sera lu par beaucoup et que d'aucuns cesseront d'invectiver le "précieux" à tort!
En informatique, 99% des problèmes se situent entre le clavier et la chaise!!! :oops:
C'est bien connu!!! :D
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #32
Yeeeeessss ;)

Conclusion simple : TOI CHANGER ROM :mrgreen:
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
132
Points
16
  • #33
En fait apres l'avoir installée et désinstallée au moins 3 fois, le temps de charge est réduit a 2h30, un mieux
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #34
pateve a dit:
Et oui! C'est tout simple sky! Ce sont les "fondamentaux"!!! Toujours revenir aux fondamentaux! :lol: :lol:
Et pour demain... 2ème leçon: comment savoir si c'est la rom ou une fuite interne??? ;) :mrgreen:
Hello Pateve et grand merci à toi !!!

Donc, tu nous conseilles LE chargeur fourni d'origine avec le S4, j'ai bien compris ? J'en utilise un autre et j'ai un affreux doute, concernant le fait que ma diode bleue reste allumée en permancence malgré un retour SAV qui avait tout changé au niveau de la pise jack etc... Est-il possbile qu'il y ait eu une surcharge ? Mon tel chauffe en charge, alors... sealed
Il charge quasi toujours éteint et ça prend bien 4h facile avec le chargeur de 5.5 mA non fourni avec le S4 undecided undecided undecided
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #35
Salut Anga,

Non, le conseil est de NE PAS utiliser le chargeur du S4 qui, s'il est plus rapide, fait chauffer et abime la batterie ;)
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #36
Ah, OK, bon alors, ça va, je ne l'ai jamais utilisé :lol: :lol: :lol: Juste donné au SAV comme il se doit :lol: Merci beaucoup, j'ai du mal ce matin.

En revanche, temps de charge assez élevé avec l'autre chargeur que j'utilise... :? Mais bon, il fonctionne bien, donc je ne me plains pas :mrgreen:
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 459
Points
83
  • #37
Oui, le temps de charge n'a vraiment rien à voir ...
Les deux peuvent être complémentaires :
- Quand on a le temps : Recharge par chargeur de base, ou port UBS
- Quand on est pressé : recharge par chargeur S4
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #38
OK, merci pour les précisions :D J'évite vraiement une charge via USB, dans 99% des cas...
 
S5Haze

S5Haze

Membre VIP
Inscrit
6 Février 2012
Messages
4 594
Points
36
  • #39
pateve a dit:
En informatique, 99% des problèmes se situent entre le clavier et la chaise!!! :oops:
C'est bien connu!!! :D

Ca me rappelle quelqu'un cette phrase... :roll: :mrgreen:

angadreme a dit:
Ah, OK, bon alors, ça va, je ne l'ai jamais utilisé :lol: :lol: :lol: Juste donné au SAV comme il se doit :lol: Merci beaucoup, j'ai du mal ce matin.

Et non, ta LED fixe ne vient pas de ton chargeur pourri :lol:
 
angadreme

angadreme

Membre VIP
Inscrit
30 Juin 2011
Messages
6 650
Points
0
  • #40
V2.0 dispo ;)
 
S

silmar

Membre
Inscrit
23 Août 2013
Messages
6
Points
1
  • #41
Bonjour,

J'ai essayé d'installer cette ROM à l'instant, mais malheureusement cela n'a pas marché. J'ai TWRP d'installer et j'ai passé mon S4 en mode root à l'aide de CF Auto Root. J'ai donc suivis le tuto et j'ai juste coché la case pour vérifier l'intégrité du fichier zip au moment de l'installation. J'ai eu l'erreur "Signature verification failed". Après avoir parcouru quelques forums, j'ai vu 3 possibilités (mais au final, ça peut être n'importe quoi...) :

1) [barre]L'archive est corrompue.[/barre] (cf EDIT)
2) Le root ne s'est pas bien déroulé.
3) Le firmware n'est pas compatible (c'est mon premier flash, je suis en 4.2.2 sur un portable SFR sortit d'usine, sans manip effectuées auparavant)

Je penche pour la 3ème solution, puisque j'ai suivis tous les tutos à la lettre... Je me suis dis que l'installation d'un ROM installerait automatiquement le nouveau firmware avec ce dernier, mais sans en avoir la certitude.

Le problème, c'est que je pensais également que le fait d'avoir vérifier l'intégrité du zip me couvrirait d'un éventuel brick ou freeze de l'écran de chargement. Ben non. Je freeze sur l'écran de chargement et en prime, mon backup ne fonctionne pas. Bref, j'en appelle à vos connaissances parce que je suis un peu paumé là... Toute aide est bienvenue :)

-----------------------------------------------------

EDIT environ 15 minutes plus tard : j'ai finalement décidé de lancer l'installation sans cocher la case pour checker l'integrité du fichier zip. Et là, contre toute attente, ça marche ! Donc le fichier zip n'est pas corrompu (enfin, je ne pense pas). Mais à la fin de l'installation, au reboot, je freeze à nouveau sur l'écran de chargement "Samsung Galaxy S4..."

PS: SuperUser s'était bien installé pendant la phase de root, avant que j'installe la ROM.

EDIT 25/08 16h00: j'ai refait l'installation en faisant simplement un factory reset avec TWRP, mais ça ne fonctionne pas mieux... J'ai vu qu'il pouvait également s'agir du CID mais ça m'étonne un peu.
EDIT 25/08 17h00: j'ai voulu telecharger un autre ROM pour voir la différence, mais le PC ne reconnaît plus le S4.
EDIT 25/08 17h30: ok. Après un Wipe System + data + cache + dalvik cache, j'ai réussis à restaurer mon backup.
EDIT 25/08 18h30: Problème résolu, j'ai réussis à installer omega, il me manquait le wipe system je pense.
EDIT 25/08 20h00: Le ROM tournait parfaitement à l'exeption d'un problème au niveau des contacts (il ne s'affichaient pas). J'ai effectué un reboot du phone pour régler ce problème mais au reboot, je freeze à nouveau au chargement... :( Ma demande d'aide est de nouveau d'actualité :(
 
T

tim72b

Membre
Inscrit
26 Mai 2013
Messages
17
Points
1
  • #42
Bonjour tous le monde, j'ai un problème, je suis sur un roms google édition 4.3 et je voudrais changer.... bref je suis tout le tuto à la lettre, mais j'ai un problème : à la fin de l'installation je reboot,(normale), sa affiche galaxy s4 et tout et après écran noir avec des vibrations (petites), je ne comprend pas trop la, un problème d'affichage ?? Donc si quelqu'un peu m'aider se serait super simpa de sa part :)
 
T

tim72b

Membre
Inscrit
26 Mai 2013
Messages
17
Points
1
  • #44
bonjour Pateve, j'ai essayer d'installer un autre roms et la le même pb, j'ai donc remis la roms 4.3 google edition et sa marche mais je ne comprend pas du tout car mes appli se sont remis !
 
S

silmar

Membre
Inscrit
23 Août 2013
Messages
6
Points
1
  • #45
J'ai déjà essayé cette méthode (qui marche bien par ailleurs) et une fois le wipe total + factory reset finit, je réussis à rebooter sur mon backup ou sur la ROM (qui marche très bien au final). Je réussis à booter une fois ou deux, puis de nouveaux freeze du splash screen. J'ai lu sur un forum que ça pourrait venir du recovery, donc je vais tester l'installation de Philz, plus de news après. Si vous avez une idée, n'hésitez pas :)

EDITS 28/08 18h40: J'ai viré TWRP, j'ai installé Philz et j'ai réinstallé la ROM avec Philz. Résultat, j'ai réussis à redémarrer 2 fois d'affiler sans temps d'attente dépassant les 20 à 30 secondes au démarrage (contre 40 à 60 secondes le peu de fois ou ça marchait avant). Pour l'instant ça marche, j'espère que ça venait de là !

EDIT 26/08 20h00: Ça marche ! J'ai du re-rooter malgré tout ET réinstaller Philz qui à déconné après l'installation de la ROM. Mais, après plusieurs reboots sur le recovery et sur la ROM, je crois que j'ai enfin quelque chose de stable :)

Du coup rien à voir, mais personne ne saurait si c'est possible d'utiliser le bouton centrale comme dans le ROM officiel ? (pour accéder aux tâches en cours et pour tuer le cache) C'est le seul truc qui me manque de la version originale :D
 
T

TommyAngelo

Membre
Inscrit
28 Mai 2013
Messages
6
Points
1
  • #46
Bonjour. Le problème du temps de recharge de la batterie avec cette ROM a t-il été résolu où bien il est toujours d'actualité ? Merci.
 
V

vt17s

Membre
Inscrit
14 Novembre 2012
Messages
288
Points
18
  • #47
Bonjour à tous,

Est-ce que la rom peut s'installer sur une base MGA ?
La 4G est activée ?

Merci d'avance.
 
A

axeman

Membre
Inscrit
28 Juin 2013
Messages
2
Points
0
  • #48
Pareil Bonne question
est-ce que la rom google édition prend en compte la 4G française.

j'ai beau chercher j'ai même activé la LTE dans les paramètre réseau mais ça fait rien

pourtant un mec sur un forum a réussi en flashant 2 fois la rom ..mais moi ça n'a pas marché ??

merci
 
S

Selin3535

Membre
Inscrit
22 Novembre 2013
Messages
6
Points
0
  • #49
Bonjour moi j'ai un gros souciss !

Alors j'ai un problème avec mon connexion internet 3g avec la rom oméga.
Hier je n'avais plus du tout de connexion internet j'ai donc remi la rom avec odin. J'ai accès à internet mais que en 2g et lorsque je me met en 3g sa marche mais le soucis c'est que des que je verouill mon écran je n'ai plus de réseau du tout. Mon forfait comprend bien un accès 3g de plus je penses vraiment que ces un soucis de rom car quand je l'ai refait j'ai eu accès à internet mais sa s'arrête en 2g. Mais apn sont bon j'ai vérifier plusieurs fois ma carte sim et en bonne état.

Merci de votre aide ! :vieux-smiley:

Infos ; Nom de l'appareil : galaxy s4
Numéro du modèle ; GT-I9505
Version android ; 4.3
Version de la bande de base
I9505VJUBMG3
Version Kernel 3.4 67-Google-Edition-v10
[email protected] # 1
Numéro de version; omega v13.1 - XXUEMJ5
 
Haut Bas