[Rom Custom]-Neo/Neo V-CyanogenMod 9.0

  • Auteur de la discussion MutantX
  • Date de début
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Voici quelques screens de la rom :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



  • Neo MT15 (alias hallon)
  • Neo V MT11 (alias haida)

Ne vous trompez pas de Fichier, prenez celui correspondant à votre mobile.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



[youtube]http://www.youtube.com/watch?v=4EvelDMJPiE[/youtube]


L'installation


Prérequis

  • Un xperia Neo / Neo V avec un bootloader déverrouillé (tuto de Golem
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    )
  • Avoir à l'origine le baseband -64 ou ultérieur. Manipulation expliquée dans
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

  • Avoir installé fastboot et ses drivers, comme expliqué sur
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    . Gardez sur votre PC le dossier fastboot-USBdrivers car vous en aurez besoin plus tard dans le tuto !
  • Un gestionnaire d'archives comme 7Zip
  • Récupérer le fichier "Boot.img", dans le dossier zip télécharger, décompresser et placer le à la racine de votre PC ( dans .C)
  • Installer le Fichier FXP-... ainsi que le fichier Gapps sur votre carte SD (laisser les en .zip)


Important : cette manipulation effacera le contenu de votre mémoire interne; pensez donc à sauvegarder vos données (avec Titanium backup, app backup and restore, apn backup and restore etc.) Notez que Sony Ericsson Backup and restore ne fonctionnera pas sous CM !


Flasher le kernel

- Démarrez en mode fastboot:
  • Eteignez l'appareil
  • Tout en le branchant à l'ordinateur, restez appuyé sur la touche Menu (en bas à droite) jusqu'à ce que la LED devienne bleue
Ouvrez-le dossier fastboot-USBdrivers puis, tout en maintenant la touche Shift enfoncée, faites un clic droit sur le dossier fastboot et sélectionnez "ouvrir un invité de commande ici" (si vous avez un SDK installé et configuré, ouvrez juste un invité de commande)

  • [*]Si l'option ne s'affiche pas, ouvrez le dossier puis faites un clic droit + MAJ sur une zone libre
    [*]
    Utilisateurs de windows XP ou vista, pour qui l'option "ouvrir un invité de commande ici" pourrait ne pas s'affichier, veuillez suivre
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    pour que l'option s'affiche ou
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    puis entrer normalement la commande suivante.


- Dans l'invité de commande qui s'affiche, entrez cette commande:

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!



Démarrer en recovery mode et installer la rom !

- Après la fin du processus précédent, débranchez et redémarrez le téléphone.
- Martelez la touche volume - avant l'affichage de l'animation de démarrage.
- Vous serez maintenant dans le recovery. Déplacez-vous avec volume -/volume +, validez avec la touche Home et retournez avec la touche retour
  • Noubliez pas d'aller dans le menu principal et de faire wipe data/factory reset pour vous assurer d'avoir un système stable et propre.
  • Maintenant, vous pouvez installer la Rom en faisant install zip from sdcard/choose zip from sdcard et en sélectionnant le fichier FXP..._update-cm-9.0.0-RC0-…zip

Faite de même pour les gapps:

  • Installer les applications google en faisant install zip from sdcard/choose zip from sdcard et en sélectionnant le fichier gapps-gb-20110828-signed.zip
  • Redémarrez partir du menu principal en faisant reboot system now;)


----------------------------------------------------------------------------------------------------------------------------------------------------

La configuration

A chaque démarrage on vous demande votre code pin, comme d'habitude, entrée le. Ensuite on vous demande le code pin de déblocage réseau, la vous faite rejeter. si vous ne faite pas rejeter mais que vous essayer de rentrer un code pin vous n'orrez pas le Data, donc pas de réseau.

Au premier démarrage, on vous demandera d'entrer votre identifiant google, choisir la langue, et de choisir les applications google à installer.


Maintenant il ne vous reste plus qu'à restaurer vos données après avoir réinstallé le même utilitaire que vous aviez utilisé au départ ;)


N'hésitez pas à partager vos impressions sur cette rom et poser des questions :)

Merci à Joe, à qui j'ai emprunté l'intégralité du Tuto.
 
S

S-Celine-2

Membre
Inscrit
22 Septembre 2011
Messages
4 547
Points
0
Re: [TuTo][Neo/Neo V]-CyanogèneMod 9.0

Merci Seb :D
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [TuTo][Neo/Neo V]-CyanogèneMod 9.0

De rien Céline :D
 
I

insu22

Membre
Inscrit
18 Janvier 2012
Messages
46
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Le problème de connexion internet à t-il été réglé ?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

l’installation de la rom ne fonctionne pas sur mon kyno v il me met un message d'erreur lorsque j'éssaye de l'installer.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut,

@ insu22: oui c'est de l'histoire ancienne ^^

@ romu01: peux-tu préciser un peu à quelle étape le message d'erreur apparaît, et quel est le message ? ;)
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Sa ne me met pas vraiment un message d'erreur mais cela me met failed avec pleins de charabias ^^ et le petit droid en arrière plans est coucher avec un panneau avec un point d'exclamation dedans :/ cela s'affiche lorsque j'essaye de flasher la rom pars le recovery.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Est-ce que tu pourrais nous donner le message exact si possible ? ^^

Tu as bien installé le kernel de CM9 ?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Il faudrait que je recommence toute la manip et je n'est pas trop le temps en se moment, et j'ai suivit tout le tuto a la lettre et ses pour cela que j'ai posté un message :)
Je recommencerais peut être se weekend
Une petite question au passage est se que l'autonomie est bonne?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Le message d'erreur est "assert failed: getprop("ro.product.device") == "MT15i" ll getprop("ro.build.product") == "MT15i" ll getprop("ro.product.device") ==MT15ia" ll getprop("ro.build.product") == "MT15a" ll getprop("ro.product.device") == "hallon" ll getprop("ro.build.product") == "hallon"
E:Error in /sdcard/FXP123-update-cm-9.0.0-RCO-hallon-UNOFFICIAL-signed(1).zip
(statue 7) Installation aborted
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonsoir Romu,
Tu as le MT15i ou le MT11i ?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Le MT11i je s'uppose que tu pense que j'ai pris le m'ovait lien non? ^^
J'ai téléchargé la rom deux fois pour le neo v ces bienle deuxième lien?
Je ne sais pas si sa vas changer quelleque chose mais j'ai vus que la rom a été mise a jour non?
reboot loop avec le nouveau kernel j'ai réussi a démarrer en recovery pars le fastboot mais le même message d'érreur avec pour seul différence MT11i a la place de MT15i
Je viens de remarquer que je n'est pas installé la baseband -64 savez vous ou je pourrais la trouver pour la flasher avec flashtool?
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Hello

Il vaut mieux télécharger la nouvelle version (FXP125) en effet. Le kernel de la 124 a un problème, le recovery ne fonctionne pas.
Au sujet du baseband, tu peux le trouver ici:
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

pour le neo v la version haïda de FXP125?
Merci pour la baseband :)
Reboot loop :/ mais instalation fini ^^
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonsoir Romu,
Tu as fini de l'installer, mais sa Reboot ce ça?
As tu bien installé le fichier "Boot img"?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

oui alors sa me rebootai en bouble apres le logo sony je viens de recommencer la manip sans faire aucun wipe et mon portable ces lancer :))) enfin!
J'ai malheureusement des problème avec ma connéxion mobile :/
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Quel est ton problème exactement?
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

tout d'abord un message bizarre après l'activation de la carte sim il me demande un code de déblocage deréseau
parfois je ne capte plus de réseau suite a l'activation de la wifi et enfin j'ai la batterie qui fond un peut en flèche.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Pour le code de déblocage de réseau, il faut à chaque faire annuler. Aussi non pas de réseau. (Il faut que je le rajoute)
Ensuite pour la batterie c'est peut être un peu normale, tu viens de flasher et d'installer une Rom custom. Sa demande pas mal en énergie.

Tu as installer la FXP125? As tu installé le nouveau Boot img?

Edit: Mise à jour effectué, lien pour la FXP125.
 
R

romu01

Membre
Inscrit
28 Décembre 2011
Messages
26
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Okay merci pour les explication :) oui j'ai bien installer la FXP125 et le boot qui était dans son zip
 
romain25

romain25

Membre
Inscrit
15 Janvier 2012
Messages
115
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Pour moi, mon base band est -70. Et c'est le mt11i. Je peux installer cette rom ?
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Oui tu peux. En faite, d'après les retours que j'ai vu sur Xda, le baseband 64 est recommandé car il est moins gourmand en énergie comparé aux 70 ou 72.
 
romain25

romain25

Membre
Inscrit
15 Janvier 2012
Messages
115
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Merci pour le tuto. j'ai fait l'installation. Je n'ai pas encore restauré toutes les applis et faut que je découvre cette rom car je ne l'avais pas encore installé. merci en tout cas.
 
romain25

romain25

Membre
Inscrit
15 Janvier 2012
Messages
115
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Je viens constaté un petit problème. Par rapport a l'application Émail. Je n'ai pas de notification pour m'indiquer la réception d'un mail. Je suis obligé d'ouvrir l'appli pour qu'il me notifie ! Quelqu'un a une idée ? Pourtant les autres fonctionne : gmail, tapatalk ...
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut

Je pense que c'est mal configuré au niveau de la synchro automatique. Vérifie ça dans l'appi.
J'ai fait un test ce matin avec un compte mail Free en Imap ssl et ça fonctionne comme il faut.

Au fait, on est dredi et la nouvelle version (126) est sortie :)
 
romain25

romain25

Membre
Inscrit
15 Janvier 2012
Messages
115
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Effectivement, les options de synchronisation était pas activé. bougre de moi !

J'ai pas mal d'application qui ferme surtout contact. Mais je crois que ca viens de moi. Après avoir installé la rom j'ai restaurer avec titanium. Et j'ai tout restauré. Je pense que peut être il a restauré des trucs de la rom officielle qui pourrait causer ces problèmes. Je vais faire une installation propre. Je vais garder mes trucs persos de la carte sd et je vais la formater avant de réinstaller la rom. Qu'en pensez vous ? Comment je peux faire pour formater la carte sd ? avec l'ordinateur ?

Tu parle d'une nouvelle version ? C'est pour le neo V ? Faut l'installer comment ?
 
romain25

romain25

Membre
Inscrit
15 Janvier 2012
Messages
115
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

J'ai refait l'installation complète. Mais j'ai un problème. Quand je veux composer un numéro. Je clic sur le téléphone et j'ai toujours un message : contact s'est arrêter !

Je peux pas composer de numéro donc, embêtant.
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut,

Oui la nouvelle version est disponible aussi bien pour le Néo que le Néo V et d'autres modèles de chez Sony.

Pour une installation propre, il est conseillé de procéder comme ceci:

1 flasher le kernel
2 faire tout les wipes : wipe data/factory reset, avanced => wipe Dalvik Cache
3 installation de la rom
4 installation des applications google
5 reboot system now

Une fois les paramètres de bases effectué et Titanium backup réinstallé, lance une restauration des applications utilisateurs uniquement. Si les paramètres système sont inclus, les problèmes sont assurés. Par exemple les craches de l'application contact que tu rencontres.

Voila, comment je procède et je ne rencontre pas de soucis après. ;) Sauf les bug de la rom mais là c'est un autre soucis. :p

P.S: J'ai fais de même pour passer de la version 125 a 126.
 
G

GhostScore

Membre
Inscrit
24 Août 2011
Messages
17
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonjour,

Je possède initialement un SE Neo sous ICS (4.0.4) rooté avec le méthode de Souleymane, j'ai voulu changer pour un rom custo car je le trouve pas assez fluide sous rom officiel...

J'ai alors vu ce rom, cependant, après l'étape de flash du kernel (déroulé avec succès), lorsque je redémarre mon phone, il reste sur un écran noir... (15 minutes déjà...)

Est-ce que quelqu'un a une idée de l'origine du problème ou bien une solution SVP ?

Merci d'avance


EDIT : Problème résolu, je me trompé de fichier boot.img :x maintenant l'installation est en cours :D
 
G

GhostScore

Membre
Inscrit
24 Août 2011
Messages
17
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Par contre le wifi ne marche pas sous FXP 127... =(

Sinon le ROM est très bon, bien plus rapide que l'officiel
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Je n'ai pas de problème de Wifi avec la 127. Tente de re-flasher le kernel pour voir.
 
G

GhostScore

Membre
Inscrit
24 Août 2011
Messages
17
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

subly a dit:
Je n'ai pas de problème de Wifi avec la 127. Tente de re-flasher le kernel pour voir.
En effet, ça permet de résoudre le problème, merci beaucoup :)
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

De rien :)
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut utilisateurs de CM9!
Est ce que quelqu'un sait ou trouver des thèmes pour "thème chooser"?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut !

Tu peux en trouver un peu partout en tapant "CM9 Themes" sur google.

Il y en a par exemple sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ou sur le google play:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

ah ba oui!
je n'y avais même pas pensé, désolé.
merci Joe!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Pas de soucis ^^

N'hésite pas à partager tes thèmes préférés dans la section Thèmes :)
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Oui bonne idée,
je vais en tester quelques uns! ;)
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonjour,

est-il possible de passer de la Fxp127 à 128 sans devoir tous réinstaller et tous flasher, juste faire un update quoi?

je suis sur ce kernel
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut,

Oui c'est possible. Normalement on peut faire une mise à jour de CM en se passant du wipe data, mais je te conseille de faire un wipe cache et un wipe dalvik cache pour la stabilité.

Tu peux garder le kernel ;)
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

ok, merci joe

je vais essayer.

edit: C'est bon CM9 mis à jour tout à l'air de fonctionner. :cool:
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Ok de rien :)
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

ah, petit bémol:

l'appareil photo ne fonctionne pas, "l'application s'est arrété"
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

D'après les retours de XDA la caméra fonctionne bien donc ça vient de chez toi.

Essaie d'effacer les données et le cache de l'application caméra, et si elle ne marche toujours pas, essaie le kernel de la FXP128
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

D'accord Joe,
comment je peut faire pour effacer les données et le cache?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

On peut effacer les données et le cache dans Paramètres / Applications / Toutes / Appareil photo.
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

ah oui d'accord je vois, bon je vais tester ça
merci de ton aide joe
 
L

lauchal

Membre
Inscrit
5 Juillet 2012
Messages
2
Points
1
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonjour a tous,
j'ai un petit soucis lors de l'installation du CM 9 sur mon xperia Neo.
pour info je tourne actuellement sur CM7, j'avais l'intention de le passer en CM9, mais lorsque je transfert la rom sur mon neo et que je reboot, le téléphone reste indéfiniment bloquer sur l'image xda developers freexperia.
bien entendu mon téléphone à la bootloader débloqué
j'ai tester avec la version officiel cyanogen ainsi que la fxp mais le problème reste identique.

Auriez-vous une idée d'ou pourrais venir le problème?
Merci
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Bonjour,
As tu flasher le Kernel pour CM 9?
Qui se trouve dans le dossier téléchargé.
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

@ Joe: j'ai changer le kernel et ça fonctionne, merci à toi!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

D'accord de rien :)

Avec la FXP128 ils ont ajouté quelques améliorations de l'appareil photo, donc ça doit être pour ça qu'il ne marchait pas avec un "ancien" kernel.
 
L

lauchal

Membre
Inscrit
5 Juillet 2012
Messages
2
Points
1
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Je vais tester tantôt. Je viendrai dire quoi. Il ;)
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Re: [Rom Custom]-Neo/Neo V-CyanogèneMod 9.0

Salut Cyanodin(ne),

Après un passage d'officiel ICS à CM9 125 puis 128, je dois avouer que je suis comblé sauf au niveau mms.

Je ne reçois aucun mms et je ne peux pas en envoyer, j'ai essayé de configurer avec les éléments trouvé sur le net ou via le portail SFR = nada. ça marche pas.

Voici un imp écran des trucs dispo.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci pour votre potentielle aide
( En config d'origine sur l'image )
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 750
Points
0
Bonjour,
Moi je suis sur sl2SFR, essais de permuter.
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
J'ai changé et reboot, pareil sans succès

Et autre petit soucis, je n'ai plus le petit son lorsque j'appui sur une appli ou autre ( c'est bien coché pourtant )
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Salut Nyaru
as tu jeté un coup d'oeil là dessus?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

ça peut peut être t'aider.
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Oui :(

J'ai installé la 128 hier donc tout est par défaullt -_-
 
K

KKDV

Membre
Inscrit
5 Juin 2012
Messages
11
Points
1
Bonjour
Est il possible d'avoir les liens pour la rom et le kernel FXP128?
D'avance merci
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Salut KKDV,

voici la ROM il faut que tu extrait le kernel du fichier ZIP.
pour info: Hallon= Néo et Haïda=Néo V
n'oublie pas les APPS google
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Edit: tu peut aussi utiliser le kernel "the alliance kernel" pour FXP128
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

@ nyaru: quel baseband est installé sur ton mobile ?
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Salut, 72. Malgré les exellents tuto, j'arrive pas à changer
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Et sous rom officielle tu n'avais pas ce problème ? :roll:

Lorsque tu essaies d'envoyer un SMS ou que tu en reçois, il se passe quoi ?
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Sous officielle, je n'ai jamais aucun problème de Wifi / Sms / MMS par contre la ROM ramé un peu quoi.

Sous CM9, la rom est très fluide mais je n'ai plus de MMS malgrè la config SFR MMS et j'ai des problème de wifi avec le message suivant : Mauvaise connection internet évité. En sachant que nous sommes 11 personnes connecté en wifi avec nos androphone et je suis le seul à avoir le problème ( Pour info je boss dans la sécu réseau donc le problème ne vient pas de notre modem/routeur )
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
D'accord. Et tu avais bien fait un wipe data avant l'installation de la rom ?
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Oui, hors mis le changement de baseband que je n'ai su faire, j'ai tout suivi à la lettre
 
K

KKDV

Membre
Inscrit
5 Juin 2012
Messages
11
Points
1
Merci pour les liens.

Edit: tu peut aussi utiliser le kernel "the alliance kernel" pour FXP128
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ce kernel fonctionne juste pour cm9 ou pour d'autres roms?
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
KKDV a dit:
Merci pour les liens.

Edit: tu peut aussi utiliser le kernel "the alliance kernel" pour FXP128
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ce kernel fonctionne juste pour cm9 ou pour d'autres roms?
Celui ci est fait pour CM9.
Tu trouveras dans le lien suivant une autre version qui fonctionnera avec d'autres ROM
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

@ nyaru: tu as essayé la FXP129 ?
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Salut,

J'ai mis le baseband 64, ensuite j'ai tout refait avec la 129. Tout se déroule bien mais ... je reste bloqué sur l'image de Cyd en mod supersayen ...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

Bien sûr, tu as fait le wipe data ?

Si tu es sûr d'avoir tout bien fait alors essaie de faire tourner la FXP129 avec le kernel de la 128.
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Salut, après de grosses goutes, j'ai réussi à remettre le tel en mode d'orgine ( ICS toussa toussa ) , je vais retenter CM9 ce soir mais je flippe -_-
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Y'a pas de peur à avoir ^^
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Bonjour, je suis passé de CM9 fxp127 à la version 129, seulement voilà : lorsque je touche l'écran les leds entre les boutons retour home et menu s'allument, je n'avais pas ce soucis en 127.

Et dans la barre de notifications le widget pour gérer la luminosité ne change pas d'icone pour m'indiquer en quel mode la luminosité se trouve, il reste bloqué sur l'icone auto.

Merci :)

Je précise que je possède un xperia neo (MT15i, j'ai donc pris la version hallon pour la rom) et que j'ai effectué tout les wipes lors du passage en 129.

Edit : RESOLU
Problème des leds résolu :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Penser à cocher la case pour accéder au dossier racine dans es explorer.

Pour le widget tant pis je le laisse en auto de toute façon
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut nico !

Merci pour l'astuce pour desactiver les leds :)

Tu as reussi a changer la luninosite ?
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Pour la luminosité en fait j'ai l'impression que les paramètres refusent de ne pas être en automatique. Si je change la luminosité dans affichage elle change en effet, mais se règle de nouveau de manière automatique lorsque l'on redévérouille le téléphone.

Ceci dit pour la luminosité ce n'est pas vraiment gênant, c'était surtout les leds qui me crachaient au visage.
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Hello,

C'est un bug connu de la 129 en fait. Cherche pas plus loin. ^^
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Ah ok j'ai pourtant étais voir sur xda, mais bon le thread fait plus de 200 pages maintenant, merci :)
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Ou se procurer le Boot.img svp ? le lien ne marche pas.
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Le kernel se trouve dans l'archive de la rom.

! ! ! Par contre attention ! ! !

Le kernel de la version 130 RC2 est bugué. Quand on lance un wipe, sa formate la carte µSD :-(

EDIT: Voici le kernel 129:
Et la rom 130 RC2:
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Je peux quand même mettre CyanogenMOD avec un baseband de 72 ? ou 74 je me rapelle plus ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Oui tu peux, pour utiliser CM9 il est conseillé d'avoir au minimum le -64 donc tu peux utiliser le -72.
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Mais les liens du début ne marche plus, je ne sais pas où DL le boot.img.
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Est-il mieux d'utiliser la fxp130 basé sur CM9 RC2, ou d'utiliser CM9 RC2 (officiel "hallon" pour le neo) avec le kernel de la fxp 129 ou 130 ?
(A propos la 129 les modifications qui servent à désactiver les leds des boutons du bas s'enlèvent après un redémarrage du téléphone, pas bien gênant mais dommage ^^)

J'ai vu sur xda que pour la fxp130 il y a un bug du recovery qui formaterai la SD :
While making a backup with new kernel-cwm my sd card was erased ?
(de thomiSvK) (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
post 2052)

Merci :)
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
@BaLaK360: j'ai répondu a ta question 2 post avant.

@nicodu72: il me semble que la RC2.0 est la 130 :)
Au sujet du kernel, le 130, le CWM est bugué. Quand on lance un wipe, la carte µSD est formatée :s
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Ah d'accord, donc je peux passer sur la RC2 en gardant le kernel fxp129 ?
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Oui, sa fonctionne. Je n'ai pas rencontré de soucis particulier pour le moment.
 
N

nicocodu72

Membre
Inscrit
11 Novembre 2011
Messages
24
Points
0
Ok, je vais essayer alors, je te remercie :)
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Quand je martelle la touche Volume - de mon tél, je vois un logo free xperia project en vert. puis ecran noir. :(

j'avais essayé le boot.img du FXP130 (FXP130-cm-9-20120720-UNOFFICIAL-hallon.zip)
Du coup, J'ai retenter le coup avec le kernel dispo sur le site CM9 (cm-9.0.0-RC2-hallon) et la ca fonctionne :/

Edit: / CM9 se lance sa prend un peut de temps et la j'ai un message d'erreur qui vient et me dit "Unfortunalety, Setup Wizard has stopped" et je ne sais pas aller plus loin ni même éteindre mon tèl. Sauf enlever la batterie oui.
je suis repasser via une rom officielle 4.0.3, puis retenter ma chance et la une autre erreur du même style que l'edit1 mais cette fois ci ca m'affiche : unfortunately, Trebuchet has stopped.

Edit2: Bon ben après plusieurs heures de google j'ai enfin trouver une solution. Il faut reflasher avec le kernel FXP128. Lien du kernel ->

Par contre le mode photo panoramique est complètement bidon dans CM9
 
G

gaara

Membre
Inscrit
27 Février 2012
Messages
23
Points
0
Bonjour à tous, j'ai installé cette rom il y a 2 semaines environ et j'en suis ravi!
Par contre je rencontre un petit problème depuis aujourd'hui : quand j'appuie sur la touche volume - il ne met plus en vibreur mais passe directement sans son.
Quelqu'un aurait il une idée pour résoudre ce problème? (j'ai déjà redémarrer le tel mais ça n'a rien fait...)
Merci d'avance!
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Est il possible de revenir a l'appareil photo du Néo d'origine ? J'ai bcp moin d'options, genre la stabilité quand je film en 720p. Cest bcp moin fluide.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

@ gaara: chaque rom a sa propre manière de réagir à ça. Après peut-être que dans les profils de CM9, en vibreur ne vibre pas, donc vérifie dans les profils pour voir.

@ Balak360: non c'est impossible, l'application d'origine ne fonctionne que sous le firmware officiel !
 
B

BaLaK360

Membre
Inscrit
22 Juillet 2012
Messages
39
Points
0
Arf, juste pour ça je retournerais bien sous une ROM officiel. La fluidité nada sur CM9, vraiment dommage.
Ou je pourrais trouver une appli (payante ou gratuite) pour avoir plus d'option quand je prend une vidéo ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Il y a pas mal d'applications de prise de photo / vidéo sur le google play:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

lmmlmm

Membre
Inscrit
7 Juillet 2012
Messages
38
Points
6
Bonjour Sébastien tu peux mettre a jour tes liens svp car les fichiers n'existent plus. merci d'avance...
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Qui a testé l'alpha de CM10 ?
Des retours?

Merci et bonne journée
 
Feder

Feder

Membre
Inscrit
2 Janvier 2012
Messages
132
Points
0
Je l'ai tester..

Autonomie rien d'énorme au contraire une utilisation normal de 8h à 02h => 0%
J'ai eu pas mal d'application qui devait être fermé de force à cause d'un freeze ..
Et j'ai du redemerer mon téléphone au moins 2x par jours à cause d'un freeze ( Ecran qui ce bloque plus rien a faire a part retirer la batterie ).

Donc voilà. Perso, j'ai eux que des problèmes avec.. A voire pour les autres..

Tester sur un NEO
 
N

nyaru

Membre
Inscrit
26 Janvier 2012
Messages
15
Points
0
Bon je viens de l'installer.

Hormis l'appareil photo, tout à l'air de fonctionner. Les petit plus de Jelly bean son vraiment sympa :eek:.
J'ai hâte mais je pense qu'ils iront plus vite que la CM9.

Je vais la laisser tourner jusqu'au premier plantage.
 
Feder

Feder

Membre
Inscrit
2 Janvier 2012
Messages
132
Points
0
Oui, après a chaqu'un son avis.. Mais perso, avec moi sa a bien merder et sa ma gaver je suis repasser sous MIUI.. Depuis 6 jours aucun plantage et voilà =).

Chaqu'un à son avis, et tu viendras donner des retours :p
 
subly

subly

Membre
Inscrit
21 Janvier 2012
Messages
163
Points
16
Alors de mon coté, plusieurs problèmes:

- Impossible d'activer le Wifi.
- Aucune sonnerie quand je reçois un SMS, un mail ou un appel. Même avec les réglages par défaut.
- Impossible de déplacer une application sur la carte SD.
- L'installation des applications via Google Play est aléatoire.
- Aperçu de l'appareil photo arrière non fonctionnel.
- Si on permute vers la camera frontal, la ROM reboot.

Voila beaucoup trop de problèmes encore mais bon c'est normal aussi car c'est une alpha et a ce jour, seuls deux build sont sorties.

Donc retour CM9 fxp 132.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

@ lmmlmm: c'est corrigé, j'ai mis à jour les liens vers la FXP133.

@ subly et nyaru: vous vous trompez pas de topic par hasard ? :roll:
 
Haut Bas