[ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #1

Comment Installer la ROM CUSTOM CyanogenMod 13 Nightly officielle ?

Samsung Galaxy S3 GT- i9300

===============================================================================================================================================

Avertissement : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant d'installer cette rom!!
Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
===============================================================================================================================================



Voici la version officielle de la rom custom la plus populaire du monde : la CyanoGenMod 13 basée sous android Marshmallow 6.0.0. Tous les jours, un nouveau build sort et est disponible au téléchargement sur le site officiel. Des améliorations quotidiennes ont donc lieu, on parle de nightlies. La plupart des bugs ont également été corrigés !​






Rom -->

Gapps -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !





  1. Connectez votre mobile à votre ordinateur.

  2. Copiez/collez le fichier .zip de la rom et les gapps sur votre téléphone

  3. Éteignez votre mobile.

  4. Redémarrez votre mobile en Recovery.

  5. Faites une sauvegarde de votre système actuel en choisissant Backup

  6. Effectuez un Factory Reset / Wipe Cache /Wipe Dalvik

  7. Cliquez sur -->>Install -> rechercher le zip désiré -> sélectionnez le -> et faites glissez de la gauche vers la droite pour l'installer : Swipe to confirm flash (pas la peine de refaire les wipes entre le fichier zip de la rom et les gapps)

  8. Allez ensuite dans le menu "Reboot" du recovery et sélectionnez "Reboot system"

  9. Patientez, votre mobile va redémarrer avec la nouvelle rom.



Vos retours sont les bienvenus​
 
david

david

Administrateur
Inscrit
12 Juillet 2010
Messages
3 109
Points
63
  • #2
merci pour ton dévouement !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #3
Hello David c'est avec plaisir et merci à toi aussi. :super: :merci:
 
lyamine30

lyamine30

Membre
Inscrit
1 Avril 2014
Messages
59
Points
6
  • #4
Bonjour :)
Merci pour le partage . en court de téléchargement pour teste et pourquoi pas adoption vu que la unofficiel fonctionne très bien [emoji1]
 
D

darkvador06

Membre
Inscrit
13 Octobre 2015
Messages
5
Points
1
  • #5
merci a vous je vais teste :)
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #6
Bonjour, merci pour le partage, je l'ai installée il y a 2 heures, la rom a quelques lags, mais a surtout un très gros bug qui survient parfois lorsque j'ouvre les paramètres, l'écran "clignote" durant 1 à 2 secondes.

Le root n'a pas l'air de fonctionner, j'ai l'ai bien activé dans les paramètres de développement pourtant, et lorsque j'ai installé supersu, le binaire refuse de se mettre à jour. J'ai installé root checker et celui m'indique que mon s3 n'est pas root.

L'application appareil photo plante dés son ouverture.

À part ces quelques bugs la rom est plutôt "stable" pour une première nightlies.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #7
Bonjour, pour le root pas besoin de supersu, pour les autres bugs il faudra attendre un peu.
 
D

darkvador06

Membre
Inscrit
13 Octobre 2015
Messages
5
Points
1
  • #8
bonjour idem appareil photo a bug première utilisation me après fonctionne
sinon pour l'instant sa fonctionne attente les mise a jour :)
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #9
Nouvelle nightlies disponible, je la télécharge.
 
lyamine30

lyamine30

Membre
Inscrit
1 Avril 2014
Messages
59
Points
6
  • #10
Alex Lebul a dit:
Bonjour, merci pour le partage, je l'ai installée il y a 2 heures, la rom a quelques lags, mais a surtout un très gros bug qui survient parfois lorsque j'ouvre les paramètres, l'écran "clignote" durant 1 à 2 secondes.

Le root n'a pas l'air de fonctionner, j'ai l'ai bien activé dans les paramètres de développement pourtant, et lorsque j'ai installé supersu, le binaire refuse de se mettre à jour. J'ai installé root checker et celui m'indique que mon s3 n'est pas root.

L'application appareil photo plante dés son ouverture.

À part ces quelques bugs la rom est plutôt "stable" pour une première nightlies.
J'ai eux les mêmes problèmes. Donc a suivre ....
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #11
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

Pour l'écran qui clignote, j'ai trouvé une solution, il suffit d'activer ambiant display dans les paramètres, pour moi ça fonctionne ;)
 
lyamine30

lyamine30

Membre
Inscrit
1 Avril 2014
Messages
59
Points
6
  • #12
Alex Lebul a dit:
Pour l'écran qui clignote, j'ai trouvé une solution, il suffit d'activer ambiant display dans les paramètres, pour moi ça fonctionne ;)
Merci c'est en essai [emoji6]
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #13
Hello

Les utilisateurs du S3 y ont aussi droit :) Merci Olivier :)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #14
De rien c'est avec plaisir. :D
 
D

darkvador06

Membre
Inscrit
13 Octobre 2015
Messages
5
Points
1
  • #15
bonsoir moi sa me marque impossible décrire sur la carte mémoire ? donc je peut pas la dl a partir du phone une astuce merci
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #16
Nouvelle nightlies disponible ! Je télécharge et je test ça en espérant que le clignotement de l'écran soit résolut ;)

EDIT: Le clignotement de l'écran n'est pas résolu, mais le root fonctionne ! On peut donc supprimer l'apk de l'appareil photo Google dans /system/app avec un explorateur root et donc pouvoir installer la version de l'appareil photo depuis le playstore qui elle, fonctionne ! :)
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #17
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

darkvador06 a dit:
bonsoir moi sa me marque impossible décrire sur la carte mémoire ? donc je peut pas la dl a partir du phone une astuce merci
Sur xda, ils disent que la fonction de marshmallow qui consiste à fusionner la mémoire interne et externe n'est pas encore au point sur cyanogenmod, donc il faut utiliser la carte externe comme stockage externe pour le moment
 
T

testeur3DS

Membre
Inscrit
8 Juillet 2013
Messages
13
Points
1
  • #18
bonjour je voudrais savoir si la rom est fluide ? elle contient quelque bug ?


Merci



Cordialement Gaëtan
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #19
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

testeur3DS a dit:
bonjour je voudrais savoir si la rom est fluide ? elle contient quelque bug ?

La rom est très fluide, même plus que la plupart des roms lollipop, mais il peut arriver que l'écran se mette à clignoter durant quelque secondes, dans ce cas la il faut ouvrir le multitâche puis revenir dans l'application et le bug s'arête. Les MMS n'ont pas l'air de fonctionner et pour l'appareil photo j'ai expliqué au dessus comment le faire fonctionner.
 
L

LaLuciole99

Membre
Inscrit
28 Avril 2013
Messages
13
Points
0
  • #20
Alex Lebul a dit:
EDIT: Le clignotement de l'écran n'est pas résolu, mais le root fonctionne !

Chez moi, le passage de CM11 à CM13 m'a fait perdre le root... et impossible de le réinstaller...
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #21
Salut les gars

Merci pour vos retours :)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #22
tu peux l'activé directement depuis les opt dev.
 
D

darkvador06

Membre
Inscrit
13 Octobre 2015
Messages
5
Points
1
  • #23
passer a la mise a jour 22 impec :) apareil photo fonctionne clignotement pareil met San va après :)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #24
Merci pour ton retour.
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #25
Pour le clignotement de l'écran, le développeur à mis en ligne une version non officielle de test où le clignotement est résolu, cela devrait donc être intégré très prochainement dans une nightlies officielle:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Pour ceux qui souhaite avoir Google now on tap, il faut activer les boutons virtuels dans l'écran en rajoutant cette ligne : qemu.hw.mainkeys=0 à la fin du fichier build.prop qui se situe dans /system puis aller dans paramètres/Google/Recherche et now/Voix et activer Google now on tap.
 
M

mollierf

Membre
Inscrit
1 Juillet 2013
Messages
2
Points
0
  • #26
Salut, tout d'abord joyeuses fetes a tous.
Je viens de passer mon s3 sous cette rom, tout fonctionne parfaitement a premiere vue, par contre j'ai un question con je trouve pas comment assigner une musique en alarme.
Quelqu'un a la solution ?
merci
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
  • #27
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

Hello Molierf
Alarme ....réveil ?
Tout simplement en ouvrant l' appli installée " horloge" .
Tu vas dans l' icone la plus à gauche en haut ,tu sélectionnes ton heure ,la ou les dates ,puis retour au tableau ,tu cliques sur l' icone représentant un réveil ,un explorateur de fichiers sons s' ouvre etc etc ...
L ' heure ainsi réglée s' active ou se désactive d ' une touche suivant tes choix .
 
M

mollierf

Membre
Inscrit
1 Juillet 2013
Messages
2
Points
0
  • #28
Merci lepat de panzani,
j'y comprend plus rien c'est bien ce que je faisait mais j'avais pas l'option explorateur de fichier qui s'ouvrais j'avais d'office les sons d'origine.
Je viens de retester et la c bon 8/
 
T

telemake69

Membre
Inscrit
26 Décembre 2013
Messages
4
Points
1
  • #29
Hello,
Ma batterie se vide anormalement vite.
En regardant la jauge Batterie, je comprends que c'est le WIFI qui vide la batterie.

Or :
- il est desactivté
- dans les options avancées
- le "Wifi actif en veille" est positionné sur "Jamais"
- La "Notification de reseau" est desactivée

Can you help please ?
 
T

telemake69

Membre
Inscrit
26 Décembre 2013
Messages
4
Points
1
  • #30
Je précise que c'est pour ma fille et que les données mobiles sont desactivées...
 
T

telemake69

Membre
Inscrit
26 Décembre 2013
Messages
4
Points
1
  • #31
Et que j'utilise la nightly du 25/12/15...
 
T

telemake69

Membre
Inscrit
26 Décembre 2013
Messages
4
Points
1
  • #32
En fait, c'est exactement cela :
[LIEN SUPPRIMÉ]

Vous auriez une idée ???
 
Z

Zaladium

Membre
Inscrit
17 Novembre 2012
Messages
7
Points
0
  • #33
Bonjour et merci pour ce simple Tutoriel !

Cependant, j'ai procédé comme il le faut (root, installation recovery CWM, wipe full/cache et davlik, installation rom officielle et des GAPPS via le site officiel) et j'ai une sacrée tuile : soit le téléphone reboot en boucle après optimisation des apps et suite à "lancement des framework Google", soit une fois la configuration de base effectuée, les tous les services Google plantent et par exemple, le PlayStore ne fonctionne pas et se ferme avant même qu'une page quelconque se soit affichée.

Une idée ? :/
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
  • #34
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

Hello Zaladium
Reessaye l' installation de la rom et gapps par l' autre mode de recovery TWRP ( cf réponse de Joseph sur un autre topic > [quote uid=193863 name="chrisjais" ]bonjour. je suis sous kitkat 4.4 avec cwm et souhaite utiliser cette rom. est ce stable avec cwm ou faut il passer à twrp. sinon si je fais tout propre mais je perdre mon root? merci pour des éclaircissements[/quote]Depuis le recovery de cwm tu flashes TWRP (zip) et tu ne perdras pas le root.lire le post#1 ci dessous concernant TWRP :unofficial-cyanogenmod-13-t139510.htmlBonne Chance avec TWRP qui me parait le recovery recommandé.)
 
Z

Zaladium

Membre
Inscrit
17 Novembre 2012
Messages
7
Points
0
  • #35
[barre]Je pense que je viens de trouver l'origine du mal :
7.1. Ne pas fixer les PERMISSIONS après le flash sinon vous aurez un bootloop.

Je mettais en systématique "yes", je n'aurais pas du si je comprends bien.[/barre]

Bon, rien à voir j'ai flashé avec TWRP selon le tutoriel que tu as cité et ça a fonctionné nickel, direct.

Merci mille fois.
 
M

mistermda

Membre
Inscrit
2 Juillet 2013
Messages
6
Points
1
  • #36
Bonjour à tous,j'ai installé cm13 sur mon gs3,avant j'étais sur le 12,mais j'ai un problème de root incomplet, certes centaines applications comme clocksync et adaway marchent à merveille mais pour clean master il lui manque l'accès root surtout pour le gestionnaire des applications de démarrage, impossible de bloquer plusieures applications qui se lancent au démarrage comme sygic,météo et plein de stupidités qui me bouffent la batterie qui déjà se vide trop vite avec ce cm13,de même supersu n'arrive pas à installer son fichu binaire.
Que faire?
 
A

akouliba

Membre
Inscrit
2 Mai 2015
Messages
4
Points
0
  • #37
Bonjour serait-il possible de repasser de a CM 11 car depuis l'installation j'ai un probleme de root lorsque je suis dans le recovery , de trebuchet laucher ( pas d'affichage) et de service google ? Svp j'ai besoin d'aide je sais plus quoi faire :roll:
 
F

fredy-mercury

Membre
Inscrit
4 Janvier 2014
Messages
153
Points
18
  • #38
Bonjour,
J'ai 2 questions à partir de ce site
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
on choisit quelle plate forme pour le gt 9300 ARM, ARM 64, x86 C'est ARM ?
J'ai rien compris concernant le probleme du risque de la perte du reseau qu'est ce qui faut prendre comme précaution, avec le dossier EFS, est ce que quelqu'un peut m'expliquer ?

Merci pour votre aide
 
djmix

djmix

Membres VIP
Inscrit
24 Octobre 2011
Messages
1 815
Points
36
  • #39
fredy-mercury a dit:
Bonjour,
J'ai 2 questions à partir de ce site
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
on choisit quelle plate forme pour le gt 9300 ARM, ARM 64, x86 C'est ARM ?
J'ai rien compris concernant le probleme du risque de la perte du reseau qu'est ce qui faut prendre comme précaution, avec le dossier EFS, est ce que quelqu'un peut m'expliquer ?

Merci pour votre aide

Bonjour
Sur le site des gapps, il faut simplement passer la souris sur une ligne, et ça va faire apparaître une bulle en surbrillance, qui t'expliquera chaque détail de la ligne.
Pour le cas du S3 il faut cliquer sur "bras".
En ce qui concerne le dossier "efs" du s3, il faut revenir beaucoup en arrière:
sauvegarder-restaurer-le-dossier-efs-imei-avec-efs-professional-samsung-galaxy-s3-4g-t42329.html
Ce tuto concerne le S3 en 4G, mais je pense que l'appli est la même.
Cordialement.
 
luffy6879

luffy6879

Membre
Inscrit
9 Janvier 2013
Messages
80
Points
6
  • #40
bonjour

j'ai des problème quand je connecte mon casque bluetooth le son est saccadé impossible d’écouté ma musique quelqu'un sait comment résoudre ce souci,

merci
 
T

teddybear3k

Membre
Inscrit
10 Octobre 2012
Messages
18
Points
1
  • #41
Salut,

j'y vais aussi de ma contribution. Je suis plus présent sur XDA.

J'utilise cette ROM depuis la version Beta1, les problèmes se solutionnent au fil des MAJ.
Actuellement, la ROM est fluide, stable et une utilisation journalière est tout à fait possible.
J'ai une batterie Anker de 7.200ma, la consommation se faire tout à fait normalement, en rando (OSMAND+, GPS, ecran full eclairage, 3G) appareil constament allumé avec enregistrement trajet en continu, je tiens mes 10-11H comme sur les autres ROM.

J'utilise cette Rom avec Xposed79SDK23 (Xprivacy, Youtube AdAway, NoSafeVolumeWarning) et Boeffla Kernel V5 Beta sans aucun soucis.

Le Root se fait via les options pour développeurs.

Les principaux programmes utilisé : Nova Launcher, AdAway, Auto Optimizer, BusyBox Pro 32, Chrome, Drive, Email, C:Geo, Sygic, iCoyote, Jet Audio, MX Player Pro, SleepAsAndroid Pro, Titanium Backup Pro, Viber, W.A., X-plore Pro,....et plein d'autres utilitaires. Le tout fonctionne sans soucis.

Le seul petit truc où je coince, mais c'est propre à MM, c'est les accès sécurité à la carte SD. Certains programmes n'ont pas tous les droits de lectures/écritures sur la carte SD externe (Ex : jetAudio, osmand+) mais les MAJ de ces programmes corrigerons surement cela.

Ted

PS : La version est actuellement es 6.0.1
 
H

h_t_tarek

Membre
Inscrit
15 Décembre 2012
Messages
29
Points
0
  • #42
Bonjour.
Après installation, pas de clavier!!!!! Ça ne marche pas. Que faire?
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #43
Bonjour

essaye d'en installer un depuis le google play store ou alor depuis un fichier apk
 
H

h_t_tarek

Membre
Inscrit
15 Décembre 2012
Messages
29
Points
0
  • #44
Scumpi a dit:
Bonjour

essaye d'en installer un depuis le google play store ou alor depuis un fichier apk


merci beaucoup
 
H

h_t_tarek

Membre
Inscrit
15 Décembre 2012
Messages
29
Points
0
  • #45
svp. après l'installation -----> open gapps 6.0 ne s'installe pas (erreur 6) pas de root su . play store ne marche pas
pouvez-vous m'aider?
CWM 6.0.4.7
 
A

Alex Lebul

Membre
Inscrit
20 Avril 2015
Messages
43
Points
0
  • #46
Re: Re : [ROM CUSTOM][Marshmallow 6.0.0] CYANOGENMOD 13 OFFICIAL - Samsung Galaxy S3 GT- i9300

h_t_tarek a dit:
svp. après l'installation -----> open gapps 6.0 ne s'installe pas (erreur 6) pas de root su . play store ne marche pas
pouvez-vous m'aider?
CWM 6.0.4.7

Cwm est obsolète, il faut utiliser le twrp 2.8.7.0 ou plus pour Android marshmallow
 
M

mistermda

Membre
Inscrit
2 Juillet 2013
Messages
6
Points
1
  • #47
Je viens de rereformater gs3 et réinstallé cm13 via twrp mais toujours pas d'accès root à clean master. Impossible d'avoir le gestionnaire de démarrage.
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #48
Bonjour pour commencer est un plus !
 
D

dylanelo1812

Membre
Inscrit
24 Décembre 2015
Messages
3
Points
0
  • #49
Bonjour , j'ai plus de réseaux suite à l'installation du firmware , que puis faire ?
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
  • #50
bonjour
merci pour cette super réalisation. :amen:
Mon S3 est réactif et plus stable qu'avec la CM 12
par contre, je n'arrive pas à installer les mises à jour nightly : au redémarrage, le smartphone se retrouve dans le TWRP ... et je ne trouve pas la source.

merci de votre aide
 
T

toskidus

Membre
Inscrit
29 Août 2014
Messages
1
Points
1
  • #51
Bon seulement on est pas root mais en plus le mode recovery n'as pas toute les fonctions qui permette notamment d'installer le kit Google...
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
  • #52
bonjour
le problème des mises à jour NIGHLTY est résolu.
Après le téléchargement, le redémarrage et l'installation se font bien.

merci
bonne journée :D
 
T

tontongg78

Membre
Inscrit
10 Mars 2016
Messages
2
Points
0
  • #53
Bonjour à tous,

Content de voir des français qui parle de la mise à jour du S3 vers Android 6.0 :)
J'ai fait la mise à jour et je me retrouve avec un version de bande de base inconnue et donc sauf erreur de ma part une non détection de ma carte SIM.

J'ai lu pas mal de choses, et dans ce topic j'ai lu des choses sur l'EFS... Est-ce que l'un d'entre vous aurait quelques informations svp ?

Merci par avance,

TontonGG
 
T

tontongg78

Membre
Inscrit
10 Mars 2016
Messages
2
Points
0
  • #54
Problème résolu pour ma part grâce à EFS Pro, après avoir installé busybox, onglet Samsung Tool, Other Tool et Reparir nvdata file permission !

Yeah ! It works !

[EDIT1]
Fausse joie finalement... J'ai récupéré le bon IMEI mais le téléphone me demande "Entrez le code de déverrouillage"... J'ai essayé de nombreuses solutions en vain... Je suis bloqué avec mon téléphone à présent :( Impossible de s'enregistrer auprès d'un réseau.
Mon erreur peut-être => avoir flashé avec une ROM ByTel..? Mais les flashs suivants auraient dû faire sauter ce truc ?!
Si quelqu'un a déjà rencontré ce problème.
[/EDIT1]
 
F

fredy-mercury

Membre
Inscrit
4 Janvier 2014
Messages
153
Points
18
  • #55
tontongg78 a dit:
Problème résolu pour ma part grâce à EFS Pro, après avoir installé busybox, onglet Samsung Tool, Other Tool et Reparir nvdata file permission !

Yeah ! It works !

[EDIT1]
Fausse joie finalement... J'ai récupéré le bon IMEI mais le téléphone me demande "Entrez le code de déverrouillage"... J'ai essayé de nombreuses solutions en vain... Je suis bloqué avec mon téléphone à présent :( Impossible de s'enregistrer auprès d'un réseau.
Mon erreur peut-être => avoir flashé avec une ROM ByTel..? Mais les flashs suivants auraient dû faire sauter ce truc ?!
Si quelqu'un a déjà rencontré ce problème.
[/EDIT1]

Par curiosité tu n'as pas fait une sauvegarde du dossier EFS ? Avant de mettre la nouvelle ROM.
 
T

thibse04

Membre
Inscrit
29 Janvier 2015
Messages
2
Points
1
  • #56
Un énorme merci !!! Cette rom est juste magique et magnifique, la rom stock commencer à devenir ennuyante et trop gourmande en ressources, ce qui me faisait ramer mon pauvre s3 ;)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #57
Hello

Content qu'elle te plaise :)
 
F

fredy-mercury

Membre
Inscrit
4 Janvier 2014
Messages
153
Points
18
  • #58
Bonjour j'ai cherché mais je ne trouve pas de reponse assez claire pour moi.

J'ai CM13 dans mon Gt 9300 mais je n'arrive pas a avoir axer à la carte memoire. Je n'ai pas axée au stockage externe. J'ai essayé la carte dans un autre portable ça fonctionne qui n'etait pas sous CM13. La carte SD fonctionnait correctement avant etre passer sous CM13. La carte SD n'a pas fusionné avec le stockage externe puisque la memoire interne du telephone n'a pas changé.

Pouvez vous m'aider ?
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
  • #59
bonjour
j'ai fait la dernière mise à jour hier avec la version cm-13.0-20160526-NIGHTLY-i9300.zip qui a réussi ...

Sauf que maintenant GOOGLE PLAY STORE plante et que ma connexion 3G ne fonctionne plus ...

je vais essayer de remonter vers une version stable

A suivre :contrac:
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
  • #60
bonjour
je suis "remonté" à la version du 20/05 : tjs le même problème.
J'ai fait la maj vers la dernière nightly (29/05) : j'ai récupéré ma connexion 3G, mais j'ai tjs les plantages de services GOOGLE.
et donc, impossible de faire les mises à jour via PLAYSTORE ...

je laisse comme cela, j'ai au moins un téléphone qui fonctionne comme tel !!!

bonne journée
:pleur2:
 
S

SkopeTN

Membre
Inscrit
29 Mai 2016
Messages
1
Points
0
  • #61
Après avoir tout fait convenablement , le téléphone reste bloqué sur l'icone de l'android bleu , parfois il m'affiche , "optimizing apps" , après il revient au logo =/
j'arrive pas à résoudre le problème j'ai besoin de votre aide !
Merci d'avance
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
  • #62
bonjour
tjs le même souci avec la version d'hier 30/05 ...
:pleur4:
 
O

oupsss

Membre
Inscrit
6 Août 2011
Messages
23
Points
0
  • #63
SkopeTN a dit:
Après avoir tout fait convenablement , le téléphone reste bloqué sur l'icone de l'android bleu , parfois il m'affiche , "optimizing apps" , après il revient au logo =/
j'arrive pas à résoudre le problème j'ai besoin de votre aide !
Merci d'avance

meme probleme...ca tourne en rond au demarrage, apres flash du cm13 seul et reboot ca fonctionnait et puis j'ai installé les gapps et la replantage...ca fait 2 jours que je repasse du stock au cm et des que j'installe le pack gapps fourni dans le lien ca tourne en rond
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #64
Hello,
il faut flasher la rom et les gapps en une fois et ensuite redémarrer.
@+

au cas où: il existe d'autres gapps : http://www.phonandroid.com/forum/a-gapps-pour-mm-6-0-1-minimal-t149367.html?hilit=a%20gapps

oupsss a dit:
SkopeTN a dit:
Après avoir tout fait convenablement , le téléphone reste bloqué sur l'icone de l'android bleu , parfois il m'affiche , "optimizing apps" , après il revient au logo =/
j'arrive pas à résoudre le problème j'ai besoin de votre aide !
Merci d'avance

meme probleme...ca tourne en rond au demarrage, apres flash du cm13 seul et reboot ca fonctionnait et puis j'ai installé les gapps et la replantage...ca fait 2 jours que je repasse du stock au cm et des que j'installe le pack gapps fourni dans le lien ca tourne en rond
 
Y

Ysaro

Membre
Inscrit
27 Août 2015
Messages
14
Points
0
  • #65
Normal que google app bug chez moi ? y'a une erreur lors de l'instalattion ensuite quand je suis dans le menu du telephone j'ai des arrêt des processus Google en permanence, pas moyen de continuer de naviguer
Quelqu'un pourrait m'aider svp ?
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #66
Ysaro a dit:
Normal que google app bug chez moi ? y'a une erreur lors de l'instalattion ensuite quand je suis dans le menu du telephone j'ai des arrêt des processus Google en permanence, pas moyen de continuer de naviguer
Quelqu'un pourrait m'aider svp ?

3è post...
... je t'ai répondu 2 fois déjà.
 
Y

Ysaro

Membre
Inscrit
27 Août 2015
Messages
14
Points
0
  • #67
Désolé :/
 
A

Altarya

Membre
Inscrit
25 Juillet 2016
Messages
2
Points
0
  • #68
Bonjour,

Merci pour cet excellent tuto, pour ma part il a fallu que je change pour TWRP pour que ça fonctionne presque parfaitement !

Pourquoi presque? Parce-que mon seul souci, c'est que mon téléphone ne reconnait plus ma carte sim, auriez-vous une idée pour ce genre de... défaut?

Merci beaucoup !
 
H

hellnola

Membre
Inscrit
15 Novembre 2014
Messages
12
Points
0
  • #69
Bonjour,
J'ai un soucis depuis 4 jour sur mon tél. J'ai du forcer le redémarrage car il était figé. Depuis il ne redémarre plus et reste sur le logo samsung avec un point d'exclamation rouge.
J'ai essayé de faire un reset factory qui n'a pas fonctionné. Puis une réinstallation propre (via le tuto sur ce forum) qui n'a pas fonctionné non plus (j'ai bien le carré bleu sur odin mais il passe en FAIL dès la première étape).
Du coup j'ai essayé avec cette ROM en chargeant le fichier sur la carte SD via un autre téléphone.
J'ai bien accès au mode recovery mais en installant le .zip de la ROM voici le message d'erreur que j'ai.

Quelqu'un pourrait m'aider à me dépatouiller de ce bordel, car là j'ai un peu épuisé toutes les cartes :

Voici mon message d'erreur lors de l'ouverture du mode recovery:
E: cant open /cache/recvery/last_log
E: cant mount /cache/recovery/last_install
E: cant open / cache/recovery/last_install

puis le message d'installation de la ROM :
installing : /storage/sdcard1/cm-13.0-20160821-NIGHTLY_i9300.zip
E: cant mount /cache/recovery/last_install
E: failed to open last install.File exists
Finding update package...
Opening update package...
Installing update...
Target : samsung/mOxxx/mO:4.3/JSS15J/I9300XXUMGMJ9:user/releasekeys
could not detect filesystem for/dev/black/mmcblk0p9, assuming ext4
mount: failed to mount/dev/blpck/mmcblk0op9 at /system: No such file or directory
unmount of/system failed: no such volume
could nt detect filesystem for/dev/block/mmcb1k0p12, assuming f2fs
mount: failed to munt/dev/block/mmcb1k0p12 at / date : No such device
unmount of / Data failed : no such volume
Patching system image unconditionally...
Verifying the upadate system image...
system partition has unexpected contents after OTA upate
E :Error in /storage/sdcard1/cm-13.0-20160821-NIGHTLY_i9300.zip
(status 7)
Installation aborted
 
W

wawadoo

Membre
Inscrit
31 Octobre 2015
Messages
6
Points
1
  • #70
bonsoir,

un petit retour de cette installation.
j'ai absolument suivi à la lettre ce tuto et au reboot le tel tourne en rond sur l'install

mad1

je vais en essayer une autre
 
J

jelias

Membre
Inscrit
17 Juillet 2013
Messages
3
Points
1
  • #71
Bonsoir.

Le même problème que beaucoup ici, je tourne en rond depuis 48 h en installant des CM13 (j'en ai essayé pas mal) avec des gapps (j'ai essayé les pico, nano etc).
La rom cyanogen tourne bien sans les google apps.
Si je les installe, l'install tourne en boucle et refait l'install tout le temps.
Si je mets les 2 en même temps avant reboot, idem ca tourne en boucle.
J'ai essayé les wipe cachje, dalvik etc sans succès.
Si j'essaie de prendre google play par ailleurs (apk, aptoid) ca ne ne connecte pas.
Donc j'ai laissé tomber, j'ai remis ma rom d'origine puisque ce problème semble vraiment récurrent, en attendant de lire qu'on a vraiment résolu le problème.
 
Z

Zenabi320

Membre
Inscrit
13 Octobre 2016
Messages
8
Points
0
  • #72
Bonjour à tous

J'ai ouvert hier soir un nouveau sujet et un membre m'a conseillé de le poster à la suite du tuto que j'ai suivi.

Alors voilà...
J'ai effectué les étapes suivantes sous CWM:
- Wipe date / reset factory
- Wipe cache partition
- Wipe dalvik
- Récupération du zip de la rom CM13
- Récupération du zip des Gapps (mini je crois)

L'install commence bien... préparation de 120 apps/120... petit bonhomme en plein travail... préparation de 20 apps/20... encore petit bonhomme... 20 apps/20 ... et tout ceci en boucle pendant 1h..... 8|

Pourriez vous m'aider s'il vous plaît?
Je ne sais plus quoi faire.

Merci d'avance pour votre aide
:merci:
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #73
Z

Zenabi320

Membre
Inscrit
13 Octobre 2016
Messages
8
Points
0
  • #74
Merci pour ta réponse :smile:

Ok pour le TWRP... j'essaierai dès que mon portable sera à nouveau fonctionnel... car plantage complet... il faut que je repasse par kies pour la rom d'origine puis refaire tout le process.... Bref

Concernant ta question, j'ai suivi le lien. J'ai pris sur Open Gapps le ARM 6.0 mais mini de souvenir
Ce n'est pas bon?
 
Z

Zenabi320

Membre
Inscrit
13 Octobre 2016
Messages
8
Points
0
  • #75
Bonjour à tous :smile:

Bon... téléphone à nouveau avec sa rom originelle.
Avant de me replonger dans le processus, pourriez vous s'il vous plaît me confirmer qu'il me faut bien:
- CM13 dernier release
- Gapps pico?

Faut il faire tous les wipes? Dans un ordre spécifique?

Desolé ça fait pas mal de questions..... :lol:

Merci à tous pour votre aide
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #76
Salut,
En suivant le 1er post tu ne devrais pas avoir de souci.
Je te conseille le twrp (cwm est obsolète) et pour commencer CM13 snapshot (= release), c'est la version stable.
Les nightlies sont parfois instables et/ou pour les geeks ;)
ici:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et pour info:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et pour les gapps, la version pico est la plus petite, c'est le minimum pour avoir le play store et il y a donc moins d'appli google installées (et tu peux les télécharger sur google play de toute façon) car les gapps sont des applis system donc non désinstallables.
@+
 
Z

Zenabi320

Membre
Inscrit
13 Octobre 2016
Messages
8
Points
0
  • #77
Salut Laupuy,

et merci pour ton retour :merci:
J'ai flashé avec odin > OK
J'ai passé le receovery TWRP > OK

Je redémarre avec Vol haut + Home + Power > RIEN... le logo samsung s'affiche en clignotant lentement. J'ai beau maintenir les 3 boutons appuyés, rien n'y fait....

Une idée pour me sortir de là?
:roll:

Merci d'avance et bonne soirée
:D
 
Z

Zenabi320

Membre
Inscrit
13 Octobre 2016
Messages
8
Points
0
  • #78
Euh........ oups

:lol:
Il fallait seulement appuyer en continue jusqu'au logo samsung.... et pas jusqu'au lendemain matin!!!
Désolé :oops:
 
Y

yohan13

Membre
Inscrit
18 Juin 2015
Messages
7
Points
1
  • #79
Bonjour,

J'ai un S3 rooté avec la dernière version de CyanogenMod.
J'ai voulu aujourd'hui installer l'application "Clean master". Pour pouvoir utiliser certaines fonctionnalités de l'applicatif il fallait donner l'accès root à cette application.
Pour ce faire, une mise à jour de SuperSu était visiblement nécessaire et le tél m'a proposé de redémarrer en mode recovery pour effectuer cette mise à jour.
Le redémarrage s'est bien fait en mode recovery et l'installation a eu l'air de se dérouler correctement.
Le souci est que suite au reboot après la mise à jour, mon tel reste bloqué sur le logo de CyanogenMod ... :(

J'avoue que je ne sais plus trop comment m'en sortir ...

Merci à tous pour votre aide !
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #80
Salut, force le redémarrage par un appui long sur power.
Et/ou redémarre en recovery et wipe data /factory reset
Et/ou redémarre en download et flashe un firmware Samsung.
@+
 
Y

yohan13

Membre
Inscrit
18 Juin 2015
Messages
7
Points
1
  • #81
Merci pour ton retour laupuy.
J'ai tenté un wipe date / factory reset et je continu toujours à boucler sur le logo CyanogenMod ...
Pourquoi me proposes tu de flasher un firmware Samsung ? Cela fait un moment que j'utilise Cyanogen et j'en suis très content. Je ne pense pas que le souci vienne de là ...
Si pas d'autre solutions je vais effectivement tenter de flasher le tel de nouveau, mais je ne préfère pas pour éviter de perdre des données ...
 
Y

yohan13

Membre
Inscrit
18 Juin 2015
Messages
7
Points
1
  • #82
Problème réglé.
J'ai réinstallé la dernière ROM Cyanogen + Gapps et le téléphone a rebooté correctement ...

Merci pour ton aide !
 
newbie_newbie

newbie_newbie

Membre
Inscrit
29 Mai 2013
Messages
147
Points
16
  • #83
yohan13 a dit:
Bonjour,

J'ai un S3 rooté avec la dernière version de CyanogenMod.
J'ai voulu aujourd'hui installer l'application "Clean master". Pour pouvoir utiliser certaines fonctionnalités de l'applicatif il fallait donner l'accès root à cette application.
Pour ce faire, une mise à jour de SuperSu était visiblement nécessaire et le tél m'a proposé de redémarrer en mode recovery pour effectuer cette mise à jour.
Le redémarrage s'est bien fait en mode recovery et l'installation a eu l'air de se dérouler correctement.
Le souci est que suite au reboot après la mise à jour, mon tel reste bloqué sur le logo de CyanogenMod ... :(

J'avoue que je ne sais plus trop comment m'en sortir ...

Merci à tous pour votre aide !


Bonjour,

Recommence l'installation du début (Wipe, Installation ROM CM13, Installation des GAPPS qui vont bien) et, une fois cette dernière terminée, pour activer le root il faut faire ainsi :
- Va dans : "Paramètres" ;
- Sélectionne : "A propos du téléphone" ;
- Appuie sept fois sur : "Numéro de build" ;
- Les "Options pour développeurs" vont apparaître dans le menu ;
- Va dans : "Options pour développeurs" ;
- Sélectionne : "Droits Root" (c'est peut-être un titre différent, je te dis ça de tête...) ;
- Coche : "Applications et ABD".

Voilà ;)
Newbie_newbie
 
T

toctoc74

Membre
Inscrit
30 Avril 2013
Messages
30
Points
6
  • #84
Bonsoir, jusqu’à hier mon gt i9300 fonctionnais tres bien,a un moment donné il y a rebooter bizarrement et j'ai du faire une réinstallation totale " recovery + rom + gapps" il a redémarrer parfaitement sauf que je n'es plus de IMEI donc carte sim ne reconnu " invisible" j'ai rerooter le tel avec le PIT correct de mon tel ainsi qu'avec cf root rien n'y fais plus de IMEI !! qlq1 aurais une solution " scumpy par exemple " ;)

ps " lecteur de carte sim changer a l'instant en pieces neuf .

Problème résolut grâce a l'installation d'un modem xxemg4 !!!!
 
J

JazAndro

Membre
Inscrit
12 Novembre 2016
Messages
2
Points
0
  • #85
merci bcp pour le tuto.

Mis au jour d'aujourd'hui, il faut vérifier son root, vérifier qu'on a bien une recovery à jour qui permette de faire un backup et de désactiver les signatures.
une fois ceci fait tout tourne nickel..


merci beaucoup.
 
T

tonytk

Membre
Inscrit
27 Août 2012
Messages
95
Points
16
  • #86
Bonjour

J'ai récupéré un S3 avec CM 13 mais j'ai deux problèmes :

- Trébuchet plante
- Play store ne fonctionne pas

Merci

6.0.1
13.0-20161115-SNAPSHOT-ZNH5YAO0J2-i9300
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #87
T

tonytk

Membre
Inscrit
27 Août 2012
Messages
95
Points
16
  • #88
Il n'y pas de solution sans passer par une nouvelle installation ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #89
Si le playstore bug , il n'y a que le reflash de la rom et des Gapps qui réglera le problème.
 
T

tonytk

Membre
Inscrit
27 Août 2012
Messages
95
Points
16
  • #90
N'est il pas plus sûr que je réinstalle CM13 SNAPSHOT ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #91
Oui , mais souvent les nightlies sont plus stable car plus récente.
 
T

tonytk

Membre
Inscrit
27 Août 2012
Messages
95
Points
16
  • #92
Merci pour l'aide !
 
T

tim0460

Membre
Inscrit
18 Mars 2017
Messages
1
Points
0
  • #93
bonjour à tous ,

J'ai rooté mon galaxy s3 avec (kingo root) et je veux changer la rom pour mettre lIneage 14.1 mais le telephone bloque" do not turn off target , downloading "[/quote]depuis des jours.
J'ai deja mis lIaneage 14.1 et open gapps dans la carte mémoire.
Si quelqu'un à une idée pour que je puisse avancé, elle sera la bienvenue.

Merci
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #94
Salut,
Tu es en mode Download. Il faut que tu redemarres en recovery.
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #95
Bonjour,
Tu n'es pas dans la bonne section, ici c'est cyanogemod 13 (android 6 marshmallow ) regarde dans la section des roms customs nougat 7.x
@+
Edit Salut Fred [emoji6]
 
J

JOJOTECH

Membre
Inscrit
19 Mai 2017
Messages
2
Points
0
  • #96
Bonjour, j'ai rooter mon galaxie s3 GT - I19300 et installer la dernière version de cyanogenmod. ça a bien marché sauf que j'ai un problème de stockage. Lorsque je rentre dans le stokage interne du téléphone, cet message apparait: "IMPOSSIBLE DE CHARGER LE CONTENU POUR LE MOMENT. qu'elle qu'un peut-il m'aider? merci.
 
J

ju89

Membre
Inscrit
19 Juillet 2012
Messages
12
Points
1
  • #97
bonjour,
j'ai un soucis, je viens d'installer la rom avec les Gapps et j'ai continuellement un message qui apparaît (voir photo) en boucle et donc je ne peux rien faire.

quelqu'un as une solution?

20190508_223407.jpg
 
Haut Bas