[Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

  • Auteur de la discussion Scumpi
  • Date de début
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48

Comment Installer la ROM CUSTOM OwnROM ?

Samsung Galaxy S3 GT- i9300
===============================================================================================================================================

Avertissement : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant d'installer cette rom!!
Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
===============================================================================================================================================


Screenshots

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Pré-requis

  • Un Samsung Galaxy S3 GT-i9300
  • Avoir installé les drivers USB fourni avec le mobile (Voir tutoriel :
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Avoir rooté son téléphone (Voir tutoriel :
  • Un Recovery Custom (Voir tutoriel : dernier en date -->>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    .
  • Assurez vous d'avoir une batterie chargée au maximum (mini 75%)


Caractéristiques

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Téléchargements

Rom

-->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Gapps

-->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




Installation


Assurez- vous d'avoir le dernier CWM/Philz/TWRP installé. Pensez à faire une sauvegarde de votre EFS !!


Connectez votre mobile à votre ordinateur.

  1. Copiez/collez le fichier .zip désiré à la racine de votre Sd card.
  2. Éteignez votre mobile.
  3. Appuyez simultanément sur les touches Volume Haut + Home + Power pour redémarrer en recovery.
  4. Commencez par faire une sauvegarde de votre rom actuelle en sélectionnant Backup & Restore puis Backup.
  5. Puis, sélectionnez Wipe data/factory reset puis validez sur Yes.
  6. Sélectionnez Wipe cache partition puis validez sur Yes.
  7. Sélectionnez Advanced puis Wipe Dalvik cache et validez sur Yes.
  8. Ensuite, sélectionnez install zip from sdcard dans le menu Recovery.
  9. Puis, sélectionnez Choose zip from sdcard.
  10. Enfin, choisissez le fichier.zip désiré et validez sur Yes.
  11. Patientez pendant l'installation.
  12. Enfin, sélectionnez Reboot System Now.
  13. Votre mobile va redémarrer. Soyez patient au premier redémarrage.


Vos retours sont les bienvenus​
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 567
Points
36
Merci pour le Partage :mrgreen:
Elle a l'air sympa cette Rom :super:
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Hello

Avec plaisir :)
 
joseph35

joseph35

Membre
Inscrit
6 Janvier 2013
Messages
1 463
Points
38
Bonjour

Toujours les mêmes problèmes d'envoi MMS
- Le 1er MMS part correctement, le 2ème MMS reste en cours d'envoi mais part après un reboot ...
Un jour viendra ... ou pas ... pour la fixation de ce problème qui perdure avec toutes les Lollipop pour S3 ?

- Caster l'écran (intégré en natif) ne fonctionne toujours pas .... un jour peut-être ?

- Beaucoup de menus ne sont pas traduits

A suivre ...
"have a nice day"
 
O

Ozilite

Membre
Inscrit
11 Juin 2015
Messages
1
Points
0
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?

Et également a quoi sert "Gapps" ?

Merci d'avance

Cordialement
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Salut

Alors, c'est bon ? Les Gapps, ce sont les applications Google à flasher après la Rom
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
Bonjour,

Un grand merci de publier ça ! C'est cool !!

Petit soucis de lien ici : Un Recovery Custom (Voir tutoriel : ClockworkMod Touch Recovery - Samsung Galaxy S3 I9300) dernier en date -->> ICI.

Le lien ne fonctionne pas quand on clique "ICI" J'ai un recovery V6.0.4.7 mais je ne sais pas si c'est la dernière.

Un grand merci pour votre réponse :)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Salut

Oui, tu peux le tenter :)
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
Ok merci ! :)
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
Je viens de tester très bien SAUF que le menu pour les applications ne sont plus en volet mais en liste ! Après c'est une question de goût, de style.
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 567
Points
36
Hello, c'est normal avec le launcher 'trébuchet' , test holo launcher HD ou autre ...
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Ozilite a dit:
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?

Et également a quoi sert "Gapps" ?

Merci d'avance

Cordialement
Idem pour moi ," android is starting ....optimizing app...." " starting apps " tournent en boucle .
Le bug est probablement lié aux gapps installées , considérant que pour d ' autres membres cela fonctionne.
Cette rom a ces slim gapps perso en téléchargement et pour ma part ,j' ai installé le fichier zip gapps 5.1 minimal édition stocké dans mon dossier download ( que j ' installe à chaque rom lolli ).
Tout ceci sous réserve est à confirmer.

Il a fallu que j' enlève la batterie pour redémarrer en recovery et faire une restore.
nb : l ' interface de boot est un copier- coller de celui de la rom Validus .
Un chouia rappel :vaut mieux avoir une batterie minimum chargée à 50% ,ces processus d ' installation "pompent" énormément de jus ...
Rom malgré tout mise de côté en attendant d ' autres remontées positives ...ou pas.
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
Speedo4android a dit:
Hello, c'est normal avec le launcher 'trébuchet' , test holo launcher HD ou autre ...
Merci de ta réponse, j'ai opté pour celui là ! :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
il est hyper cool ! :frime1:
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
Ozilite a dit:
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?

Et également a quoi sert "Gapps" ?

Merci d'avance

Cordialement
:vieux-smiley: Peut-être qu'avant tu n'as pas mis à jour ton RECOVERY ClockworkMod. Moi je l'ai fait avec une des dernières versions 6.0.4.7 téléchargement ici : | Tu dois avoir ODIN pour le faire procédure et téléchargement d'ODIN ici :

Quand c'est fait, recommence la procédure pour installer la ROM normalement tout devrais bien ce passé, vérifie que ton téléphone est bien un Samsung galaxy I9300
 
E

edwinbruxelles

Membre
Inscrit
16 Avril 2015
Messages
9
Points
0
edwinbruxelles a dit:
Ozilite a dit:
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?

Et également a quoi sert "Gapps" ?

Merci d'avance

Cordialement
:vieux-smiley: Peut-être qu'avant tu n'as pas mis à jour ton RECOVERY ClockworkMod. Moi je l'ai fait avec une des dernières versions 6.0.4.7 téléchargement ici : | Tu dois avoir ODIN pour le faire procédure et téléchargement d'ODIN ici :

Quand c'est fait, recommence la procédure pour installer la ROM normalement tout devrais bien ce passé, vérifie que ton téléphone est bien un Samsung galaxy I9300
Les gapps s'installe après avoir installer la ROM, Install ZIP.
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

edwinbruxelles a dit:
....vérifie que ton téléphone est bien un Samsung galaxy I9300
ptdr !
 
R

radou85

Membre
Inscrit
22 Juin 2015
Messages
39
Points
6
apres que j essyé de flashé la rom j ai un message qui dit "unmount of /system failed no such volume ..."
ou est le problem ?
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
radou85 a dit:
apres que j essyé de flashé la rom j ai un message qui dit "unmount of /system failed no such volume ..."
ou est le problem ?

BONJOUR pour commencer !
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
Bonjour,

le liens pour les GApp a l air mort

merci pour votre super boulot et tout ces tutos, j essaye de mettre lollipop sur mon S3 mais je galère un peu.

je l avais deja customisé mais plus rien en souvenir de ce que j avais fait.

Que ce passe t il si on installe pas de Gapp ?

Merci a vous
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
Re

j ai du rater un truc car j ai les 4 points de couleur qui tournent tout le temps et rien de plus qui ce passe

j ai fait une restauration du système en attendant de mieux comprendre ce qui ce passe

a+
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Hello

Tu as bien fait un wipe factory reset ? Ton recovery est à jour ?
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
oui pour le wipe data / factory reset

et j ai le ClockworkMod Recovery v6.0.3.2
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
je viens de mettre la version 6.0.4.7

j obtiens

installing: /storage/sdcard1/ownrom-i9300-alpha-0.2-official-2015.06.07.zip
finding: update package ...
Opening update package ...
installing update ...

detected filesystem ext4 for /dev/block/mmcb1k0p9
Patching system image unconditionally...
detected filesystem ext4 for /dev/block/mmcb1k0p9
flashing SuperSu
detected filesystem ext4 for /dev/block/mmcb1k0p9
unmount of /system failed; no such volume
script succeeded: result was [0.200000]
Install from sdcard complete
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
ca y est un coup de bol mais ca tourne

merci
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Hello

Bonne nouvelle, par contre :

ATTENTION​
 
M

Momo_Hzrd

Membre
Inscrit
10 Juin 2015
Messages
1
Points
0
Salut merci pour votre tutos j'aimerais Savoir si OwnRop peut passer au dessus de Cyanogenmod ? je la remplacer Merci d'avance
 
R

remmondo

Membre
Inscrit
13 Juillet 2013
Messages
13
Points
0
Bonjours,
le lien des Gapps est mort tu peux renouveler stp ^^, merci :)
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Bonjour

j'ai récupéré un Galaxy S3 GT-i9300

j'ai installé ClockworkMod Recovery v6.0.4.7

quand je passe en mode recovery (j'ai énormément de mal à l'avoir)
sur la page de démarrage en haut à gauche il y a un tout petit tiret vertical rouge

je vois bien ClockworkMod Recovery v6.0.4.7 en haut et en bas

j'ai installé OwnROM-i9300-ALPHA-0.2-OFFICIAL-2015.06.07.zip

il ne reboot pas tout seul

je le fais rebooter.
Il y a la page
Samsung Galaxy S3 GT-i9300
puis les ronds rouges,bleu, jaune, vert

l'installation se lance .... "Android is starting"
"optmizing system app 1 to 79"

ca va bien à 79 ! ca reboot et ca repart pour un tour....

la je sais plus .... :oops:
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Clockworkmod ,je suis plus du tout fan ,ce mode de recovery m' avait planté lors de restaurations de roms (Blisspop entre autre)
Je te suggèrerai en remplacement TWRP comme mode de recovery ...
Malgré tout ,as tu fait un wipe complet (surtout system ) avant l' installation ?
Un non wipe system peut être la source de plantage à l ' installation....
Aprés de mémoire ,il me semble avoir eu ce même souçi lors de l' installation de cette rom que j ' ai virée .
Cette rom a une similitude de démarrage (toujours de mémoire et pas d ' éléphant :) ) avec la rom Validus que j ' avais aussi testée .
Cette dernière est trés stable et se démarque " graphiquement" des autres roms lollilop ,peut être retiendra t ' elle tes faveurs ...
teste la >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et au fait ,avant toute installation ,toujours faire en recovery un back up de la rom précédente fonctionnelle..
A pluche .
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

lepat de panzani a dit:
Hello
Clockworkmod ,je suis plus du tout fan ,ce mode de recovery m' avait planté lors de restaurations de roms (Blisspop entre autre)
Je te suggèrerai en remplacement TWRP comme mode de recovery ...
Malgré tout ,as tu fait un wipe complet (surtout system ) avant l' installation ?
Un non wipe system peut être la source de plantage à l ' installation....
Aprés de mémoire ,il me semble avoir eu ce même souçi lors de l' installation de cette rom que j ' ai virée .
Cette rom a une similitude de démarrage (toujours de mémoire et pas d ' éléphant :) ) avec la rom Validus que j ' avais aussi testée .
Cette dernière est trés stable et se démarque " graphiquement" des autres roms lollilop ,peut être retiendra t ' elle tes faveurs ...
teste la >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et au fait ,avant toute installation ,toujours faire en recovery un back up de la rom précédente fonctionnelle..
A pluche .
Merci lepat de panzani

je n'arrive pas à installer TWRP par le ZIP....
j'ai installé la rom Validus

sauf que quand je l'éteint il réinstalle les App ..... et c'est long !!!!

je n'ai pas pu installer la Gapps tk_gapps-stock-5.1.1-20150927-signed erreur zip !
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Scouzi pour la réponse tardive .
Pour le recovery TWRP essaye de l ' installer par le biais de l' appli " TWRP manager" téléchargable gratuitement sur le play store .
Une fois le recovery installé ,tu peux désinstaller l' appli .
Teste le..ben en faisant un back up de ta rom actuelle par exemple .
Télécharge la rom validus à la racine de ton tel (fichier download)
Idem les gapps ,tiens je te donne un lien des gapps mini >https://www.dropbox.com/s/uw0lhlm9615hvaf/gapps-5.1.x-20150404-minimal-edition-signed.zip?dl=0 .
Conserve ce fichier zip à la racine de ton tel (dans fichier download) ,il te sera utile pour toute installation de nouvelles roms ou simples mises à jour .
In finé ,démarre ton phone en recovery ,puis fais un wipe advanced ,coche les 4 cases plus haut (wipe cache,wipe data,wipe dalvik,wipe system ) go !
Ensuite reviens en arrière et install > rom validus + gapps que tu vas chercher à la racine de ton phone ..."flash" ..une fois finie "reboot " "system " .
Bonne rom ;)
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Merci lepat de panzani !
j'ai installé TwRP et tes GAPPS....

Par contre j'ai toujours un tiret rouge en haut à gauche..... Il faudrait peut etre réinstaller la ROM ???
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Tiré rouge je vois pas ...as tu la possibilité de faire une photo avec un autre smartphone pour mieux nous montrer ?
Aprés,vérifie si ton root est toujours opérationnel (avec es explorateur > explorateur root ) ,mais chuis pas sur de mon idée .
 
milo67

milo67

Membre
Inscrit
30 Mai 2012
Messages
12
Points
1
salut , j'ai un souci lors de l'installation de la gapps pour la rom c'est sans problème mais la gapps impossible de l'installer merci pour votre aide
 
milo67

milo67

Membre
Inscrit
30 Mai 2012
Messages
12
Points
1
enfin j'ai pu installer avec cette gapps-5.1.x-20150404-minima…igned.zip, merci
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
Bonjour a toutes et a tous :)

J'esperes que vous allez pouvoir m'aider mais ça semble desesperé :?

Allez je me lances j'ai un S3 I9300 d'origine debloquer tout operateur, avant hier je "bouffes" du forum et me lances donc je "root" je verifies le bon rootage en installant titanium backup tout fonctionne nickel "j'ai les supers pouvoirs utilisateurs"!! lol

Deuxime étape j'installes les drivers usb tout va bien la Troisieme etape j'installes CWN base version: 6.0.3.1 jusqu'ici tout va bien aussi.

Je telecharges la rom et la colle sur la memoire du tel je mets une micro sd pour faire un backup enplus.

J'eteins le tel le rallume en mode CWN je vide tout les caches comme conseillé (data,factory reset,wipe partition) ensuite je lances la rom et la:

installing: /storage/sdcard1/ownrom-i9300-alpha-0.2-official-2015.06.07.zip
finding: update package ...
Opening update package ...
installing update ...

detected filesystem ext4 for /dev/block/mmcb1k0p9
Patching system image unconditionally...
detected filesystem ext4 for /dev/block/mmcb1k0p9
flashing SuperSu
detected filesystem ext4 for /dev/block/mmcb1k0p9
unmount of /system failed; no such volume
script succeeded: result was [0.200000]
Install from sdcard complete

Je reboot et depuis plus rien bloquer sur les 4points de couleur qui tournent, du coup je tentes le backup j'ait du merder impossible a retablir depuis la sd externe enfin je branches le tel a l'ordi pour acceder a la memoire du tel et tenter une nouvelle rom mais c'est impossible il est indetectable sauf via odin.

Pour terminer j'installes PhilZ touch 4 je retentes tout mais je restes sur ces 4 points de couleurs qui tournent en vain pendant des heures.

EN GROS: Sauvez moi si possible lol merci d'avance et de m'avoir lu en esperant avoir ete assez clair.
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
bonjour
personne pour m'aider? :s
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 131
Points
113
Salut,
Patience !!!
Les up sont interdits sur le forum et surtout en si peu de temps... Nous sommes tous des bénévoles et nous prenons sur notre temps libre, entre travail et famille, pour aider les autres.. alors patience
Merci

Fred
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
milles excuses...
je vais patientez je suis un peu paniquer désoler
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 131
Points
113
Pas de souci tu auras ta réponse le post est actif :wink:
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
Merci beaucoup et encore milles excuses je me dis surtout que j'ai tout foirer mais ou est l'erreur lol
Bonne journée a toi :)
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello Bastien ,la team
Déja question : as tu la possibilité de revenir en arrière et retomber sur une rom stable par l ' intermédiaire de ton recovery ?
En gros ,as tu un back up de la rom précédente ?
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
bonjour et merci de ta réponse
j'utilises a fond depuis hier soir la fonction "recherche" j'ai donc telecharger et réussi a l'instant de remettre une rom samsung officielle en flashant directement par odin pc premier soulagement! Pour le backup j'avais bien creer une "image" mais impossible de la retrouver de la restaurer j'ai du mal la faire!
Du coup je suis revenu au point de depart (soulagement lol).
je supposes que je devrais tenter une autre rom ou c'est ma maniere de proceder qui va pas?
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Bon je vais essayer peut être de te donner une soluce ,mais encore une fois je fais profil bas par rapport à d ' autres membres surement plus pointus :).
Il me semble que ce sujet a déjà été évoqué : CWM ....ronds couleur qui tournent en boucle à l' installation...
Pour moi ,c ' est ou le recovery qui m....ou la version de rom .
Ce que tu peux faire,c ' est ce que j ' ai décrit plus haut,à savoir installer un autre recovery TWRP nettement plus fiable par le biais de l' appli "twrp manager" téléchargable gratuitement sur le play store .(une fois le recovery installé ,tu pourras la virer aprés coup ,elle te sera inutile ).
Une fois fait ,reessaye l' installation de ta rom que tu as téléchargée ,mais au préalable fais un back up impératif de ta rom actuelle qui fonctionne .
Avant l ' installation de la rom ,évidemment procéder à un wipe complet (cache,dalvik,data system).
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
justement j'ai essayer twrp manager il ne trouve pas le .zip de la rom j'ai essayer une autre rom cité plus haut (validus) elle s'est installé nickel du coup c'est peut etre la version de la rom qui va pas?
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Tention,twrp manager ,c ' est l' appli qui te permet d' installer le mode recovery twrp ,probable que l' appli elle même effectivement ne pointe pas sur le zip ,mais si tu redémarres en mode recovery, si .
D ' ailleur idem ,pour les back up ,vaut mieux pas se servir des applis (ROM MANAGER comprise) ,mais passer toujours par le mode recovery.
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
Ah d'accord je dois mal la maitriser alors je vais essayer cette methode merci pour le coup de main en tout cas je reviendrai ici pour vous dire si c'est ok ou non.
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
bjr, j'ai tout suivi à la lettre pour cette rom, mais mon S3 reste bloqué sur les 4 étoiles qui tournent (rouge, bleu vert et jaune) ... depuis plus de 2h20 ...

et le lien GAPPS ne fonctionne pas

Merci de votre aide
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

hello la team ,
Bastien,Pacha...c ' est la version de cette rom qui m...
Je vous invite à télécharger la dernière version de Temasek .
Pour moi c ' est la rom lollilop la plus aboutie rapide et de nombreuses options paramétrables .
Just un petit bug pour ma part de l' appli sms/mms qui parfois s' arrête , sans incidence sur le bon fonctionnement .
le lien :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Version du 19/10
Pour les gapps >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ne pas oublier avec cette rom de flasher aussi le zip super SU pour l' accés root >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

bon flash ;)
 
P

pacha63

Membre
Inscrit
23 Octobre 2015
Messages
10
Points
0
super * lepat de panzani

la mise à jour cyanogen est installée en qq minutes avec la partie super U ...
mais tous les tutos ne sont pas optimisés : j'ai eu du mal à trouver "ma" version parmi toutes les ROM proposées.

En tous cas, super aide de ta part

MERCI

ps : me reste plus qu'à remettre mes applis préférées sur mon S3 LOLIPOP :frime1:
 
U

usinagaz

Membre
Inscrit
12 Décembre 2011
Messages
36
Points
0
Salut,

Le GAPP ne sont pas disponibles.

Y a t'il un autre lien ?


Merci
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Salut

Lien mis à jour
 
L

Luffy2008

Membre
Inscrit
23 Mars 2014
Messages
63
Points
6
Bonjour

Je cherche un kernel pour cette Rom.
Merci de m'aider
 
H

hunterpacifista

Membre
Inscrit
2 Novembre 2015
Messages
1
Points
0
Bonjour,

Je voudrais votre aide concernant mon téléphone qui à buggé il y a 2 jour , et sur lequel j'aimerais installer la dernière version Lollipop 5.1.1

Le problème c'est que je n'arrive pas à mettre le ZIP dans la SD card, car mon téléphone ne s'allume plus correctement et se met directement sur le mode bios du téléphone, quelqu'un aurait une astuce pour m'aider à ce qu'il se connecte à mon PC comme un espace de stockage ? (Car je suis un peu perdus dans tous ces menus).

Merci d'avance pour vos retours.
 
N

nikitek

Membre
Inscrit
20 Décembre 2011
Messages
86
Points
6
Franchement super Rom !! Ultra stable et sans bug je la conseil ;-) . Une vraie seconde vie pour le SG S3 GT-i9300. Dire que Samsung disaient qu'il manquer de performance pour kitkat pourtant lollipop tourne très bien dessus , pourtant plus gourmand que kitkat . OwnRom je ne connaissais pas c'est génial . Par contre il y à t'il une app ou autre pour mettre a jour la rom si nécessaire ??
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Salut

Merci pour le retour. Pas d'application pour mettre à jour à ma connaissance
 
psykedeluk

psykedeluk

Membre
Inscrit
12 Octobre 2015
Messages
636
Points
18
Salut, je dois vous embêter à force mais, je n'arrive pas à faire le nécessaire pour le double appel (selon Free l'option est incluse dans mon forfait)
 
U

usinagaz

Membre
Inscrit
12 Décembre 2011
Messages
36
Points
0
Hello

Il y a un problème de détection code barre. L'image est comme C+ cryptée.
 
S

skizovara

Membre
Inscrit
28 Décembre 2015
Messages
1
Points
0
le lien Gapps est mort .. merci
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 347
Points
48
Salut et merci pour le lien
 
A

arnaudrugby_92

Membre
Inscrit
1 Janvier 2016
Messages
1
Points
0
HELP ME les petit point de couleurs tournent depuis maintenant plus d'une heure !!! Est ce normal ? :shock:
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 131
Points
113
Salut,
arnaudrugby_92 a dit:
HELP ME les petit point de couleurs tournent depuis maintenant plus d'une heure !!! Est ce normal ? :shock:
Et ne pas dire une seule formule de politesse, c'est normal ?
 
J

jymmy001

Membre
Inscrit
21 Octobre 2013
Messages
15
Points
1
salut Scumpi, merci pour ce partage, mais je ne trouve plus les gapps, on me dit fichier introuvable. Aurait tu un autre fichier ? merci d'avance.
 
O

oussamaipein

Membre
Inscrit
18 Février 2017
Messages
1
Points
0
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?
 
P

p1nou86

Membre
Inscrit
18 Mai 2017
Messages
1
Points
0
oussamaipein a dit:
Bien le bonjour,
C'est la première fois que j'installe une ROM sur un smartphone, je viens de tout terminer mais l'installation est si longue que ca ? Cela fait 15 minutes que j'attends et je ne vois que les 4 petits ronds de couleurs qui tournent en boucle.
Est-ce bien normal ?
Bonjour,

Je suis dans le même cas de figure comme je n'ai jamais installer de rom j'attend depuis bien 30 min. c'est bien normal ??
 
F

fabyon7652097400

Membre
Inscrit
12 Juin 2017
Messages
1
Points
0
edit , message auto supprimé
 
Haut Bas