[ROM CUSTOM] LINEAGEOS 14.1 - Problème MMS

  • Auteur de la discussion benoitg27
  • Date de début
B

benoitg27

Membre
Inscrit
7 Août 2017
Messages
5
Points
0
Bonjour à tous,
depuis quelques mois déjà, l'envie de passer à une rom alternative m'était de plus en plus forte et j'ai craqué et j'ai fais le grand pas hier.

Lineage OS à complètement fait revivre mon note 3 et j'en suis super content. Je n'ai d'ailleurs plus envie de changer de téléphone.

Malgré ce super OS, un problème est apparu.... Je ne peux plus envoyer et recevoir de MMS. Lors d'une réception d'un MMS, leur téléchargement est impossible et mon envoi également. Le moyen de débloquer la situation est de mettre en mode avion le téléphone quelques secondes et ensuite le mms arrive à l'arrêt de ce même mode. J'ai vérifié mes APN et ils correspondent bien à mon opérateur (Orange FR). Par ailleurs, les SMS ainsi que la Data internet fonctionne sans aucun soucis.

Auriez-vous une idée ?

Merci d'avance
Bonne soirée :)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 101
Points
83
Bonjour

Tu avais bien fait tous les wipes lors de l'installation de la rom?
 
B

benoitg27

Membre
Inscrit
7 Août 2017
Messages
5
Points
0
Hello,
Dans TWRP, j'ai cliqué sur le bouton "Wipe" et cela à effectué un Wipe Data, Cache et Dalvik.
Est-ce suffisant ? :razz:

Merci pour ta réponse
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 101
Points
83
Oui. Tu as essayé de reflasher la rom depuis?
 
B

benoitg27

Membre
Inscrit
7 Août 2017
Messages
5
Points
0
Merci pour ta réponse rapide.
Non je n'ai pas essayé, si je reflash ma rom, je vais perdre les applications que j'ai installé dessus ?
J'ai vu que soulaymane26 à également le même problème que moi, peut-être un problème de lineage OS tout court sur notre téléphone.

J'attends de voir si soulaymane26 à trouvé la réponse au problème depuis son dernier post :)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 101
Points
83
Tiens moi au jus :wink:
 
F

FreD_BzH

Membre
Inscrit
31 Octobre 2014
Messages
2
Points
1
Bonjour,

j'ai le même problème sur un Galaxy s3 4G (i9305) passé en LineageOS 14.1 cet été, malgré la bonne configuration de la partie APN d'Orange (Sosh), je n'arrive pas à envoyer et recevoir de MMS. Les sms et Internet fonctionnent bien par contre ...
Est-ce que quelqu'un d'entre vous a trouvé la solution ?
Merci.

Edit : L'envoi et la réception des MMS fonctionnent, j'ai trouvé la solution sur ce site :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Dans la connexion Orange World, j'ai ajouté mms dans la partie "Type d'APN", ce qui donne :
Type d'APN
default,supl,mms
Il y a bien sûr une entrée APN mms aussi qui est configuré comme ici :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
N

naelic71

Membre
Inscrit
26 Février 2014
Messages
117
Points
0
Bonsoir

Meme problème pour moi!
Quelqu'un a trouvé la solution?
Autre bug de constaté, lors de l"coute de la musique par le biais de mes écouteurs lorsque que je reçois un appel téléphonique et que je décroche par la télécommande de mes écouteurs, la musique s'arrete, normal et ensuite en finissant la conversation lorsque que je raccroche, la musique reprend mais uniquement sur un écouteur ( le droit )...obligé d'enlever de la barre des tache la musique et de la relancer...bref moins genant que cette histoire de mms mais je voulais savoir si vous avez des solutions à ces problèmes rencontré sur nos GN3?
 
G

gregory.cat

Membre
Inscrit
26 Juillet 2019
Messages
1
Points
1
Bonjour à tous,
depuis quelques mois déjà, l'envie de passer à une rom alternative m'était de plus en plus forte et j'ai craqué et j'ai fais le grand pas hier.

Lineage OS à complètement fait revivre mon note 3 et j'en suis super content. Je n'ai d'ailleurs plus envie de changer de téléphone.

Malgré ce super OS, un problème est apparu.... Je ne peux plus envoyer et recevoir de MMS. Lors d'une réception d'un MMS, leur téléchargement est impossible et mon envoi également. Le moyen de débloquer la situation est de mettre en mode avion le téléphone quelques secondes et ensuite le mms arrive à l'arrêt de ce même mode. J'ai vérifié mes APN et ils correspondent bien à mon opérateur (Orange FR). Par ailleurs, les SMS ainsi que la Data internet fonctionne sans aucun soucis.

Auriez-vous une idée ?

Merci d'avance
Bonne soirée :)
Bonjour,
J'ai eu le même problème.
Dans les champs de configuration de l'APN, il faut saisir les données fournies par votre opérateur mobile.
Jusque là tout va bien.
Sauf que, dans la section "Type d'APN", il faut veiller a ce qu'il n'y ait pas d'espace après les virgules séparant chaque type.
Par exemple, pour sl2sfr, le type d'APN est default,suppl,hipri,mms pour une connexion LTE en IPv4/IPv6 et non default, suppl, hipri, mms donc avec des espaces après la virgule.
Pour charger les nouveaux paramètres, activer puis désactiver le mode avion.

Voilà.
 
P

PML

Membre
Inscrit
15 Juillet 2019
Messages
1
Points
1
Bonjour,

j'ai résolu le même problème de MMS en suivant la procédure ici

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(utilisation de free mobile config pour mettre à jour la carte sim)

Regardez si cela fonctionne.

Galaxy S4 mini - lineageOS 16

PML
 
Haut Bas