[ROM CUSTOM] [ANDROID 10] [Stable] LineageOS 17.1 for S7 build 16 (08-10-2020)

  • Auteur de la discussion texas2607
  • Date de début
aboulafia

aboulafia

Membres VIP
Inscrit
7 Janvier 2014
Messages
584
Points
28
  • #101
Bonjour,

Regarde ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.Il faut installer F-Droid et mettre le dépôt MicroG .
 
R

Riesg0

Membre
Inscrit
20 Décembre 2018
Messages
1
Points
1
  • #102
Bonjour , cette rom marche très bien j'ai juste un soucis , les Bluetooth est d'une porté très mauvais et la qualité pareil , même quand je mets juste le téléphone dans a poche la connexion Bluetooth est très mauvaise, j'ai déjà installé ligthrom et le Bluetooth était parfait , aucune coupure grande porté , quelqu'una une idée de comment résoudre le problème, j'ai le mem soucis sur lineage 18 et le 16 installation propre . c'est possible de flasher le radio bluetooth de une autre rom vers cela .... d'autre solution
 
G

Gohan

Membre
Inscrit
12 Mai 2014
Messages
2
Points
1
  • #103
Bonjour à tous,
Un petit retour : J'ai trouvé cette ROM très légère et fluide mais deux points ont été impactants, dont un rédhibitoire:
- L'application de Samsung est vraiment la meilleure mais impossible de l'avoir sur une ROM custom. J'ai essayé celle de LineageOS et d'autres du Play Store mais rien ne vaut celle de Samsung en terme de rapidité, fluidité et qualité.
- J'ai des échos lors des appels (mes contacts s'en plaignent). J'ai constaté que ce problème était présent chez certains (autres smartphones) mais je n'ai malheureusement pas trouvé de solution (j'ai testé d'autres applis). Ce point est rédhibitoire pour moi. Un téléphone doit à minima, pour moi, permettre de téléphoner correctement.

Je suis passé sur la ROM FloydQ. Cette ROM est vraiment superbe. Plus de problème d'échos, superbe qualité et appli camera Samsung. Elle elle très légèrement (mais très très légèrement) moins fluide que la LineageOS. Cette une très bonne alternative. Rien à voir avec la ROM officielle à bout de souffle et polluée par des applis inutiles.
 
R

ritch

Membre
Inscrit
27 Mars 2011
Messages
11
Points
1
  • #104
Bonjour,
j 'ai installé Lineage 10 sur mon galaxie S7 tout fonctionne bien mise à part que j 'ai grésillement quand je suis en visioconférence avec différents messageries, (signal, WhatsApp et autre), logiciel de la banque le DSP2 ne fonctionne pas ,
quelqu’un a déjà eu se soucie??
merci pour votre aide
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
151
Points
18
  • #105
Bonjour, a tpus

Alors moi j'ai 2 questions :
1/ pourquoi le topic sur la Rom FloydQ n'est plus actualisé ? La Rom présente t-elle trop de soucis pour que la team est jugée bon ne pas la continuer ?
2/ concernant les GAPPS, pour lineage, quelle est la meilleur version à prendre ?
MERCI pour vos réponses
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 450
Points
113
  • #106
Salut

1-La Floyd est à jour en v5, suffit de cliquer sur le titre. C'est encore écrit v1.0 parce que le titre ne se met pas à jour étant un sujet déplacé avec traceur pour m’éviter de faire 2 sujets pour les 2 roms (s7/s7edge). Puis c'est HS ici.
Puis tu n'as qu'à le dire sur le sujet en question qu'une maj est ou serait dispo, je n'ai pas qu'un sujet à regarder :)
2- Les nano ou celles que tu veux

Bonne soirée
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
151
Points
18
  • #107
Bonsoir, merci @coyote950 ... et t'inquiètes, j'ai aussi été admin d'un forum, je sais ce que c'est
Bonne soirée l'ami
 
  • Like
Les réactions: coyote950
D

dandou

Membre
Inscrit
29 Décembre 2012
Messages
34
Points
6
  • #108
Bonjour tout le monde,

Petit retour sur cette rom.
Je ai installé la dernière version (03/02/2021). Elle est stable et je n'ai aucun bug pour l'instant.
La consommation batterie en veille est très faible 0,3% à l'heure.
Elle est globalement fluide mais pour certaines applications, chrome par exemple, elle lague un peu.
Quant à l'écho pendant les conversations téléphonique, je l'ai supprimé en désactivant AudioFX.
La biométrie fonctionne très bien.

Conclusion: super ROM qui mérite le détour.

Salut.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #109
Salut
Merci pour ton retour
 
I

indycool

Membre
Inscrit
25 Février 2013
Messages
3
Points
3
  • #110
Bonjour à tous,
Installé depuis 3 jours, ravi de la ROM, erreur 7 aussi mais mon TWRP était un peu vieux, MAJ en 3.5.0 et plus de problèmes.
Seul soucis de la ROM, mais rédibitoire pour moi, écho en haut parleur lors des appels, je vais essayer de voir si je trouve une app ou une modif qui permet de corriger cela. Aucun soucis hors HP et avec oreillette ou casque, j'ai désactivé et forcé l'arrêt d'audio FX mais pas de changement.

Edit : Après test, le haut parleur en appel fait écho, et ne fonctionne pas du tout en conf vidéo messenger ou whatsapp par exemple. Comme d'autre je suis passé sur floydq et j'en suis plus que ravi, plus d'écho et ROM au top.
 
Dernière édition:
S

skavenger360

Membre
Inscrit
4 Mars 2014
Messages
1
Points
1
  • #111
Bonjour à vous ! J'ai un petit souci suite à une tentative de flash de mon GS7 depuis Oreo suite à une mauvaise manip avec une appli systeme, et il refuse catégoriquement de flasher les roms LTE, TWRP me dit "cette rom est pour herolte, vous avez... (il ne me précise pas)

Je précise que j'ai bien suivi le tuto et dieu merci heureusement j'ai fait une save.

Après restauration, j'ai vérifié ma version avec phone id et apparemment j'ai une version UK.

Ma version serait une g930fzkabtu. C'est pas censé être compatible pourtant ?

Je cherche une solution pour passer sous Q ou a la limite sous Pie. Je n'ai pas trouvé pour l'instant de forums uk pour éventuellement trouver une rom compatible, malheureusement.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #112
Salut,
Passes en mode download et donnes ce qui est inscrit en haut à gauche
 
K

karasunokaze

Membre
Inscrit
23 Avril 2014
Messages
5
Points
1
  • #113
Bonjour à tous !
Il y a un an j'avais installé lineage 17 sur S7 flat, et j'avais un problème qui était que mes interlocuteurs lors d'un appel entendait ma voix un peu déformée et s'entendait eux même en écho. Je retente avec cette mouture 17.1 et de nouveaux le même problème. Un idée pour savoir de quoi ça vient ? J'ai désactivé audio FX mais rien ne change.
 
Dernière édition:

Sujets en relation

Haut Bas