[ROM CUSTOM ALPHA][KT 4.4][AOSP] A taste of KitKat - Galaxy Nexus

Emilien

Emilien

Membres VIP
Inscrit
16 Septembre 2012
Messages
4 199
Points
0
ROM Custom ALPHA A taste of KitKat AOSP KITKAT 4.4
Pour Samsung Galaxy Nexus
Avertissement : Cette opération comporte des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant d'installer cette rom (il vous sera montré comment)

Bugs :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


1.Rendez-vous dans le recovery
2.Faites une sauvegarde de votre rom actuelle en sélectionnant Backup & Restore puis Backup.
3.Puis, sélectionnez Wipe data/factory reset puis validez sur Yes (aide =>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
).
4.Sélectionnez Wipe cache partition puis validez sur Yes.
5.Faites un Dalvik Cache puis valider sur Yes.
6.Ensuite, sélectionnez install zip from sdcard dans le menu Recovery.
7.Puis, sélectionnez Choose zip from sdcard.
8.Choisissez le fichier aosp_maguro-ota-eng.grarak.zip et validez sur Yes.
9.Choisissez le fichier gapps et validez sur Yes.
10.Faites un reboot now pour redémarrer le téléphone
11.Votre mobile va redémarrer. Soyez patient au premier redémarrage. Si votre téléphone reste noir pendant une minute, c'est normal, laissez-le travailler. N'éteignez pas votre téléphone sous peine de problèmes
---------------------------------------------------------------------------------------------------------------------------
Source :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Merci de publier vos retours sur cette rom ;)
Emilien
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 033
Points
63
Merci du partage.
 
quentin35q

quentin35q

Membre
Inscrit
14 Juin 2013
Messages
28
Points
0
Salut,
Testé mais ne semble pas fonctionner. Le téléphone redémarre:
choix de langue, puis de compte ggle, etc. Plante avant la fin "l'application assistant s'est arrêté". Ensuite arrive sur un screen noir avec juste le bouton retour.
Semble réceptionner les messages tout de même.
Peut etre ai-je fait une fausse manip'.
 

Haut Bas