[ROM Custom][6.0.x] LineageOS 13 - P5100 & P5110

D

dAws

Membre
Inscrit
29 Septembre 2018
Messages
4
Points
3
Bonjour,

J'ai été pas mal embêté avec lineage-13.0_espresso3g-6.0.1-20180611-0149 et open_gapps-arm-6.0-nano-20181229 sur une P5100 : J'avais une erreur qui disait "espace disque insuffisant" lors de l'installation des Gapps
J'ai essayé avec une version pico des gapps : l'install se passé bien, mais au démarrage de l'OS, j'avais des messages comme quoi les services google devaient s'arrête...

Au final, ça a fonctionné après avoir mis à jour mon TWRP (passé de 2.8.5 à TWRP_3.2.2)

Si ça peut aider...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
Bonjour,
Effectivement ce genre d'erreur peut provenir d'un recovery trop ancien mais merci pour le retour en tout cas (y)
 
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Bonjour,

J'en suis au point 5 de l'installation, dans le menu android recovery 3e je n'ai pas les choix indiqués, j'ai :
apply update from ADB
apply update from external storage
wipe data/factory reset
wipe cache partition
apply update from cache

Que faire ?
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
Bonjour,
Pour installer une rom custom, il faut un recovery custom.
Regarde dans la partie "Prérequis" du sujet, il y a le lien vers le tuto d'installation de TWRP.
 
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Oui je l'ai fait.
J ai aussi appliqué la note. Par contre, j'ai dû forcer l arrêt avec le bouton power pour sortir, et la, la tablette redémarre. Pas de changement du mode recovery (3)
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
Après le flash de TWRP, il faut impérativement redémarrer en mode recovery sinon il ne sera pas fixé.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
C'est mieux d'installer la dernière version et puis tu suis le tuto en première page du sujet.
 
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Bonjour,
Merci pour ta réponse.
J ai fais ça.
Par contre au moment de flasher les autres composants, ayant dezippe les fichiers, le logiciel ne les as pas vu. Du coup j' ai voulu redémarrer en mode système pour les copier au format ZIP et depuis la tablette ne démarre plus !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
Il ne fallait pas dézipper les fichiers. Ce n'est pas marqué dans le tuto non plus.
Passe en mode recovery TWRP et en théorie, la tablette devrait être reconnue pas ton PC et puis
transfer la rom, les gapps et l'addonsu au format zip.
 
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Rien à faire, elle ne demarre plus dans aucun mode, et le pc ne la reconnait plus ...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 693
Points
83
Salut,
Pas bon signe alors et même pas accès au mode download ? Si oui regarde si elle reconnue par Odin
et si c'est le cas, réinstalle une rom d'origine afin d'essayer de la remettre en état.
 
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Bonsoir, j'ai suivi tes conseils et remis en état d'origine.
J'ai refais ta procédure et rebooté, mais pour l'instant l'affichage reste figé sur la l'entête de démarrage ...
ça y'est ça démarre ...
Je te fais un retour des que possible ...
Bonne soirée
 
Dernière édition:
M

mathieu_bingo

Membre
Inscrit
10 Février 2019
Messages
17
Points
3
Bonjour,
Oui ç'est ok, j'ai commencé à installer des applications qui ne fonctionnaient pas avant.
Bravo pour ce tuto qui permet de redonner une 2nd vie à nos reliques.
Pour les non-initiés (comme moi) il faudrait peut-être préciser la procédure d'installation dans TRW il me semble qu'après avoir cliquer sur INSTALL, il est nécessaire de revenir au menu pour cliquer sur WIPE, voir le fichier à installer et faire SWEEP TO WIPE pour le flasher.
En tout cas un GRAND MERCI, tu m'as fais économiser l'achat d'un nouvel équipement et c'est pas négligeable ces temps-ci !(y)
 

Haut Bas