Restaurer données applis

  • Auteur de la discussion thepopol777
  • Date de début
thepopol777

thepopol777

Membre
Inscrit
11 Mai 2013
Messages
18
Points
0
#1
Hello à tous !

Je suis en train de devenir fou ! Je passe actuellement d'un Xperia Z à un GS7. Je voulais donc, comme tout le monde, restaurer les données de mes application sur mon nouveau téléphone.

QUELLE GALÈRE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Sérieux j'hallucine complètement, comment se fait-il que RIEN ne soit fait pour que ce soit simple? C'est quand même une demande évidente de l'utilisateur non ?!

Bref, tout ce qui concerne photos, docs, contacts, etc... Ça, ok. Easy. Mais les données d'appli, rien à faire. J'utilise pourtant le même compte google pour la synchro entre les deux.

Je suis passé par tout, que ce soit le "Réglage > Sauvegarde et restauration > Sauvegarde automatiques + Restaurer automatiquement " qui est censé nous proposer de restaurer a chaque re-téléchargement d'app ( Android Backup Service ), moi non rien, aucune proposition, l'app reste a zéro, j'ai beau faire synchro sur l'ancien appareil puis synchro sur le nouveau, rien. ( D'ailleurs aucun moyen de voir ce qui est sauvegardé et à quel endroit, en tout cas je n'ai pas trouvé )

J'ai installé Hélium: L . O . L

Dans le genre appli de merde, bonjour ! J'ai tout essayé, faire un backup, le déplacer du XZ vers mon PC, essayer de le restaurer sur le GS7 mais non, ça ne trouve pas le backup. Merci monsieur " Facilité ". Je suis donc passé par le mode interface web ( http:192.168.... ), j'ai fait un backup, mais oh surprise, le .zip est vide ! Cool ça. Bon alors j'installe mes applis sur le GS7, je fais un backup, je remplace les fichiers de ce backup avec les fichiers du XZ, mais bien sur non, ca ne fonctionne pas.

Bref, existe-t-il un moyen user-friendly de faire ceci sans devenir fou? Tout ces tests effectués sur une appli de sport offline qui enregistre juste mes series d'exos, si encore c'était une appli de banque ou autre..... bref...

Désolé pour la tournure coup-de-gueule, mais passer 3h à faire un truc qui devrait être automatisé ça me rend fou. :contrac:


Merci :merci:
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
#2
Hello.

Pas envie de répondre à ton coup de gueule alors que nous ne sommes pas coupable. Certes cela te rend fou mais c'est ton Xperia qui ne fait pas son boulot correctement.

Il ne synchronise rien. Où alors, toi qui n'a pas paramétré les choses correctement. Mais je t'aiderai quand tu seras plus détendu.

Et comme tu n'as pas posté au bon endroit, je vais être obligé de déplacer ton post...... Merci, mais cela me rends fou que les membres ne respecte pas le bénévolat des membres qui aide sur le forum.
 
Haut Bas