[Résolu] Xposed Wiko Lenny 3

cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Wiko Lenny 3

bonjour,

j’ai fait la procédure de root et ma foi, ça fonctionne.

Je voudrais installer Xposed et les modules, mais impossible d’installer Framework. J’ai chaque fois la réponse : échec accès root



Dommage car les modules sont impeccables. Quelqu’un a t-il installé Xposed sur un Lenny 3 et quelle version ?

Merci
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 123
Points
36
Re: Xposed

Bonjour

Quelle apk as-tu utilisé ?
As tu testé d'autres zip d'activation ?
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Re: Xposed

j'ai utilisé : de.robv.android.xposed.installer_3.1-38_minAPI15(nodpi)_apk

Par contre j'ai en zip : xposed-v76-sdk23-arm.zip et xposed-uninstaller-20150831-arm.zip sur ma carte sd.

Est-ce que je dois les flasher ?
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 123
Points
36
Re: Xposed

Essaies les zip en partant de la dernière version.
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Re: Xposed

J'ai flashé ""xposed-v76-sdk23-arm.zip"" et j'ai ça
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 123
Points
36
Re: Xposed

Essaies ? une version plus récente.
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Re: Xposed

8| 8| 8| 8| 8|


Je suis un âne. Merci pour tout ; en effet la version de mon "zip" n'était pas la dernière.
Je l'ai prise ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




:frime1: :frime1: :frime1: :frime1:
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 123
Points
36
Re: Xposed

Effectivement avec les derniers Firmwares il faut utiliser la dernière version officielle.
 
Haut Bas