[Résolu]Problèmes étranges sous TWRP les fichiers ont l'air crypté pas la sd mais boot sous lineage OK (EDIT)

  • Auteur de la discussion olivi25
  • Date de début
O

olivi25

Membre
Inscrit
4 Décembre 2013
Messages
13
Points
3
  • #1
EDIT J AI FAIS DES MODIFICATIONS SUITE A MES TESTS

Bonjour,
j'ai un problème particulier, je boot bien sous lineage 18.1.

Sous TWRP les fichiers ont l'air crypté , que ses soit avec l'explorateur de fichier ou TWRP et pas moyen d'écrire test sur 2 PC.
Test avec une carte SD pas de problème pour la lecture sous TWRP c'est bel et bien les fichiers qui sont dans le téléphone.
Ci dessous ce que je vois.

1625409543350.png


Par contre quand le téléphone est sous Lineage 18.1, je vois bien les partitions du téléphone sous Windows et sur l’explorateur de fichier lineage.

L’autre PC par contre il ne vois rien du tout (problème de ports USB2?) le téléphone est bien reconnu et pilotes ok mais pas de partitions qui se monte (autre problème).

Ma question comment revoir mes fichiers sous TWRP ?

Ma crainte si jamais j'ai un problème avec lineage je n'ai plus de moyens de réinstaller une ROM OTA.
Merci pour votre aide
 
Dernière édition:
Dernière édition:
O

olivi25

Membre
Inscrit
4 Décembre 2013
Messages
13
Points
3
  • #2
Vous pouvez fermer l'incident j'ai trouvé la solution ici

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
le fichier de décryptions ne fonctionne pas pour moi donc j'ai pris celui-ci dessus et tout est OK
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 173
Points
113
  • #3
Salut,
super si tu as pu t'en sortir et désolé de ne pas avoir pu répondre avant.
je passe en résolu.
a+
 

Sujets en relation

Haut Bas