[RESOLU] Problème suite reboot

  • Auteur de la discussion TEN38
  • Date de début
T

TEN38

Membre
Inscrit
18 Août 2016
Messages
4
Points
0
  • #1
Bonjour bigsmile

Après avoir testé une ROM non officielle j'ai préféré réinstaller la version d'origine. J'ai utilisé la fonction Restore de TWRP (2.8.4.0) et retrouvé mon environnement d'origine et tout fonctionnait parfaitement.

Le problème est venu quand j'ai redémarr' mon smartphone : au code PIN, il affiche "System UIDs Inconsistent UIDs on tehe system are inconsistent you need to wipe data partition or you device will be unstable" puis une fois lancé, il affiche à intervalle très régulier (toute les secondes parfois) : "Le processus com.google.process.gapps s’est arrêté". De plus il manque des applis, des sms, des contacts... les données sembles beaucoup plus anciennes que celle de la restauration et bien sur Titanium backup se ferme instantanément à toute tentative d'ouverture.

Je peux, bien sur, procéder à une nouvelle restauration et tout rentre dans l'ordre....jusqu'à au prochaine reboot mad1

Que puis-je faire ?
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #2
Re: Problème suite reboot

Salut :)

Quel est le modèle de ton téléphone ?
 
T

TEN38

Membre
Inscrit
18 Août 2016
Messages
4
Points
0
  • #3
Re: Problème suite reboot

Bonjour

c'est un samsung galaxy S4 GT-I9515 avec une rom LRX22C.I9515XXV1BOJ3 rootée.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #4
Re: Problème suite reboot

OK donc flashe le firmware que tu as par Odin : ton backup est peut-être corrompu et les systèmes de sécurité ne comprennent pas trop ce qui se passe.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
T

TEN38

Membre
Inscrit
18 Août 2016
Messages
4
Points
0
  • #5
Re: Problème suite reboot

Oui en dernier recours je tenterai le flash via Odin

Mais le truc c'est qu'un fois le backup fait via le recovery TRWP... tout va pour le mieux : au premier reboot après la restauration tout est ok, les données comme les applis. Le souci vient lors d'un second reboot...

Bon pour l'instant j'ai réussi à faire taire le message "Le processus com.google.process.gapps s’est arrêté" en désactivant l'application "Framework des services Google".... j'ai résolu l'accès à Titanium en le réinstallant... dès que c'est fait je tenterai de rebooter voir si le système est stable
 
T

TEN38

Membre
Inscrit
18 Août 2016
Messages
4
Points
0
  • #6
Re: [RESOLU] Problème I9515 suite reboot

Yess tongue après plusieurs reboot... pas de problème : le système est stable
 
Haut Bas