[Résolu]Problème OS not installed

  • Auteur de la discussion CalypSo Anthem
  • Date de début
C

CalypSo Anthem

Membre
Inscrit
18 Juin 2014
Messages
3
Points
0
  • #1
Bonjour à tous et à toutes,

Je fais appelle à vous car suite a une mauvaise manip dans le recovery mode,j'ai tout supprime !
Je me suis c'est pas très grave j'ai juste a faire un restore et sa remarche !
Mais figurez vous que j'ai plus rien !
Lorsque je met reboot system il me met l'erreur suivante : Not OS installed. Après mon Nexus 5 redémarre mais reste coincer sur le logo Google.

Je sais plus quoi faire !!
SVP aidez-moi !!!!!!
 
C

CalypSo Anthem

Membre
Inscrit
18 Juin 2014
Messages
3
Points
0
  • #3
Re: Problème OS not installed

Bonjour banbounet, merci de ton aide mais il y a un petit soucis,

Mon bootloader est bien déverrouillé mais dans le tuto que tu as mis il dise que je dois être en débogage usb mais je ne sais pas si je suis en débogage usb.
De plus,je suis actuellement sur Mac.

En tout cas,merci de ta réponse !
 
inGZXT

inGZXT

Membre
Inscrit
15 Août 2013
Messages
403
Points
0
  • #4
Re: Problème OS not installed

Mac ça va poser problème.. Sur windows je t'aurais aidé... Car niveau drivers j'y connais rien chez Mac, désolé, mais sache qu'avec windows ton Nexus 5 tu le récupères tout neuf, si tu as un amis qui peut te prêter ( ou en allant chez lui ) un support windows préviens moi ( par MP et en même temps ici de préférence ) :wink:
 
C

CalypSo Anthem

Membre
Inscrit
18 Juin 2014
Messages
3
Points
0
  • #5
Re: Problème OS not installed

C bon !!!!!

Il remarche !!!! Merci banbounet !!!!
 
B

banbounet

Membre
Inscrit
2 Février 2012
Messages
296
Points
16
  • #6
De rien.
 
Haut Bas