[Résolu] Problème lors du flash TWRP - impossible de remettre une ROM custom

  • Auteur de la discussion Gros_rouge
  • Date de début
G

Gros_rouge

Membre
Inscrit
31 Janvier 2013
Messages
53
Points
8
  • #1
Salut, j'ai un problème avec mon téléphone S9 G960F

J'ai remis cette ROM SM-G960F_FTM_G960FXXSBETH2_G960FOGCBETG8_G960FXXSBETH2_G960FXXSBETH2 pour retourner mon téléphone à l'assurance suite à casse. J'avais la ROM EdYoBlue installée.

J'ai déjà miséré pour remettre TWRP, le déverrouillage OEM n'apparaissait plus :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ensuite, à la première ouverture de TWRP, ça m'a mis des erreurs, mais je n'ai pas bien relevé lesquelles.

J'ai flashé la V7 d'EdYoBlue tout de même.

A la fin du démarrage, j'ai eu cet écran :
1603539235076.png


Puis un bootloop.

Je suis donc retourné avec ODIN dans l'intention de flasher à nouveau la ROM FTM ci-dessus. Le flash se bloque :
1603539340466.png


Any idea pour sortir de cette situation ?

Merci d'avance.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 001
Points
113
  • #2
Salut
La rom que tu tentes de flasher est plus ancienne que celle installée (elle a un Bootloader en v11 alors que tu es sur une avec un Bootloader en v12) d'où cette erreur.
Utilises Frija (lien dans ma signature) pour charger la bonne, une fois lancé rentres :
Model : SM-G960F
CSC : DBT
Tu cliques sur les 3 points en haut à droite puis setting et tu vérifie que Binary Nature est coché et que CRC check ne le soit pas puis tu fais Check Update et enfin download
 
G

Gros_rouge

Membre
Inscrit
31 Janvier 2013
Messages
53
Points
8
  • #3
texas2607 a dit:
La rom que tu tentes de flasher est plus ancienne que celle installée (elle a un Bootloader en v11 alors que tu es sur une avec un Bootloader en v12) d'où cette erreur.

Mais quel nul ! Tu as raison, je n'ai pas bien lu le message d'erreur ... Avec ton éclairage, ça devient clair. Mes excuses.

texas2607 a dit:
Utilises Frija (lien dans ma signature) pour charger la bonne

Je vais essayer une ROM plus récente du coup. Si ça marche pas, je tenterai ce que tu conseilles. Merci.
 
Dernière édition:
G

Gros_rouge

Membre
Inscrit
31 Janvier 2013
Messages
53
Points
8
  • #4
Gros_rouge a dit:
Mais quel nul ! Tu as raison, je n'ai pas bien lu le message d'erreur ... Avec ton éclairage, ça devient clair. Mes excuses.



Je vais essayer une ROM plus récente du coup. Si ça marche pas, je tenterai ce que tu conseilles. Merci.
J'ai flashé une ROM plus récente du coup. Ca a bien fait. Dommage pour la EdYo que j'aimais bien.
 

Sujets en relation

Haut Bas