[résolu]Problème lors de l'installation de la ROM

  • Auteur de la discussion Romaindu628
  • Date de début
R

Romaindu628

Membre
Inscrit
1 Mai 2018
Messages
4
Points
0
  • #1
Bonjour,
suite à beaucoup de bug sur mon wiko rainbow 4g (beaucoup de processus qui s'interrompent simultanément faisant crash le téléphone ainsi qu'un bug au niveau du démarrage qui bloque sur le logo "rainbow 4g" indéfiniment), après beaucoup de recherche et d'essai (recovery data/factory), la seule solution restante serait de flasher la ROM officielle.
Mais impossible de flasher la ROM, j'ai bien suivi le topic présent sur ce site, mais l'application wiko à cette adresse
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ne reconnait pas qu'un portable est connecté à l'ordinateur.

Si quelqu'un aurait une solution je suis preneur car je suis à bout.

Merci d'avance.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Re: Problème lors de l'installation de la ROM

Bonjour

Le mobile est bien éteint lorsque tu le branches au PC?
Tu as essayé un autre câble et un autre port usb?
 
R

Romaindu628

Membre
Inscrit
1 Mai 2018
Messages
4
Points
0
  • #3
Re: Problème lors de l'installation de la ROM

Oui il est bien éteint, j'ai aussi essayé avec touts les ports USB de l'ordinateur avec plusieurs câbles mais l'ordinateur ne détecte jamais le portable.
 
S

superfoliepure

Membre
Inscrit
7 Février 2018
Messages
113
Points
18
  • #4
Re: Problème lors de l'installation de la ROM

Bonjour

Si tu es sous windows 8 ou dix il est conseillé de couper la signature des pilotes, car le téléphone éteint peut ne pas être détecté sur ces windows pour des raisons de sécurité
 
R

Romaindu628

Membre
Inscrit
1 Mai 2018
Messages
4
Points
0
  • #5
Re: Problème lors de l'installation de la ROM

Ah mince je ne savais pas que ça ne marchait pas sous W10.
Mais ne m'y connaissant pas en informatique, comment enlever la signature des pilotes ?

Merci d'avance

EDIT: Je viens d'essayer mais toujours rien, l'ordinateur ne le détecte toujours pas.
 
S

superfoliepure

Membre
Inscrit
7 Février 2018
Messages
113
Points
18
  • #6
Re: Problème lors de l'installation de la ROM

Bonjour

Tente sur un autre pc
 
R

Romaindu628

Membre
Inscrit
1 Mai 2018
Messages
4
Points
0
  • #7
Re: Problème lors de l'installation de la ROM

C'est bon problème réglé !

Il suffisait simplement de rester appuyer sur le bouton marche/arrêt pendant environ 1 minute, comme quoi il ne fallait pas chercher compliqué !
Depuis il se rallume normalement et il n'y a plus de processus qui s'arrêtaient.

Je passe en résolu !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #8
Cool :super:
 

Sujets en relation

Haut Bas