[RESOLU] Problème lors de la mise en veille !

  • Auteur de la discussion Sapinouu
  • Date de début
S

Sapinouu

Membre
Inscrit
14 Août 2016
Messages
2
Points
0
  • #1
Bonjour,

Hier on m'a offert un Xperia C4, celui-ci semble très bien fonctionner à première vue mais quelques problèmes se posent à moi, qui sont plus ou moins dérangeant.
Le premier problème qui m'a alerté est le fait de ne pas avoir la possibilité de mettre un mot de passe sur mon téléphone, en effet, lorsque je veux rentrer le futur mot de passe, un cadenas est affiché sur l'écran et je ne peux pas utiliser le clavier.

Le deuxième problème est bien plus gênant, en effet, quand je met l'appareil sur veille, l'économiseur est une vidéo de présentation xperia C4 que je ne désire pas, qui n'est pas signalée dans les réglages. Le gros du problème vient une fois la vidéo finie, lorsque mon appareil s'allume automatiquement, et que les données mobiles, le bluetooth et le NFC que j'avais désactivés se réactivent, le son passe de vibreur à silencieux, la luminosité se remet au maximum, et l'écran d'accueil se réinitialise, toutes les applications et widgets que j'ai choisis sont remplacés par la configuration de base.

J'ai regardé tous mes réglages et je ne sais plus du tout quoi faire, je m'en remet donc à vous,
Dans l'espoir d'une solution,
Merci à vous
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Re: Problème lors de la mise en veille !

Bonjour

Je crois bien qu’on t’a offert ce qu’on appelle un Demo Live Unit, un modèle de présentation.
Chez Sony, c’est a priori rattrapable.
Tape dans les appels cette séquence stp : *#*#73556673#*#*
Si ça ne marche pas, je ne vois pas quoi te dire :?
 
S

Sapinouu

Membre
Inscrit
14 Août 2016
Messages
2
Points
0
  • #3
Re: Problème lors de la mise en veille !

Bonjour,

C'est exactement la suspicion que j'avais, avoir un modèle de présentation, je ne savais pas que ça pouvait arriver, et en cherchant la séquence sur internet j'ai trouvé quelqu'un d'autre qui avait le même problème !
Quand je l'ai fait, il m'a dit "deactivated detail demo" et je peux maintenant rentrer un code, et ça fonctionne !

Merci beaucoup à vous !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Re: Problème lors de la mise en veille !

Avec plaisir :wink:
 
Haut Bas