[RESOLU][problème] impossible de démarrer

  • Auteur de la discussion J0k3rSpirit
  • Date de début
J

J0k3rSpirit

Membre
Inscrit
25 Septembre 2012
Messages
10
Points
0
  • #1
Bonjour, je m’adresse aujourd'hui a la communauté PhonAndroid car j'ai depuis hier un problème assez pesant sur Samsung Galaxy ACE s5839i, alors voilà : j'ai essayé d'installer une CUSTOM ROM, la StockLite v7.1, or aprés que la téléphone fut rooté, je démarre en recovery et commence à faire wipe cache/data ect... tout ce passe bien jusque là (enfin je crois) et quand j'essaye d'installer la rom fraîchement ajoutée a la racine de la SD en .Zip il m'affiche "ABORTED", qui signifie apparemment que j'ai foiré un truc sad

Alors si une bonne âme qui s'en sort mieux que moi dans ce domaine, merci pour toute idée, sachant que je suis chez FREE mobile et que je ne tient pas tout particulièrement au contenu installé sur la mémoire étant donné que je stocke mes photos, musiques et applis (si peu soit-elles) en lieu sûr smile

merci d'avance :)
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
7 195
Points
38
  • #2
J

J0k3rSpirit

Membre
Inscrit
25 Septembre 2012
Messages
10
Points
0
  • #3
Re: [problème] impossible de démarrer

ok merci de ta réponse rapide je reprend espoir car ca ne m'a pas l'air totalement fichu bigsmile, mais le lien que tu m'a donné indique qu'il faut aller en DownloadMode, ce que je fait et avec ODIN aller installer une rom stock, j'ai pris celle qu'il me faut et commence a l'installer mais il m'affiche FAILED...Je voudrais savoir pourquoi et si je fait les bonnes manip' ?
 
J

J0k3rSpirit

Membre
Inscrit
25 Septembre 2012
Messages
10
Points
0
  • #4
Ca y est c'est bon ! bigsmile J'ai pu restaurer le firmware correct avec ODIN grâce à un tuto trouvé sur le forum, merci à toi d'avoir répondu si rapidement lool
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
7 195
Points
38
  • #5
ok de rien ^^
 
Haut Bas