[RÉSOLU] Problème de réception des données

  • Auteur de la discussion mobelac
  • Date de début
M

mobelac

Membre
Inscrit
20 Octobre 2014
Messages
18
Points
0
  • #1
Bonjour,
J'ai voulu upgrader mon i9001 vers Kitkat et cela n'a pas bien marché. Ma récup de Nand non plus. Donc pas de bol.
J'ai flashé i9001XXKQN pour revenir à 2.3.6. Apparemment sans souci jusqu'à ce que je note ne plus recevoir mes mails lorsque le wifi est coupé.
Mes paramètres :
- Téléphonie OK
- Connexion de données autorisée
- Itinérance cochée (je suis sous Free)
- Etat du réseau : en service
... mais état du réseau mobile DÉCONNECTÉ !!! donc pas d'internet en dehors de wifi.

Je flashe alors i9001BOKQ4 pour obtenir le même résultat, (réseau UMTS)

Mon S+ semble en très bon état et ne m'a pas encore fait défaut.
Comme je débute dans Android, je me demande :
- quelle erreur je commets
- si c'est une panne, y a t'il un procédé pour la mettre en évidence ?
Je vous remercie tous à l'avance.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #2
Re: Problème de réception des données

Salut mobelac,

Tu as bien configurer tes apn ?
 
M

mobelac

Membre
Inscrit
20 Octobre 2014
Messages
18
Points
0
  • #3
Re: Problème de réception des données

Merci à toi. C'est de celà qu'il s'agit et ces apn dont une découverte. J'ai fait le nécessaire et tout marche !
:amen:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #4
Re: Problème de réception des données

De rien avec plaisir.
 

Sujets en relation

Haut Bas