[RÉSOLU] Problème de batterie qui se vide d'un coup !

  • Auteur de la discussion Isami
  • Date de début
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #1
Bonjour,

J'ai un ami qui a également un Galaxy S2 et il a comme qui dirait, un "léger" problème avec son téléphone ...



Pendant la nuit, la batterie s'est vidée d'un coup et au matin impossible de le rallumé (normal quoi), une idée d'où peut venir le problème ?

Il a aussi parfois un souci lorsqu'il reçoit un appel, au bout de 3 sonneries par exemple, le téléphone se coupe complétement ! :shock:

Il est actuellement en rom stock (KE7 je crois) et la seule modification que je lui ai fait sur le téléphone, c'est de mettre le root et rien d'autre.

Donc avant de tenter quoi que ce soit (comme lui mettre une autre rom, "freezer" quelques applis, etc ...) sur son téléphone, j'aimerais avoir votre avis sur le problème en question.
 
b0b0

b0b0

Membre
Inscrit
23 Juillet 2011
Messages
283
Points
0
  • #2
Re: [AIDE] Problème de batterie qui se vide d'un coup !

Bonjour !

Tout d'abord merci de te présenter ici : !

Concernant ton problème : Au vu de ta capture je dirais SAV au prime abord. Le root ne peut pas créer ce genre de problèmes c'est plutôt lié aux composants à mon avis.
Comme vous avez déjà flashé le kernel j'essaierais de mettre en KG1 officiel. Si cela se reproduit -> Remettre à l'état initial + Effacer le compteur de flashs et essayer le SAV.
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #3
Re: [AIDE] Problème de batterie qui se vide d'un coup !

Ah oui, SAV direct ! :shock:

Sur d'autres forums, on m'a d'abord conseillé de calibré la batterie dans un premier temps et ensuite de surveiller les applications qui consomment la batterie avec "Battery Monitor Widget".

Mon ami a le téléphone depuis un peu plus d'un mois je crois et le problème n'est apparu que très récemment, donc je "soupçonne" peut-être une application qu'il aurait installer ces derniers jours et qui fout donc un peu "la merde" si je puis dire. :? (CPU à 100%, application qui tourne en boucle, etc ...)
 
b0b0

b0b0

Membre
Inscrit
23 Juillet 2011
Messages
283
Points
0
  • #4
Re: [AIDE] Problème de batterie qui se vide d'un coup !

Si ton graphique avait montré une diminution rapide mais constante j'aurais conseillé la même chose... Mais là à part s'il y a eu un énorme bug de l'application qui génère le graphique, je vois pas comment c'est possible qu'une application utilise environ 80% de la batterie instantanément :)
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #5
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Nouveau screen de cette nuit:



On peut voir qu'il y a encore eu une coupure net mais beaucoup moins violente que la première fois, et cette fois-ci la batterie n'est pas tombée à 0%.

Par contre, on peut voir également une activité "anormale" du wifi et de l'éveil et dans une autre application, j'ai pu voir que le CPU a tourné à 100% pendant une partie de la nuit, ce qui a surement provoqué la coupure du téléphone je pense ... (il a du chauffé et se mettre en "sécurité" donc éteindre le téléphone non ?)
 
b0b0

b0b0

Membre
Inscrit
23 Juillet 2011
Messages
283
Points
0
  • #6
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

C'est tout à fait bizarre ton problème...

Ce qu'il faudrait essayer c'est de trouver quel programme fait monter l'utilisation à 100%. (Avec l'appli Systempannel par exemple). Mais je reste quand même perplexe car après avoir fait une recherche sur le forum, ton ami est plus au moins le premier à avoir le problème.

P.S. Tu peux la trouver sur le net l'appli si jamais
 
A

Anonymous

  • #7
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Alors Isami? Ce souci?
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #8
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Alors voilà les nouvelles ... calibrage de la batterie c'est fait, nettoyage dans les applications c'est fait et depuis la dernière fois, plus de problème. :D

J'ai pu voir l'application qui foutait la zone pendant la nuit et c'était un fond d'écran animé (la terre avec la lune qui tourne autour) donc je pense maintenant, que le problème est réglé.

Un grand merci à vous pour vos réponses. ;)
 
A

Anonymous

  • #9
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ah ça c'est une bonne nouvelle! Bien content que tout se soit réglé :D
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #10
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Salut à tous j'ai le même souci qu'Isami, preuve comme quoi il n'est malheureusement pas le seul...

Le problème était déjà présent sur la ROM officielle, il est apparu un mois après l'achat du téléphone en gros, il a coupé durant une conversation, puis après ça le faisait à n'importe qu'elle période mais jamais plus de 2-3 fois par charge. Je suis donc passé sur la Rom stock 2.3.4 KG2, pensant que le problème partirait. Malheureusement ce n'est pas le cas. :cry:

J'ai généralement ceci comme graphique d'utilisation avec des pertes de 20% de batterie et après un faible regain.
Ce matin j'ai eu exactement le même problème qu'Isami, j'ai perdu grosso modo 80% de la batterie avant qu'elle ne regagne 20-25%. :eek:

Isami peux-tu me dire comment tu as exactement résolu le problème parce que je commeçais à me dire que j'allais passer chez Orange (Suisse) pour leur demander ce qu'il en était et si ça pouvait venir de la batterie elle même :? .

En tout cas je vous remercie pour votre aide :)

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #11
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ah oui c'est exactement pareil que moi ... des coupures net. :shock:

Alors voilà ce que j'ai fait:

- Calibrage de la batterie. (soit avec l'application "Battery Calibration" ou manuellement avec un Wipe Stats Battery dans le mode recovery)
- Un bon gros nettoyage dans les applications.

Et pour voir l'application qui foutait la zone pendant la nuit, j'ai utilisé l'application "SystemPanel App / Task Manager" qui permet de voir quelle application consomme le plus de CPU, etc ... et comme ça j'ai pu voir que c'était un fond d'écran animé qui "buggait" pendant la nuit.
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #12
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Merci pour la réponse rapide Isami, je vais regarder ça. Par contre tu es sur que l'application qui consomme le plus est celle qui fait bugger le tel?

Pour le calibrage il me dit que mon appareil n'est pas "rooted", ça veux dire que je dois installer le root de chainfire nan?
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #13
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Concernant mon problème, je dirais que oui puisqu'une fois désinstallée ... plus de problème de reboot du téléphone, de batterie qui se vide d'un coup, etc ...
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #14
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ok est comme tu la trouves dans SystemPanel? Moi je fais refresh par exemple et je vois qu'il n'y que SystemPanel justement qui utilise le processeur à ce moment précis.
 
ryancooper73

ryancooper73

Membre
Inscrit
10 Juillet 2011
Messages
187
Points
0
  • #15
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Après avoir changé de kernel, mon téléphone s'est mit a perdre 20-10 % de batterie d'un coup, en faisant le tuto avec Battery Calibration trois fois de suite plus de problème :D du moins plus rien a signaler pour l'instant.
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #16
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

@NicoMCH: Il faut également activer le "Monitoring" dans les réglages de l'application (menu -> settings -> Monitoring enabled)

Ensuite dans "Monitoring settings", tu coches les 3 cases et après tu utilises ton téléphone normalement jusqu'au moment où il va recommencer "à bugger" et là, tu devrais surement voir (dans menu -> Monitor -> History) quelle application est à l'origine du problème. ;)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #17
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ok merci Isami, je m'en doutais un peu quand j'ai fouiller dans le truc. En tout cas j'ai rooté mon tel et vais pouvoir calibrer la batterie d'abord :)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #18
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
@NicoMCH: Il faut également activer le "Monitoring" dans les réglages de l'application (menu -> settings -> Monitoring enabled)

Ensuite dans "Monitoring settings", tu coches les 3 cases et après tu utilises ton téléphone normalement jusqu'au moment où il va recommencer "à bugger" et là, tu devrais surement voir (dans menu -> Monitor -> History) quelle application est à l'origine du problème. ;)

Salut Isami,

Alors j'ai pu calibrer la batterie comme ils disaient (quand j'étais à 100%). Le téléphone à rebugger hier soir mais j'ai pas eu le réflexe immédiat d'aller regarder quelle application avait fait bugger le tel.

Par contre ton application qui a fait bugger ton tel, elle était indiquée comme 100%? Moi par exemple quand je regarde 2h ou 8h les applications ont des % infimes, les plus utilisées pour moi étant System Processes et system avec 2.3% et 0.7%...

Je vais essayer de faire un screen quand le téléphone buggera avec le critère 2h.
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #19
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

NicoMCH a dit:
Par contre ton application qui a fait bugger ton tel, elle était indiquée comme 100%? Moi par exemple quand je regarde 2h ou 8h les applications ont des % infimes, les plus utilisées pour moi étant System Processes et system avec 2.3% et 0.7%...

Oui elle était bien à 100% dans les stats. ;)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #20
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Erf, j'ai peur que moi ça ne vienne pas de là alors.

Faudra que je regarde de près quand ça arrivera si le téléphone surchauffe par exemple. Croisons les doigts pour que ce soit pas autre chose...
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #21
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
NicoMCH a dit:
Par contre ton application qui a fait bugger ton tel, elle était indiquée comme 100%? Moi par exemple quand je regarde 2h ou 8h les applications ont des % infimes, les plus utilisées pour moi étant System Processes et system avec 2.3% et 0.7%...

Oui elle était bien à 100% dans les stats. ;)


Hello Isami

Comme je le disais, j'ai pu tester le problème et aucune de mes applications n'est à 100% au moment de la décharge (sur les dernières heures avec la décharge la plus haute n'a m'eme pas 5% d'utilisation de CPU). Ce matin j'avais perdu 20% entre le moment où j'ai éteint le S2 hier soir et ce matin. La elle remonte un peu. Je me demande si ce n'est pas un problème de batterie...

Je me tate à passer en magasin pour aller demander leur avis (ne sachant pas s'ils s'y connaissent vraiment et en plus j'ai une Rom stock dessus...).
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #22
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Un problème de batterie ? Oui c'est une des possibilités ... tu peux toujours refaire une calibration avec ce tuto:

Téléphone rooté :

1. Branchez le chargeur sur le téléphone pendant qu'il est allumé, et laissez la charge se faire jusqu'à ce qu'il couine et marque 100% (avec le petit icône batterie pleine dans la barre de notif)

2. Débranchez le chargeur et éteignez le téléphone.

3. Reconnectez le chargeur pendant que le téléphone est éteint, et laissez le charger jusqu'à ce que l'image de la batterie vous marque 100% (normalement il vibre)

4. Débranchez le chargeur, puis rallumez le téléphone, attendez qu'il boot complètement, puis éteignez-le

5. Rebranchez le téléphone (toujours éteint) sur le chargeur et attendez que l'image de la batterie vous marque 100% (normalement il vibre)

6. Déconnectez le chargeur, allumez le téléphone avec vol+/home/power pour accéder au Recovery.
Une fois dans le recovery, allez dans Advanced, et faites un Wipe Battery Stats, puis rebootez le téléphone.

Beaucoup plus fiable comme méthode, qu'un éventuel soft ou autre.
La calibration est du coup, parfaite !

Après c'est toujours difficile de voir exactement d'où vient le problème, c'est peut-être une application qui "bug" donc faut faire un nettoyage dans tes applications, si tu n'en as pas beaucoup ... les désinstallées une à une et voir si le problème est toujours là, etc ...

Et je le connais déjà leur avis en magasin ... "Ah bah monsieur, faut l'envoyer au SAV et bla bla bla" donc tu as plus de chance d'avoir une réponse à ton problème sur les forums (pour mon problème, j'avais quand même posté sur 6 forums consacrer au SGS2 histoire d'avoir un maximum de réponse :lol:)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #23
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
Un problème de batterie ? Oui c'est une des possibilités ... tu peux toujours refaire une calibration avec ce tuto:

Téléphone rooté :

1. Branchez le chargeur sur le téléphone pendant qu'il est allumé, et laissez la charge se faire jusqu'à ce qu'il couine et marque 100% (avec le petit icône batterie pleine dans la barre de notif)

2. Débranchez le chargeur et éteignez le téléphone.

3. Reconnectez le chargeur pendant que le téléphone est éteint, et laissez le charger jusqu'à ce que l'image de la batterie vous marque 100% (normalement il vibre)

4. Débranchez le chargeur, puis rallumez le téléphone, attendez qu'il boot complètement, puis éteignez-le

5. Rebranchez le téléphone (toujours éteint) sur le chargeur et attendez que l'image de la batterie vous marque 100% (normalement il vibre)

6. Déconnectez le chargeur, allumez le téléphone avec vol+/home/power pour accéder au Recovery.
Une fois dans le recovery, allez dans Advanced, et faites un Wipe Battery Stats, puis rebootez le téléphone.

Beaucoup plus fiable comme méthode, qu'un éventuel soft ou autre.
La calibration est du coup, parfaite !

Après c'est toujours difficile de voir exactement d'où vient le problème, c'est peut-être une application qui "bug" donc faut faire un nettoyage dans tes applications, si tu n'en as pas beaucoup ... les désinstallées une à une et voir si le problème est toujours là, etc ...

Et je le connais déjà leur avis en magasin ... "Ah bah monsieur, faut l'envoyer au SAV et bla bla bla" donc tu as plus de chance d'avoir une réponse à ton problème sur les forums (pour mon problème, j'avais quand même posté sur 6 forums consacrer au SGS2 histoire d'avoir un maximum de réponse :lol:)

Ouep bah je vais essayer de calibrer la batterie de cette manière, en priant que ça change quelque chose, sinon je commanderai une 2e batterie (ça peut toujours être utile) et ferai des tests avec.

Parce que la le truc "drôle" comme tu peux le voir sur le screen c'est que la batterie regagne du niveau après avoir redémarrer le téléphone, et toute seule sans charge...
 
zemarsu

zemarsu

Membre
Inscrit
23 Mars 2011
Messages
4 201
Points
0
  • #24
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

C'est peut ça le plus fort oui ;)

Mais je penche vraiment pour un problème de calibrage ou tout simplement la batterie
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #25
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Merci zemarsu :). Je vais donc tenter ça aujourd'hui et je vous tiendrai au courant.

Je précise que ça a du commencer un mois après l'achat du tel (en ROM opérateur), il s'est subitement éteint en pleine conversation. Maintenant par charge ça m'arrive 3-4 fois.

Si c'est la batterie ça va encore ça se remplace, si c'est une autre partie de l'hardware c'est plus ennuyeux...

Edit: en voulant commencer la recharge je branche et il m'indique batterie débranchée :shock: c'est la 2e fois que je vois ça. On semble s'orienter vers un problème de batterie ... D'ailleurs si j'appuie un peu sur la coque à l'arrière à l'emplacement où se trouve la batterie (un peu au dessus du logo Samsung), le téléphone s'éteint... Peut être que je devrais glisser un papier ou autre pour "forcer" le contact de la batterie sur les patins. A voir
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #26
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Petit problème j'ai pas le menu advanced dans le recovery. Je n'ai que 4 choix: reboot system now; apply update from sdcard; wipe data/factory reset; wipe cache partition.

Mais rien d'autre, qu'est ce que j'ai mal fait? J'ai pourtant l'application CNW, suis passé par le mode ClockWorkMod, j'ai toujours les options du dessus. Mon téléphone est rooté. Je vais le rerooter ce soir pour voir.
 
A

Anonymous

  • #27
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

si tu est en rom stock (origine) oui c'est normal
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #28
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Oui je suis en ROM stock 2.3.4 KG2 avec root chainfire. Que puis-je faire alors pour mon wipe battery?
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #29
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Alors si je ne dis pas de bêtise, il faut que tu récupères le kernel CF-root KG2 (vu que ta rom est en KG2) et que tu flash celui-ci ... tu auras toujours ton root, ton application CWM, etc ... mais tu auras en plus, le mode recovery "étendu". (donc avec le menu advanced) ;)
 
zemarsu

zemarsu

Membre
Inscrit
23 Mars 2011
Messages
4 201
Points
0
  • #30
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Tout bon Isami
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #31
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
Alors si je ne dis pas de bêtise, il faut que tu récupères le kernel CF-root KG2 (vu que ta rom est en KG2) et que tu flash celui-ci ... tu auras toujours ton root, ton application CWM, etc ... mais tu auras en plus, le mode recovery "étendu". (donc avec le menu advanced) ;)

Tu sais où je peux le trouver le kernel CF-rootKG2, moi j'ai installé celui ci CF-Root-SGS2_XX_OXA_KG2-v4.1-CWM4.zip
Puis j'ai remis un root d'origine pour faire disparaitre le triangle jaune lors du boot.
 
zemarsu

zemarsu

Membre
Inscrit
23 Mars 2011
Messages
4 201
Points
0
  • #32
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ba celui que tu as mis est exactement celui que tu demandes, par contre si tu enlèves le triangle jaune, tu n'auras plus de mode recovery étendu
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #33
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ah ceci explique cela, bon vais laisser le triangle jaune alors :)
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #34
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Ou alors, tu prends un p'tit "câble magique":
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
tongue
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #35
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
Ou alors, tu prends un p'tit "câble magique":
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
tongue

Interessant ce petit gadget et pas cher :)

EDIT

bon j'ai tout fait comme indiqué, et ma batterie déconne toujours. J'ai aucune idée pourquoi, ça me désole...
 
A

Anonymous

  • #36
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Salut,

évite les double-post à l'avenir. Dans cette optique, je te conseille de lire les règles avant de poster ;)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #37
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

BlackHeart666 a dit:
Salut,

évite les double-post à l'avenir. Dans cette optique, je te conseille de lire les règles avant de poster ;)

Merci :D
Mais quand on édite le sujet, il ne remonte pas en haut de la pile... :roll: . C'était une manière de upper le sujet. Des idées sinon pour la batterie?
 
A

Anonymous

  • #38
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Oui, je connais les techniques de up ;) Mais un up se fait à une certaine intervalle quand même ;) Pas le lendemain. Faut juste patienter :D

Pour la batterie, cette baisse vient après avoir rallumé le mobile?
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #39
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

BlackHeart666 a dit:
Oui, je connais les techniques de up ;) Mais un up se fait à une certaine intervalle quand même ;) Pas le lendemain. Faut juste patienter :D

Pour la batterie, cette baisse vient après avoir rallumé le mobile?

Nop lorsque le téléphone est allumé. J'ai monitoré les applications il y en a aucune qui est à 100% au moment des faits, même pas à 5%, c'est pour dire. La après le calibrage de la batterie je remarque un léger mieux j'ai perdu 10% au lieu des 20% habituels. Ici ça m'a coupé au début d'une conversation...
 
zemarsu

zemarsu

Membre
Inscrit
23 Mars 2011
Messages
4 201
Points
0
  • #40
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Tu le fais avec quoi ton suivi ? Avec l'info batterie par defaut du telephone ?
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #41
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Pour voir également ce qui consomme le plus la batterie, tu as cette excellente application ... BetterBatteryStats que tu peux trouver ici: ;)

Une fois dans BetterBatteryStats , tu choisis "Partial Wakelocks" pour voir la consommation en veille.
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #42
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

zemarsu a dit:
Tu le fais avec quoi ton suivi ? Avec l'info batterie par defaut du telephone ?

Oui le fameux "utilisation batterie" dans les paramètres du tel et le pour le suivi des applications j'utilise SystemPanel App / Task Manager.
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #43
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Isami a dit:
Pour voir également ce qui consomme le plus la batterie, tu as cette excellente application ... BetterBatteryStats que tu peux trouver ici: ;)

Une fois dans BetterBatteryStats , tu choisis "Partial Wakelocks" pour voir la consommation en veille.

T'installes ça comment? Tu download sur la page que tu as en lien et tu mets sur la carte SD (quel dossier?)?
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #44
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

C'est un simple fichier apk donc tu le mets sur ta carte SD dans un dossier que tu auras crée, et ensuite avec l'application "Mes fichiers", tu vas voir ton fichier et tu l’installes tout simplement. ;)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #45
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Petit Update:

J'ai finalement pu régler le problème après moultes recherches sur le net et des calibrages de batterie à tout va. J'ai simplement calé un morceau de papier pour que la batterie soit plus stable dans son socle. Cela fait 3 chargements complets sans perte subite abyssale de batterie, alors que ça m'arrivait 2 à 4 fois par charge. Donc youpi :). Faites tourner si jamais vous voyez quelqu'un qui a le même souci.

Les modos peuvent fermer le sujet smile
 
Isami

Isami

Membre
Inscrit
3 Juillet 2011
Messages
58
Points
6
  • #46
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

C'était donc un simple "faux contact" au niveau de la batterie ?! roll

En tous cas, c'est cool pour toi d'avoir résolu ton problème. :D

PS: Pas la peine de fermer le sujet, d'autres personnes vont peut-être trouver des nouvelles solutions à ce genre de problème donc autant le laisser ouvert. ;)
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #47
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

OK hèhè, mais peut être que le calibrage de la batterie a beaucoup aidé aussi, j'ai du en faire 4-5 depuis que tu m'as donné la méthode :).
 
A

Anonymous

  • #48
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

Effectivement, on ne ferme jamais les sujets ;) Ca peut toujours servir.


Problème résolu?
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #49
Re: [AIDE][i9100] Problème de batterie qui se vide d'un coup

BlackHeart666 a dit:
Effectivement, on ne ferme jamais les sujets ;) Ca peut toujours servir.


Problème résolu?

Yes tout à fait 3 charges sans problèmes depuis le petit morceau de papier placé entre le bas de la batterie et la parois du socle à batterie :)
 
Nadaye

Nadaye

Membre
Inscrit
25 Juin 2011
Messages
62
Points
0
  • #50
Bonjour à tous,

Je remonte le sujet car j'ai moi-même le problème (initial).
Ça arrive surtout la nuit, quand je rallume le portable il s'est vidé, mais par exemple hier ça m'est arrivé en pleine journée.
J'avais du mal à me connecter au wifi je l'ai éteint puis rallumé et là, paf plus dé 30% de batterie en moins.
Idem, je ne sais pas si ça a un rapport, mais ça arrive qu'il surchauffe quand je suis dessus, mais sans que je fasse quelque chose d'exceptionnel.

J'ai lu attentivement le topic, mais la néophyte que je suis n'a pas tout compris ...
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #51
Coucou Nadaye.

Moi ça m'arrivait nimporte quand durant la journée, en conversation, ou en écrivant un SMS. J'avais lu sur internet que la batterie était peut être mal fixée. J'ai donc fait un test en scotchant une fine couche de papier sur le bas de la batterie assez pour que la batterie soit vraiment bien fixée dans le socle et pas trop épais pour que je puisse encore la retirer assez facilement.
Essaie de faire la même chose. Je metterai une photo plus tard si les explications ne sont pas trop claires. En tout cas depuis je n'ai plus de soucis.
 
Nadaye

Nadaye

Membre
Inscrit
25 Juin 2011
Messages
62
Points
0
  • #52
J'avoue que je ne comprends pas vraiment comment tu as fixé ton scotch?
Mais je pense quand même que ça doit être un problème d'application, car je n'ai par contre jamais eu de problème en charge, il ne s'est jamais éteint tout seul non plus. Mais c'est sûr que ça vaut le coup d'essayer!
 
N

NicoMCH

Membre
Inscrit
8 Août 2011
Messages
26
Points
0
  • #53
Bah moi ce n'était pas pendant la charge mais plutôt pendant son utilisation. Je vois que toi ça arrive quand tu allumes parfois le wifi etc. Est-ce que tu as pu observer la courbe d'utilisation de la batterie? On a fait des screenshots dans le topic pour montrer les chutes brutales de la batterie.

Dans le tel ça se situe dans le bouton applications en bas à droite (la case bleue), ensuite sur paramètres (le symbole en forme d'écrou) ensuite tout en bas sur "à propos du téléphone" et sur utilisation de la batterie.

Ensuite pour voir si c'est une application qui mange d'un coup ta batterie tu peux acheter pour 0.5€ l'application SystemPanel App / Task Manager. Ca peut aider pour déceler l'application qui embête.

Pour le scotch je ferai une photo ce soir la qualité de l'appareil de mon tél professionnel n'étant pas celle du S2 on verra pas grand chose dessus.
 
Nadaye

Nadaye

Membre
Inscrit
25 Juin 2011
Messages
62
Points
0
  • #54
Bah en fait, hier j'avais des difficultés à me connecter sur internet.
Oui, la courbe d'utilisation de la batterie, je la regarde très régulièrement. Par contre, les "screenshots" je ne sais pas les faire?

Je note pour l'application, je pense faire un essai avec le scotch avant de l'acheter, mais bon 0,5€ c'est pas énorme, ça peut toujours servir!

Merci beaucoup :)
 
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #55
Hello,

j'ai aussi des problèmes de vidages de batterie, mon S2 date de décembre 2012 et il se vide en environ 24h ou moins en utilisaton normale.

j'ai tenté le tuto:
Téléphone rooté :

1. Branchez le chargeur sur le téléphone pendant qu'il est allumé, et laissez la charge se faire jusqu'à ce qu'il couine et marque 100% (avec le petit icône batterie pleine dans la barre de notif)

2. Débranchez le chargeur et éteignez le téléphone.

3. Reconnectez le chargeur pendant que le téléphone est éteint, et laissez le charger jusqu'à ce que l'image de la batterie vous marque 100% (normalement il vibre)

4. Débranchez le chargeur, puis rallumez le téléphone, attendez qu'il boot complètement, puis éteignez-le

5. Rebranchez le téléphone (toujours éteint) sur le chargeur et attendez que l'image de la batterie vous marque 100% (normalement il vibre)

6. Déconnectez le chargeur, allumez le téléphone avec vol+/home/power pour accéder au Recovery.
Une fois dans le recovery, allez dans Advanced, et faites un Wipe Battery Stats, puis rebootez le téléphone.

Beaucoup plus fiable comme méthode, qu'un éventuel soft ou autre.
La calibration est du coup, parfaite !

mais sans succès:
1) je n'ai pas de vibration ou de son quand la batterie est pleine smartphone allumé
2) lorsque le le branche sur le chargeur, smartphone éteint, j'ai bien une jauge qui s'affiche, mais même en la laissant 1h après l'avoir chargé smatphone allumé, la jauge ne vient toujours pas à 100%....

que faire?
 
A

aristidgouetta

Membre
Inscrit
21 Septembre 2013
Messages
4
Points
1
  • #56
LES Gars tout ça ne serre a rien moi aussi j'avais le même problème alors j'ai fait tout ce qu'ils ont écrit mai mon problème n'as pas été résolue alors j'ai fait ceci: j'ai laissé déchargé mon phon puis j'ai enlevé la batterie j'ai pris un chargeur qui avait la même tension que mon chargeur d’origine (4,5 volt) pour être sure de ne pas se trompé c'est mieux un chargeur qui a un voyant au dessus (une petite lumière au dessus) puis j'ai repéré le plus et le moins pour les chargeur qui ont le voyant lorsque vous respecté les polarités le voyant s'allume puis branché le chargeur et patienter pendent 15 minute et débranché ça s’appelle excité la batterie ATTENTION n’excéder pas le temps d'excitation sinon la batterie risque de s'abimer.Metre la batterie dans le phon sens allumer branché le phon a la charge et laisser charger pendent o moins 3 heur puis allumer votre phon
et c'est dans le sac.
 
O

orion42

Membre
Inscrit
10 Janvier 2013
Messages
8
Points
1
  • #57
Bonjour a tous je rencontre moi aussi des soucis de batterie qui se vide d'un coup et sans etre brancher reboot encore et encore a 2% et je voulais savoir si je change de rom est ce que sa changera quelque chose et est ce que je perds mon desimlockage ? Merci d'avance
 
Totriet

Totriet

Membre
Inscrit
2 Juin 2011
Messages
70
Points
6
  • #58
orion42 a dit:
Bonjour a tous je rencontre moi aussi des soucis de batterie qui se vide d'un coup et sans etre brancher reboot encore et encore a 2% et je voulais savoir si je change de rom est ce que sa changera quelque chose et est ce que je perds mon desimlockage ? Merci d'avance

Salut Orion42!

Tout d’abord si l'envie t'en viens n'hésite surtout pas à aller te présenter dans la section correspondante :lol:

Ensuite bonne nouvelle le root ne te retirera pas le desimlockage, la mauvaise nouvelle c'est qu'il te résoudra pas ton bug de batterie :cry:
 
O

orion42

Membre
Inscrit
10 Janvier 2013
Messages
8
Points
1
  • #59
merci même en faisant un hard reset ?
 
Totriet

Totriet

Membre
Inscrit
2 Juin 2011
Messages
70
Points
6
  • #60
Je le crains... j'ai exactement le même problème que toi... J'ai:
  1. Fais la mise à jour officielle 4.1.2
  • Changé la batterie
  • Root et flasher la Rom CM 10.1.3 (après hard reset (ou wipe))
  • Attendu d'être à 100% de batterie pour réinitialiser les stats batterie
  • Recalibré la batterie avec une application

Et bien crois le ou pas... ça n'a strictement rien changé, ah si, entre chanque bug le tel marche à la perfection, fluide avec plein de fonctions stylés c'est tout :lol:
 
O

orion42

Membre
Inscrit
10 Janvier 2013
Messages
8
Points
1
  • #61
re j'ai fait le changement de roms apparemment sa a fonctionner je croise les doigts a suivre....
 
Totriet

Totriet

Membre
Inscrit
2 Juin 2011
Messages
70
Points
6
  • #62
Re: Re : [RÉSOLU] Problème de batterie qui se vide d'un coup !

Toujours aucun bug ? Tu as flashé quel ROM ?
 
jemnx221

jemnx221

Membre
Inscrit
13 Mars 2011
Messages
50
Points
6
  • #63
Bonjour à tous, j'ai le même soucis avec mon galaxy S4 mini GT-I9195.
J'ai lu quelque une histoire d'extinction/allumage après une charge complète qui devait aider à maintenir le charge, j'ai essayé ça marche moyen.
Pour le kernel, j'ai pas trop osé rooter mon téléphone. Je l'ai depuis janvier, pas trop envie de faire sauter la garantie trop vite (fait une fois ça suffit).
Mais j'ai essayé un truc et ça à l'air de marcher pour le moment. Hier soir j'ai chargé mon téléphone à fond (100% à 23h30) et désactivé la synchro automatique dans le panneau de notif et miracle ce matin au réveil 7h batterie à 97%
C'est plutôt pas mal comme résultat, mais à confirmer.
 
Totriet

Totriet

Membre
Inscrit
2 Juin 2011
Messages
70
Points
6
  • #64
Ok je vais essayer alors, mais bon c'est c'est pas très confortable comme situation :s
Du coup ton tel ne se synchronise plus tôt seul
 
N

Noderone

Membre
Inscrit
28 Septembre 2014
Messages
1
Points
0
  • #65
J'ai le même problème avec mon Galaxy Y sauf que je n'est en aucun cas modifier mon portable ma batterie ce décharge en une journée j'ai tenter de manipe sans logiciel pour recalibré ma batterie.
J'ai même fait un allumage en csc mais je n'est pas l'option qui permet de reset les stat batterie le plus drole c'est qu'il y a 2 jour ma batterie était a 60% et sa faisait plusieurs jours que je ne l'avait pas recharger je m'en suis servie dans le train en mp3 pour me dépaner de mon ipod, je trien a dire que je ne joue pas avec mon portable et ecoute très rarement la musique dessus, je le recharge quand il arrive en dessous de 15% ou j'attent qu'il s'éteigne complètement.
Je ne l'ai pas rechargé éteint, je vais le laisser se vidé et s'éteindre tout seul et le recharger complètement a bloque pour voir en priant pour que cela fonctionne.
Quelqu'un a une idée?
Merci d'avance pour votre aide.
 
T

trucsandroid

Membre
Inscrit
17 Février 2016
Messages
1
Points
0
  • #66
je vous conseille de consulter cet article
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
K

kristop

Membre
Inscrit
2 Octobre 2013
Messages
2
Points
0
  • #67
Bonjour,
Je réactive ce sujet, mon problème ne semble être aucun des cas traités :
- ma batterie d'origine a 3 ans (Galaxy S4 mini), donc son autonomie faiblit: c'est normal, donc j'en achète une autre
- la nouvelle batterie tenant moins longtemps que ma vieille batterie, j'en achète ... 3 différentes! 2 sur Internet, 1 en magasin: pour toutes les batteries, j'ai le même symptôme
- symptôme: arrivé autour de 20%, les batteries passent à 15%, puis 9% puis 0% en qq secondes ; du coup, le téléphone se coupe sans avoir fait un shutdown normal (ça c'est pas bon, généralement ça vérole les fonds mémoire...).

Selon le vendeur de batterie (qui dit être sûr que celle qu'il m'a vendue est une originale), c'est probablement la carte-mère de mon téléphone qui a un problème.
Moi je pense que ça peut être un autre problème:
- c'est peut-être le logiciel Android qui est mal installé ? Car j'ai en plus pas mal de petits problèmes, lenteurs, chauffe, applis qui ne fonctionnent plus, wifi qui décroche... (J'ai déjà fait un wipe cache, j'ai résolu 1 ou 2 pbs, enfin amélioré, mais pas tous)
- est-ce que ça peut être le connecteur de charge ?

Si qqun a une idée...
 

Sujets en relation

Haut Bas