[RÉSOLU] Plantage complet Android...

  • Auteur de la discussion gwenHell
  • Date de début
G

gwenHell

Membre
Inscrit
3 Novembre 2013
Messages
14
Points
0
Après avoir tenté de mettre une rom 'lite' issue de ce forum:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


et disponible à ce lien:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(message aux modo/admins, les liens c'est pour être précis, mais si ça dérange, je comprendrais! ;) )

et il a planté. Au départ, tout c'est passé bien. C'est à dire que la ROM s'est installée, j'ai eu le petit "Enjoy :)" ) la fin, et tout! Mais soucis, il a complètement planté. J'ai fais reboot now, le logo Startrail s'est affiché, puis le Android. POF! ça reste dessus... Ya le petit reflet qui bouge sur l'écriture, des fois il s'arrête, ça clignote et ça recommence... J'ai attendu 5 mn, enlevé la batterie 10sc, pareil... J'ai re enlevé la batterie 30sc.. pareil...
Je ne sais plus quoi faire... J'ai besoin de mon tel pour te boulot quoi... Je crois que j'ai un peut trop joué... :/

Vous avez une solution?

Je donne toutes les références:
Huawei y200
Huawei U8655-1
Huawei Ascend Y200
Startrail II (de base SFR...)
Il a été rooté. J'ai une carte SIM chez Orange, donc --> Désimlocké.
Plus sous garantie
1) Rooté
2) D'occase, il avais déjà 1 ans.

Si vous avec besoin d'autre chose, demandez! Si ça peut aider....

Merci beaucoup!

Je continue à chercher, je tiens au courant!


-----EDIT-----
Je ne sais pas si c'est Huawei qui ne vous inspire pas, ou mon pseudo ou ma façon d'écrire, mais j'ai 2 posts, les 2 sons morts.... Celui la encore est récent...
Bref!
J'ai tripatouiller la dessus, et j'ai fais backup/restore, Backup, il a fais son ptit truc, je l'ai fais redémarrer (reboot now) et ça remarche, avec la version 'lite'.... Aussi, ce que j'ai zappé de précisé, c'est que j'ai réinstallé la ROM, AVANT le backup!
Autre soucis, c'est la WI-FI et la connec en général... Il arrête pas de planter, sur toutes les applis je crois, je n'ai ni connexion par le réseau ou par wi-fi... J'ai juste les sms, et j'ai pas oser tester... :/
Mais bon, vu que c'est déjà dur d'avoir des réponses sur n'importe quel forum à propos de ce tel, je vais créer (encore) un post je pense....

Merci et puis... @ bientôt! :)
 
yannickamet

yannickamet

Membres VIP
Inscrit
7 Janvier 2013
Messages
7 564
Points
36
Re: Plantage complet Android...

salut

si tu peux redémarrer en recovery , fait un wipe data factory reset
 
G

gwenHell

Membre
Inscrit
3 Novembre 2013
Messages
14
Points
0
Re: Plantage complet Android...

Salut!
j'avais déjà essayer plus d'une fois! Mais ça voulais pas...
J'ai trouvé une solution:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


En changeant le Kernel pour le 2eme (de la liste des 3)
avec CleanBaseRom#5

ça fontionne nickel pour la wifi! Je continue la découverte de cette ROM! :)
 
yannickamet

yannickamet

Membres VIP
Inscrit
7 Janvier 2013
Messages
7 564
Points
36
Re: Plantage complet Android...

OK content pour toi
 
Haut Bas