[RESOLU] P7310 sous CM9 ne boot plus...

  • Auteur de la discussion yokotsuno
  • Date de début
Y

yokotsuno

Membre
Inscrit
16 Novembre 2012
Messages
3
Points
0
  • #1
Hello,

Nouveau sur le forum, je viens chercher de l'aide. J'ai un P7310 depuis plus un an, sous CM9 depuis 6 mois.
J'ai appliqué les nightly CM9 de novembre et de decembre sans problèmes et tournait avec la version du 23 dec depuis le 23...
Aujourd'hui, en pleine partie de Beach Buggy Blitz, la tablette s’éteint.
Lors du redémarrage, j'ai l'animation du bonhomme android de la CM9 jusqu'à un certain point (environ 30 secondes d'animation) et la, la tablette redémarre toute seule, et ça boucle sans fin.

En mode Recovery, j'ai tenté d'appliqué des vielles CM9 encore sur la SD, mais sans succès, toujours le même résultat.
J'ai aussi fait un clear du cache et du dalvik, toujours pareil.
J'ai enfin fait un reset/wipe total, toujours même résultat.

En mode download, la tablette reboot, je ne peut donc pas descendre une nouvelle ROM avec ODIN.
Comme je ne peut accéder à la SD depuis le cable USB, je ne peux appliquer de nouvelle ROM par ce biais non plus.

Je suis donc dans une impasse avec mon niveau de connaissance actuel.

Quelqu'un à t-il une piste ?

Je suis en CWM 5.0.2.6
Tablette P7310 - P5Wifi sous CM9 Nightly du 23.12.2012

Merci pour votre aide.
 
Y

yokotsuno

Membre
Inscrit
16 Novembre 2012
Messages
3
Points
0
  • #2
Re: P7310 sous CM9 ne boot plus...

Hello,

La nuit portant conseil, j'ai ressayé le mode Download, qui fonctionne bien au final.
J'ai donc mis à jour CWM sur la 5.5 et je télécharge une ROM officiel Samsung pour voir.
Je vous dirai si ça règle le problème.

Mai d'ici la, vos avis m’intéresse.
 
Y

yokotsuno

Membre
Inscrit
16 Novembre 2012
Messages
3
Points
0
  • #3
[RESOLU]P7310 sous CM9 ne boot plus...

Bon, j'ai téléchargé un ROM officielle, après download via Odin et wipe complet, la tablette remarche, j'ai donc reflashé avec la dernière CM9 et je suis en train de reinstaller depuis le dernier backup.
Je ne sais pas ce qui c'est passé, sans doute un bug CM9.
 

Sujets en relation

Haut Bas