[résolu]Moto g x1541 bloqué sur "Warning ..."

  • Auteur de la discussion visiteur2137
  • Date de début
V

visiteur2137

Membre
Inscrit
10 Décembre 2017
Messages
6
Points
0
  • #1
Bonjour,

J'ai tenté de rooter mon moto g X1541.

J'ai réussi à déverrouiller le bootloader puis installer TWRP que j'arrive à ouvrir. J'ai installé SuperSU sur mon téléphone. Là je "pense" avoir réussi à l'installer avec TWRP.

Mais dès que je reboot sur le système avec TWRP, ma moto reste figé sur le message "Warning..." Je l'ai laissé comme çà 45 mn pensant qu'il lui fallait un certain temps pour se relancer mais en vain.

J'avoue ne pas tout maîtriser les manipulations, je n'ai fait que suivre les tutos trouvé.

Quelqu'un aurait une idée pour me débloquer ?

Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 765
Points
63
  • #2
Re: Moto g x1541 bloqué "Warning ..."

Bonjour déjà commencé par réinstallé la rom d'origine ou le backup que voue avez peut-être fait avec le twrp.
 
V

visiteur2137

Membre
Inscrit
10 Décembre 2017
Messages
6
Points
0
  • #3
Re: Moto g x1541 bloqué sur "Warning ..."

Bonjour,

Merci pour votre réponse mais vous pourriez me dire comment la réinstaller ?
Il semble qu'il y ait encore des données dans "système".

Ce matin j'ai un autre soucis. Impossible d'accéder à mon tél. Le debogage USB est fermé et comme je ne peux plus accéder au tel...

Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 765
Points
63
  • #4
Re: Moto g x1541 bloqué sur "Warning ..."

Pour la rom regarde dans la section rom officiel et custom, pour le débogage USB il faut aller dans les options développeur
 
V

visiteur2137

Membre
Inscrit
10 Décembre 2017
Messages
6
Points
0
  • #5
Re: Moto g x1541 bloqué sur "Warning ..."

Bonsoir,

J'ai bien galéré mais réglé le problème. En fait, je n'avais pas la bonne version SuperSU. J'ai installé la dernière et mon tél a redémarré.

Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 765
Points
63
  • #6
Re: Moto g x1541 bloqué sur "Warning ..."

Ok merci pour ton retour.
 
V

visiteur2137

Membre
Inscrit
10 Décembre 2017
Messages
6
Points
0
  • #7
Bonjour,

Pour finir sur le sujet, j'ai fini par changer de téléphone. Il persistait à être très lent. J'ai d'ailleurs remarqué que ce n'était que lorsque j'étais en 4G, jamais en wifi.

Quelqu'un saurait d'où cela peut provenir ?
 
Haut Bas