[Résolu]"Le périphérique ne répond plus ou a été déconnecté"

  • Auteur de la discussion Limpzen
  • Date de début
L

Limpzen

Membre
Inscrit
7 Août 2012
Messages
29
Points
0
  • #1
Bonjour,

Je possède un SG3 et l'envie m'a prise de m'acheter un microSD pour étendre ma mémoire disponible. Je l'ai donc reçu ce matin, mais j'ai quelques soucis.

J'avais auparavant mis de la musique sur ma mémoire interne, et je voudrais la transférer sur ma mémoire externe (microSD). Lors du transfert, le soucis est qu'il arrive parfois à transférer quelques musiques, mais un moment, le fenête de transfert ("copie en cours", je suis sous Windows Seven) se bloque et un message d'erreur s'affiche :
" IMPOSSIBLE DE COPIER -Telle musique-
Le périphérique ne répond plus ou a été déconnecté"
J'ai deux boutons me proposant d'arrêter la copie ou d'ignorer : si je décide d'ignorer, de toute façon la petite fenêtre de transfert reste affichée, mais est bloquée.
Je sais que si je débranche mon SG3 et je le rebranche, je peux à nouveau transférer quelques fichiers (mais parfois même aucun) avant que la fenêtre d'erreur se rouvre.

Par ailleurs, j'ai remarqué que si je veux supprimer les quelques fichiers que j'ai pu transférer, il m'affiche parfois que c'est "protégé en écriture" : je n'ai qu'à débrancher l'appareil pour le rebrancher, et la fameuse protection n'a plus l'air d'exister. Mais passé quelques temps, ça y est, la protection en écriture revient.

Enfin, j'ai essayé de transférer avec Kies, mais chaque musique prend 15min pour être transférée ! (mes musiques font 2-3 MB) Et au bout d'un moment (environ une demi-heure), il m'a affiché qu'il n'y avait plus d'espace libre...

Pour info, je n'ai jamais fais de grosse manip' sur mon appareil, ni essayé de toucher aux ROM.

Je n'y comprend vraiment rien, et je ne trouve pas de solution sur la Toile. Quelqu'un saurait-il m'aider, me dire si le problème a déjà été rencontré, ou me dire si mon problème vient de mon Samsung GS3 (paramétrage, câble marchant mal...), ou de ma carte microSD (si elle défectueuse, j'irais voir mon vendeur) ?

Merci d'avance,

Limpzen
 
A

Anonymous

  • #2
Re: "Le périphérique ne répond plus ou a été déconnecté"

salut format ta carte sd sois via ton pc sois via ton téléphone et test après wink
 
L

Limpzen

Membre
Inscrit
7 Août 2012
Messages
29
Points
0
  • #3
Re: "Le périphérique ne répond plus ou a été déconnecté"

Merci pour ta réponse !
En effet, je n'avais pas pensé à la formater, ce que j'ai donc fais : le message d'erreur persiste encore...
 
B

b2gd

Membres VIP
Inscrit
20 Juin 2012
Messages
419
Points
0
  • #4
Re: "Le périphérique ne répond plus ou a été déconnecté"

Sinon utilise une application de gestion des fichiers comme "es explorer"
Comme ça tu pourras faire directement tes déplacements de fichiers mp3 depuis ta memoire interne vers ta carte sd
Et donc plus de problèmes de déconnexion du périphérique.
Tiens nous au courant ...
 
L

Limpzen

Membre
Inscrit
7 Août 2012
Messages
29
Points
0
  • #5
Re: "Le périphérique ne répond plus ou a été déconnecté"

Merci, j'ai essayé avec ES Explorer , mais quand j'essaie de transférer mon dossier "Music" sur ma microSD externe, un message s'affiche me disant que le dossier n'a pas pu être transferé. J'ai l'impression que je n'ai que changé l'interface, mais le problème de fond reste là.
Mon soucis viendrait plutôt du téléphone ou de la carte ?

Bonne soirée
 
M

medine0

Membre
Inscrit
15 Octobre 2012
Messages
18
Points
1
  • #6
Re: "Le périphérique ne répond plus ou a été déconnecté"

Salut,

As-tu réussi à résoudre ton problème? Car j'ai exactement le même problème avec une galaxy tab 7.7 :s
 
Topless

Topless

Membre
Inscrit
1 Septembre 2012
Messages
960
Points
16
  • #7
Re: "Le périphérique ne répond plus ou a été déconnecté"

En mettant la SD directement dans ton pc, elle fonctionne correctement?

Tu utilises bien un cable usb d'origine?
Quand tu copies du pc vers la mémoire interne du gsm, tu rencontres le meme probleme?
Tu n'as pas un autre pc pour tester?

Parce qu'ici, petite mésaventure hier: impossible de copier un fichier du pc vers la carte ext du gsm... Ni par usb d'origine, ni via Airdroid, message d'erreur au bout de 10% ( fichier de 700m quand meme, tout à fait fonctionnel par ailleurs sur le pc) .
En fait, c'est le disque dur du pc qui lache...

Flip et...OUF, le gsm n'y est pour rien :lol:
 
L

Limpzen

Membre
Inscrit
7 Août 2012
Messages
29
Points
0
  • #8
Re: "Le périphérique ne répond plus ou a été déconnecté"

medine0 a dit:
Salut,

As-tu réussi à résoudre ton problème? Car j'ai exactement le même problème avec une galaxy tab 7.7 :s

J'ai en effet, et je m'en excuse, oublié de mettre à jour le topic.

Donc j'ai finalement contacté le vendeur, en lui expliquant ,mon problème, et sans faire d'histoire, il m'a remboursé. Signe que je ne devais pas être le premier à me plaindre, et que mon soucis provenait bien de la carte...
 
M

medine0

Membre
Inscrit
15 Octobre 2012
Messages
18
Points
1
  • #9
Re: [Résolu]"Le périphérique ne répond plus ou a été déconne

Pas de soucis ;)

Je te remercie pour ta réponse, je vais essayer également de rendre ma microsd
 
G

galfab

Membre
Inscrit
5 Juillet 2011
Messages
10
Points
1
  • #10
Re: [Résolu]"Le périphérique ne répond plus ou a été déconne

Bonjour,

Ayant le même problème cela a été résolu en mettant le cable usb d'origine tout simplement.
 
M

majin

Membre
Inscrit
7 Septembre 2012
Messages
11
Points
1
  • #11
Pour régler ton soucis, Il faut enlever t'as carte sd et la remettre manuellement, j'ai eu le même soucis.
 
B

bobixv

Membre
Inscrit
4 Juin 2014
Messages
1
Points
0
  • #12
Bonjour, je sais que le problème date, néanmoins je le rencontre aussi avec mon samsung galaxy S4!

Au début j'ai réussie à copier sans mal nombre de musiques et photos, et maintenant une ou deux semaines après je n'y parvient plus.
J'arrive à copier une ou deux musiques et j'ai la même fenêtre d'erreur que la personne à l'origine de ce topic :/
Je déconnecte et reconnecte le téléphone, il le détecte, je l'ouvre comme une clef USB et essaie de rentré des données dedans et le problème revient.
J'ai essayé en le mettant en mode avion, toujours pareil.

Quelqu'un avait il une solution s'il vous plait ? :/

Merci d'avance
 
Haut Bas