[Résolu] Launchapp ne m'ouvre pas directement les applications

  • Auteur de la discussion androseals
  • Date de début
A

androseals

Membre
Inscrit
14 Juin 2015
Messages
11
Points
0
  • #1
Bonjour, :hello:

Je viens d'acheter un Xperia T3 sous android 4.4.4, tout allait bien jusqu’à ce que je remarque un problème avec l'ouverture d'applications depuis le navigateur internet (chrome).

Sur mon ancien smartphone (un LG optimus) quand je cliquais sur un lien de ce style (launchApp('monappli://parametre')), l'application se lançait, normal.

Mais sur mon Xperia, quand je clique sur ce genre de lien, c'est le store qui s'ouvre sur la page de l'application alors que ce n'est pas ce que je désire !

Pour prendre un exemple concret, je surf sur le site de twitcasting (site de broadcast) et je trouve un broadcast intéressent, je clique alors sur "ouvrir avec l'application". Avec mon ancien smartphone, le broadcast s'ouvrait alors dans l'appli, parfait. Mais avec mon Xperia c'est le store qui s'ouvre, puis si j'ouvre l'application twitcast depuis le store, je tombe sur l’accueil de l'appli et non sur le broadcast car le paramètre dans le lien n'est pas passé à l'appli.

Voilà mon problème, j'espère l'avoir clairement expliqué.

Comment puis-je le résoudre ? :?

Merci d'avance.
 
A

androseals

Membre
Inscrit
14 Juin 2015
Messages
11
Points
0
  • #2
Re: Launchapp ne m'ouvre pas directement les applications

Salut !

Je vois que mon sujet à été déplacé des problèmes d'ordre général à ici, cela veut-il dire que le problème ne concerne que les xperia ?

Si oui et qu'il n'y a pas de solutions, je vais faire valoir mon droit de rétraction pour prendre un samsung. Mais il ne me reste que 2 jours.

Merci d'avance.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 026
Points
38
  • #3
Re: Launchapp ne m'ouvre pas directement les applications

Salut androseals,

Ton sujet à du être déplacer car tu ne devait pas êtres dans la bonne section.

Pour ton soucis, lorsque tu clique sur le lien ça ne te propose pas de l'ouvrir avec tel ou tel applications ?

Tu as bien installer l'application du site ou tu navigue ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #4
Re: Launchapp ne m'ouvre pas directement les applications

Salut,

Avant tout, va dans paramètres, applications, play store et tu appuis sur effacer les actions par défaut.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 026
Points
38
  • #5
Re: Launchapp ne m'ouvre pas directement les applications

Hello maxouffr ;)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #6
Re: Launchapp ne m'ouvre pas directement les applications

Salut Tiboo ! :hello:
 
A

androseals

Membre
Inscrit
14 Juin 2015
Messages
11
Points
0
  • #7
Re: Launchapp ne m'ouvre pas directement les applications

Salut et merci pour vos réponses ! :amen:

J'ai effacé les paramètres par défaut pour le store et chrome, aucun changement.

Pour ton soucis, lorsque tu clique sur le lien ça ne te propose pas de l'ouvrir avec tel ou tel applications ?
Malheureusement non, même après avoir effacé les paramètres.

Tu as bien installer l'application du site ou tu navigue ?
Elle est bien installée.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #8
Re: Launchapp ne m'ouvre pas directement les applications

Tu as essayé un autre navigateur internet ?
 
A

androseals

Membre
Inscrit
14 Juin 2015
Messages
11
Points
0
  • #9
Re: Launchapp ne m'ouvre pas directement les applications

Ca fonctionne avec firefox !!

Je n'avais pas pensé à essayer un autre navigateur.

Du coup problème réglé.

Merci encore !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #10
Re: Launchapp ne m'ouvre pas directement les applications

Super :)

Je passe le sujet en résolu !
 
Haut Bas