[RESOLU] Impossible de faire fonctionner PlayStore avec Android 442 sur A510

  • Auteur de la discussion Massilia1313
  • Date de début
M

Massilia1313

Membre
Inscrit
22 Mars 2015
Messages
3
Points
0
Bonjour
J'ai installé KitetKat 4.2.2 sur mon Acer IconiaTab A510 en suivant les consignes des forum. Cela fonctionne bien.
Le Hic c'est que google play store n'est pas installé. J'ai téléchargé le fichier Apk mais après installation, il semble qu'il y ait un pb. en effet j'ouvre l'appli mais celle ci se referme quasi aussitôt.

J'avoue que je ne comprends pas ce qui ce passe.

Quelqu'un aurait il une idée à me proposer svp?.

android 4.2.2 avec Cyanogen 11.

Merci
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Re: Impossible de faire fonctionner PlayStore avec Android 442 sur A510

Bonjour

Si tu as installé CM11, tu as pensé à flasher les Gapps, comme dit dans
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
?
 
M

Massilia1313

Membre
Inscrit
22 Mars 2015
Messages
3
Points
0
Re: Impossible de faire fonctionner PlayStore avec Android 442 sur A510

Tardis a dit:
Bonjour

Si tu as installé CM11, tu as pensé à flasher les Gapps, comme dit dans
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
?
Bonjour,
je ne sais pas exactement ce que tu entends par flasher les Gapps. Si cela sgnifie les installer alors oui je l'ai fait. après avoir installé CM11, j'ai installé le fichier zip "12-14_GApps_Core_4.4.2_signed.zip".
ensuite j'ai rebooté, puis CM s'est initialisé. ensuite la tablette était opérationnelle. Sauf qu'il n'y avait pas google play. C'est pourquoi j'ai tenté de télécharger le fichier apk et de l'installer, mais ça ne fonctionne pas.

Question:
-est ce que google play devrait être inclus ds le packet installé?

je fais une erreur quelque part mais ne sais pas où.

pour info, j'ai remarqué la création d'une "partition" "0". De ce fait, lorsque je connecte la tablette en usb, je ne vois plus la racine comme initialement.

voilà ce que je peux dire.

merci de ton aide
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Re: Impossible de faire fonctionner PlayStore avec Android 442 sur A510

Recommence toute la manip, sans oublier les wipes stp. Le play store est dans ce pack en effet.
 
M

Massilia1313

Membre
Inscrit
22 Mars 2015
Messages
3
Points
0
Re: Impossible de faire fonctionner PlayStore avec Android 442 sur A510

Salut Tardis
Cela fonctionne enfin.
J'ai suivi ton conseil de tout refaire. Je pense avoir oublié l'étape "Wipe dalvik cache".

Quoi qu'il en soit, tout est opérationnel sous android 4.4.2 maintenant et Google Play est effectivement embarqué en natif.

Merci pour ton aide. Super sympa.
:super:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Re: Impossible de faire fonctionner PlayStore avec Android 442 sur A510

Avec plaisir ;)
Content que tout remarche.
 
Haut Bas