[Résolu] idol 3 - MMS impossible si wifi activé

  • Auteur de la discussion Toolia
  • Date de début
T

Toolia

Membre
Inscrit
21 Juin 2015
Messages
6
Points
0
Bonjour,
J'ai récemment acheté le nouveau idol 3.
Cependant, il m'est impossible d'envoyer un MMS lorsque le wifi est connecté.
Lorsque je désactive le wifi, le MMS part bien (utilise la 4G) si le wifi est activé, le MMS ne part pas (envois en cours... pendant 20 minutes puis échec !).

J'ai bien configuré les APN de free en suivant leurs tuto, puis en essayant tout un tas de config trouvé ici et sur internet mais toujours rien...

Je suis allé chez Free pour qu'il me le configure mais je crois que la dame n'a pas fait grand chose. Donc elle me demande de me connecter sur un freewifi pour tester et là sa marche ! (en réalité j'avais l’icône wifi mais quand j'ai ouvert chrome il me demandait de saisir les identifiants free donc j'étais pas vraiment connecté)

Le précise que j'ai bien les bons APN (default, supl, hquelquechose puis l'autre juste mms), que l’itinérance est national et les données mobiles activés
J'ai également essayé avec une autre appli sms (google messenger)

Merci de votre aide ! :)
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 055
Points
38
Re: [idol 3] MMS impossible si wifi activé

Bonsoir,
Si tu veux envoyer des mms en wifi, il faut utiliser une appli comme whatapps ou libon, pour le faire. HTC, également, a une appli messages stock qui permet ces envois. Sinon, les mms partent en data mobiles, d'où l'importance du choix du forfait opérateur: sms/mms illimités, cela veut dire que tu peux en envoyer tant que tu veux en data hors forfait! Donc, pour toi, relis ton forfait pour en avoir le coeur net, et tu seras fixé! :wink:
 
T

Toolia

Membre
Inscrit
21 Juin 2015
Messages
6
Points
0
Re: [idol 3] MMS impossible si wifi activé

Bonjour,
J'ai bien appels/sms/mms/data illimité pas de soucis.
Je ne veux pas envoyer de MMS en wifi (impossible les MMS passent par la data mobile). Je veux pouvoir envoyé un MMS depuis chez moi ! Je suis connecté en 4G et en WIFI MAIS si je veux envoyer un MMS je suis obligé de désactiver le WIFI sinon il ne s'envoie pas en 4G
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 055
Points
38
Re: [idol 3] MMS impossible si wifi activé

Bonjour,
Dans les paramètres de ton wifi, tu n'as pas une option qui met le wifi en priorité sur la data quand il y a détection et reconnaissance du wifi? :roll: :roll:
 
T

Toolia

Membre
Inscrit
21 Juin 2015
Messages
6
Points
0
Re: [idol 3] MMS impossible si wifi activé

pateve a dit:
Bonjour,
Dans les paramètres de ton wifi, tu n'as pas une option qui met le wifi en priorité sur la data quand il y a détection et reconnaissance du wifi? :roll: :roll:
Bonjour,
Non, rien (je suis sous lollipop) mais tu as raison, d'après mes recherches c'est parce qu'il privilégie le WI-FI au data mobile quand le WI-FI est actif (donc normal que les MMS ne s'envoient pas)
 
T

Toolia

Membre
Inscrit
21 Juin 2015
Messages
6
Points
0
Re: [idol 3] MMS impossible si wifi activé

J'ai trouvé le problème !


J'utilisais Adblock qui installait un proxy dans le réseau wifi, en désactivant le proxy (et adblock donc), les MMS s'envoient parfaitemet via la data mobile lorsqu'on est connecté au WI-FI !

Sinon en attendant de trouver une solution, j'utilisais Textra (appli SMS) qui avait une fonction "désactiver le WI-FI pour envoyer un MMS (cochez cette case si les MMS ne fonctionnes pas avec le WI-FI activé)". Donc la sa forçait les MMS a utiliser la data mobile en désactivant le WI-FI (façon barbare).
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 055
Points
38
Bonjour,
Merci pour ce retour et content que tu aies trouvé! :super:
 
Haut Bas