[Résolu] galaxy pro demarre qu avec le chargeur branché

  • Auteur de la discussion tilov
  • Date de début
T

tilov

Membre
Inscrit
30 Décembre 2012
Messages
2
Points
0
  • #1
salut les amis depuis quelques jours mon Galaxy pro démarre seulement avec le câble USB ou le chargeur branché et mon indicateur de batterie affiche ``en charge`` lorsque je débranche le chargeur . je sai pas quoi faire j ai déjà fait wipe factory mai rien, s agit il d une panne software ou hardware :?: aidez moi svp .
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #2
Re: galaxy pro demarre qu avec le chargeur branché

Salut, essaie de réinstaller une rom officielle grâce à ce tuto:
listes-des-roms-pour-samsung-galaxy-pro-b7510-t3937.html
Sinon je ne sais pas ce que ça peut être.
C'est apparut tout d'un coup? Il y a eu une chute? Si oui c'est peut-etre hardware.
 
T

tilov

Membre
Inscrit
30 Décembre 2012
Messages
2
Points
0
  • #3
Re: galaxy pro demarre qu avec le chargeur branché

Souleymane a dit:
Salut, essaie de réinstaller une rom officielle grâce à ce tuto:
listes-des-roms-pour-samsung-galaxy-pro-b7510-t3937.html
Sinon je ne sais pas ce que ça peut être.
C'est apparut tout d'un coup? Il y a eu une chute? Si oui c'est peut-etre hardware.
salut merci pour ta réponse . mon problème est réglé, j ai fai ­menu­­, paramètre, paramètre de confidentialité et j ai rétabli les paramètres par défaut en décochant `sauvegarder mes données ` et `restaurer automatiquement ` ;)
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #4
Re: galaxy pro demarre qu avec le chargeur branché

Ok cool :)
Je passe le sujet en résolu ;)
 
Haut Bas