[RESOLU] Fastboot non reconnu sous windows 10 (64bits)

M

Matteog

Membre
Inscrit
29 Juillet 2016
Messages
7
Points
1
EDIT: SOLUTION SIMPLE ET EFFICACE AU MESSAGE #5

Bonjour à tous,


J'ai reçu ce matin en provenance ce Hong Kong ma Mi Pad 2 de Xiaomi.


 Super content du hardware je décide de rooter la tablette pour la passer en ROM fr. Et pour cela j'ai suivi
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.(ok j'aurai peut être pas du)

Tout se passait bien jusqu'au moment où je redémarre en mode "Fastboot" et là c'est le drame. Windows 10 64bits ne reconnait plus la tablette, et je suis dans l'impossibilité d'interagir avec elle comme me le préconise le tuto.

Connaissez vous des pilotes qui pourraient m'aider à la reconnaitre? j'ai installer adb-setup-1.4.3.exe mais rien n'y fait!

HELP! :'(
 
Yosh'

Yosh'

Membre
Inscrit
26 Juillet 2016
Messages
291
Points
0
Re: Fastboot non reconnu sous windows 10

Salut,

Tu as essayé de passer par ce topic ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

Matteog

Membre
Inscrit
29 Juillet 2016
Messages
7
Points
1
Re: Fastboot non reconnu sous windows 10

hi,

et surtout merci pour votre réponse. J'ai essayé de voit les tutos de miui-france.org car ils me semblaient les mieux placés pour me guider mais aucun moyen de consulter le site alors même que j'ai créé un compte. A chaque fois que j'essaye d'y naviguer j'ai un "ERREUR | MIUI FRANCE".

Suis-je le seul?

Il faut être log pour le voir mais apparemment le site ne supporte pas que je navigue en HTTPS et ce quelque soit le navigateur...


Matteo.
 
Yosh'

Yosh'

Membre
Inscrit
26 Juillet 2016
Messages
291
Points
0
Re: Fastboot non reconnu sous windows 10

Salut,

Je ne pourrais te le dire. Il faut peut-être se présenter sur le forum ?
 
M

Matteog

Membre
Inscrit
29 Juillet 2016
Messages
7
Points
1
Re: Fastboot non reconnu sous windows 10

J'ai trouvé la solution!

En Images ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



En description écrite ici :

Windows 10 64bits ne reconnait pas la tablette en mode Fastboot, or c'est obligatoire pour pouvoir communiquer avec elle. L'installation des pilotes ne fonctionne que si vous redémarrez windows avec la signature de pilotes désactivée.

Windows 10 impose la signature des pilotes par défaut. Pour installer des pilotes qui ne sont pas signés il est nécessaire de désactiver l'application de signature obligatoire des pilotes en suivant la procédure ci-dessous mentionnée :

Cliquez sur le menu Démarrer Start . et sélectionnez l’option « Paramètres ».
Cliquez sur mise à jour et la sécurité.
Cliquez sur récupération.
Cliquez sur redémarrer maintenant sous Advanced Startup.
Cliquez sur Dépannage.
Cliquez sur options avancées.
Cliquez sur paramètres.
Cliquez sur redémarrer.
Sur l'écran des paramètres de démarrage, appuyez sur 7 ou sur F7 pour désactiver le contrôle obligatoire des signatures de pilotes.
Votre ordinateur redémarrera et vous aurez la possibilité d’installer des pilotes non signés. Au prochain redémarrage de votre ordinateur, votre système sera dans son état précédent (pilote signé obligatoire).


Voilà =).
 
K

katentu

Membre
Inscrit
23 Juin 2014
Messages
5
Points
0
Même problème chez moi, j'ai testé plusieurs drivers, redémarré avec l'option 7 dans le post précédent, rien à faire. Sur 2 pc différent , sur le premier j'ai bien les pilotes Android adb qui apparaissent dans les périphériques en cochant périphériques cachés mais impossible de les choisir pour mon xiaomi car pas du même type.
 
Haut Bas