[Résolu] E700, FreeMobile echec envoie MMS

  • Auteur de la discussion ildarion
  • Date de début
I

ildarion

Membre
Inscrit
3 Août 2015
Messages
2
Points
0
  • #1
Bonjour,
Il m'est impossible d'envoyer ou recevoir des MMS avec Freemobile (forfait 2€).

J'ai déjà plusieurs fois reset les profiles APN, supprimé complétement et recrée suivant les indications de free :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Je suis bien en itinérance, ma SIM est sur le slot 1, DATA ON ou Off, ça ne change rien, j'utilise TEXTRA (j'ai essayé un peu pret de désactivé/activé toutes les options relative aux MMS) mais j'ai aussi tester d'autre apps sms/mms et le problème persiste.

Maintenant, avant d'appeller l'assistance free et de perdre 2h à tout expliquer (obliger de passer par téléphone...), j'aimerais savoir si le E700 a des problèmes avec freemobile qui necessite des paramétrages particuliers ou si ça vient de free, ma carte sim,... ?

Je précise que mon e700 est root sur la version : 4.4.2 d'android sur la rom: Acer_AV0K0_E39_1.025.00_EMEA_GEN1

Merci ! :D
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #2
Re: E700, FreeMobile et MMS

Salut.
Je ne vais pas t'expliquer à nouveau les manipulations, visiblement tu as tout fait.
Data reste bien actif et itinerance également ?

Le soucis avec Free c'est que c'est un peu la loterie pour le fonctionnement des MMS, et ce quelque soit la marque du téléphone.
Des fois en changeant de version d'Android ca fonctionne, des fois pas.

Tout ca pour te dire que tu n'est pas rendu dans la résolution de ce problème.

Je pense q'un coup de fil à Free n'est pas superflux, même s'ils vont dire qu'ils n'y sont pour rien ^^
 
I

ildarion

Membre
Inscrit
3 Août 2015
Messages
2
Points
0
  • #3
Re: E700, FreeMobile et MMS

Problème résolu, petit retour ! :D

J'ai appellé l'assistance free et l'on ma dit que je devrait recevoir un appel d'un technicien dans les prochains jours. Une semaine après, toujours rien, je décide de retenter un coup de paramètrage du tel:

Reset des profiles APN par défault (ça charge les profiles de la SIM), dans TEXTRA (app envoie sms/mms) je coche l'option T-Mobile qui desactive le wifi lors d'envoie de MMS (ou alors faut désactivé/activé mannuellement à chaque fois) et là... ça marche ! (itinérence ON, DATA OFF et wifi OFF donc)

Aucune idée si c'est free qui a fait quelques chose de son côté où si c'est moi qui avait tester avec le wifi off et de mauvais paramètres APN. En tous cas, je ne savais pas qu'il fallait avoir le WIFI OFF (appris lors de l'appel avec free, abosulement aucun infos sur ça sur le net !)) pour envoyer un MMS (même si j'avais quand même tester).
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #4
Salut.
Merci de ton retour ;)
 

Sujets en relation

Haut Bas