[RESOLU] Décalage de son et image

  • Auteur de la discussion nizonerz
  • Date de début
N

nizonerz

Membre
Inscrit
27 Janvier 2014
Messages
5
Points
1
  • #1
Bonsoir tout le monde, j'ai un galaxy s4 i9505 en rom officiel 5.0.1 et sa fait longtemps que j'ai ce bug, je m'explique, quand je lance une vidéo ( youtube, facebook...) la vidéo freeze 1 a 2 secondes le son continu a tourner et après me voila avec une vidéo ou le son est décalé... :evil:
savez vous d'ou ça viens ?
j'ai tester le wipe cache, sa fonctionne un temps (1h ou 2h ) puis a nouveau sa recommence :?
idem pour la restauration.

merci
 
C

cosetoujours

Membre
Inscrit
14 Février 2012
Messages
197
Points
16
  • #2
Re: Décalage de son et image

C'est un problème de buffer audio me semble t-il... C'est une piste probable. Il faut désactiver l'accélération matérielle. C'est sur chaque vidéo en ligne ? Est-ce que ça le fait sur une vidéo prise du portable ?

Ou alors simplement une mauvaise qualité de connexion Wi-Fi ou réseau
 
N

nizonerz

Membre
Inscrit
27 Janvier 2014
Messages
5
Points
1
  • #3
Re: Décalage de son et image

Non ca le fait pas pour les videos prises, et oui sur toutes les videos en ligne.
je vais tester. je te tiens au courant. merci
 
O

ogshady

Membre
Inscrit
11 Août 2015
Messages
1
Points
0
  • #4
Re: Décalage de son et image

Salut j'ai exactement le même problème que toi depuis 2 ou 3 jours et c'est extrêmement énervant parce que je passe mon temps à regarder des vidéos sur mon S4... Est-ce que tu as trouvé une solution ? Merci et bonne journée !
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 486
Points
83
  • #5
Re: Décalage de son et image

Hello,

C'est un bug des Roms Lollipop Stock Samsung. Il existe une méthode pour régler le problème mais il faut disposer du Philz recovery pour flasher un Patch correctif.

:arrow: Voir mon
 
N

nizonerz

Membre
Inscrit
27 Janvier 2014
Messages
5
Points
1
  • #6
Re: Décalage de son et image

Merci pour le coup de pouce EDZAMBER, je le testerai des que j'aurais a nouveau le problème, car depuis j'ai restaurer complètement mon tel avec le firmware d'origine ainsi que le fichier pit, et depuis ( croisons les doigts) je n'est pas eu le problème....coïncidence?? on verra bien par la suite. merci de la réactivité.
 
D

Dylanga

Membre
Inscrit
3 Février 2016
Messages
1
Points
0
  • #7
Bonsoir à tous, j'ai exactement le même problème, la vidéo freeze au bout de 2sec puis il y a un décalage entre le son et l'image. J'ai déjà rebooté mon portable mais rien ne change. Je précise que je suis un novice en informatique donc je n'ai pas compris le tutoriel proposé plus haut. J'aimerai savoir s'il existait un autre moyen de corriger ce bug. Merci d'avance ! :smile:
 
A

antoniospi23

Membre
Inscrit
26 Octobre 2016
Messages
1
Points
0
  • #8
Bonjour tout le monde,

J'ai exactement le même problème sur mon Galaxy s6 depuis quelque jours... après vérification, le bug s'applique au vidéo en ligne (Facebook, snapchat, internet...) comme les vidéos prise via le téléphone directement (vidéos prises avant et après l'apparition du bug). Le tutoriel apparaissant plus haut s'applique-t-il aussi sous Android 6.0.1 ?

Merci par avance de vos réponses
 
Haut Bas