[RESOLU] Consommation excessive "Serveur multimedia"

  • Auteur de la discussion BSParis
  • Date de début
B

BSParis

Membre
Inscrit
9 Juin 2016
Messages
16
Points
0
  • #1
Bonjour à tous,

Heureux possesseur d'un P9 depuis juin dernier, je n'avais absolument aucun soucis avant dimanche dernier. J'avais une autonomie au top, entre 4h30 et 6h30 d'écran allumé selon les période avec une veille parfaite qui ne me faisait perdre que très peu de pourcentage.

Avant dimanche j'était sous la ROM B122 de SFR. J'ai donc eu une MAJ, B130, que j'ai faite de suite.
Malheureusement, depuis ce jour, j'ai une consommation excessive du serveur multimédia et mon téléphone n'entre quasiment jamais en deep sleep. Par exemple aujourd'hui, j'ai 45 min d'écran allumé et j'ai 60% de batterie alors que d'habitude j'approchais plutôt les 2h30 pour le même pourcentage.

Savez-vous d'ou peut venir cette consommation important du serveur multimédia ? Dois-je fait un factory reset du tél ?

Est-il possible de downgradé et revenir en B122 ?

Merci d'avance pour votre aide :super:
 
r34gtr

r34gtr

Super VIP
Inscrit
10 Août 2012
Messages
9 640
Points
48
  • #2
Re: Consommation excessive "Serveur multimedia"

Hello !!

Effectivement, une restauration usine peut lui remettre le cerveau d'aplomb :hehe:

Sinon, des rom plus récente sont sortie ( la B170 par exemple )

Sinon le fameux "serveur multimédia" cela et dû a un éléments de la micro-sd qui et corrompu, donc si c'est le cas => fait une sauvegarde de ta carte et plus précisément du dossier DCIM et formate là.
 
B

BSParis

Membre
Inscrit
9 Juin 2016
Messages
16
Points
0
  • #3
Re: Consommation excessive "Serveur multimedia"

Merci pour cette réponse plus que rapide :lol:

Je vais d'abord tenter de formater la SD voir ce que cela donne car flemme de faire un factory reset pour le moment. Et si ça donne rien, je n'aurais pas le choix... Je ferais un retour pour confirmer si c'est ok ou pas, si jamais ça peut aider quelqu'un dautre :mrgreen:

Pour les MAJ plus récente, comme je suis sous une ROM SFR, il y a pas mal de manips à faire et que je suis novice j'ai toujours peur de bricker mon tél.
Mais j'vais quand même faire un tour dans le sujet adéquate pour poser 2-3 questions.

Merci encore :super:
 
r34gtr

r34gtr

Super VIP
Inscrit
10 Août 2012
Messages
9 640
Points
48
  • #4
Re: Consommation excessive "Serveur multimedia"

Alors, les brick, c'est si tu fait du bidouillage et installe n'importe quoi et même si c'est le cas cela serai un soft-brick > donc réparable ;)

Sinon c'est juste une mise a jour pour la rom ( uppdate ) sachant que les opérateur mettent au moins 6 mois a sortir leur rom ( voir jamais :roll: ) après la sortie de la mise a jour officiel .

:super:
 
B

BSParis

Membre
Inscrit
9 Juin 2016
Messages
16
Points
0
  • #5
Re: Consommation excessive "Serveur multimedia"

Bon, après formatage de ma carte SD, toujours le même soucis de conso excessive.

Je tente le factory reset en dernier recours :-|

Edit: Finalement, sans faire de factory reset, la conso "Serveur Multimedia" à disparu totalement ! Cela venait donc bien de la carte SD.
Encore merci pour votre aide ;)
 
Haut Bas