[RESOLU] Carte Sim non reconnue aprés Root et Flash

  • Auteur de la discussion z3r01
  • Date de début
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #1
Bonjour à tous!

j’espère que je poste dans la bonne section sad

J'ai récemment fait l’acquisition d'un samsung galaxy S3 (une révolution comparer à mon trend lite qui na même pas 6 mois et qui lag/crash/freeze constamment)
Le problème est que connaissant samsung et sa surcouche, je voulais dés le départ changer de rom pour une AOSP plus légère et optimiser.
Bien mal m'en pris puisque désormais le S3 ne reconnais plus ma carte sim.

J'ai suivi la procédure de clean disponible sur phonandroid, mais même de retour en stock, le S3 ne veux pas reconnaitre ma carte.
j'ai depuis tenter de flasher un kernel stock de base et un modem de base mais rien n'y fait non plus.
J'ai toujours mon numéro IMEI lorsque je suis en firmware stock mais le téléphone m'indique tjrs la mention "Pas de carte sim" et ce, quelque soit le firmware que je flash.

La ou je rage, c'est que mon frère à essayer sa carte dans le téléphone et la, miracle, tout fonctionne, mais j'ai aussi d'autres personne qui ont essayer et les résultat varie..

J'utilise en générale le TWRP openrecovery version 2.8 si je dois faire des manipulation en recovery, et le fichier CF autoroot lorsque je dois rooter pour une manip également.

Pour l'historique:
A la base en 4.3, je voulais flasher une rom 4.4. J'ai donc flasher la rom suivante : mais une fois fini, j'avais la mention network not available.
J'avais donc tenter par la suite de flasher d'autres rom en suivant les tuto dispo sur le site, mais sans succès (carte sim non reconnu et network not available au mieux. )

Aprés quoi j'ai suivi le tutoriel de réinstallation propre disponible sur le site ( ) ce qui avais résolu le problème et m'avais remis en stock (ma carte était reconnue et je pouvais passez des appel/sms)

Pensant donc que la réinstallation propre avais fais son effet, j'ai donc continuer avec mon idée et de flasher la rom heisenberg. Sauf que cet fois-ci, peux importe que je refasse la réinstallation propre, le S3 ne veux plus de ma carte sim sous aucun firmware.

Une chose me restait à tenter, et ce fut de changer de carte sim. J'ai donc demander à mon opérateur une nouvelle carte sim (pensant que peut être l'ancienne était justement trop vielle (malgré qu'elle n'ai pas eu plus de 2 ans).
Je suis donc repassez en firmware stock via le tuto de réinstallation propre toujours et lorsque ma carte sim fut arriver le problèmes se posais toujours.

J'ai donc effectuer plusieurs test avec plusieurs sim différente et voici les résultat: (je suis en Belgique en passant)

Mon ancienne sim (la 1ere) : Opérateur: Mobile Viking = Ne fonctionnais pas dans le S3, fonctionnais toujours dans mon Trend Lite
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Mon ancienne sim (la 2eme) : Opérateur: Mobile Viking = Ne fonctionne pas dans le S3, Fonctionne tjrs dans mon Trend lite
Cette sim était celle que j'avais moi même demander à mon opérateur avant des les appeler pour signler mon soucis de reconnaissance sim.
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ma nouvelle et actuelle Sim: Opérateur: Mobile Viking = Ne fonctionne pas dans le S3, Fonctionne tjrs dans mon Trend lite
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Carte sim 1: Opérateur: Proximus = Ne fonctionne pas dans le S3, Fonctionne dans le Trend lite du propriétaire
Photo: Non disponible.

Carte sim 2: Opérateur: Proximus = Fonctionne dans le S3, Fonctionne dans le Note 3 du propriétaire
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Carte sim 3: Opérateur: Mobistar = Ne fonctionne pas dans le S3, Fonctionne dans le S4 du propriétaire (ancienne carte découper)
Photo: Non disponible.

Carte sim 4: Opérateur: Mobile Viking = Fonctionne dans le S3, Fonctionne dans l'iPhone du propriétaire (mon frère)
Photo: A venir

Carte sim 5: Opérateur: Mobistar = Ne fonctionne pas dans le S3, Fonctionne dans le Sony Xperia du propriétaire.
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Je ne pense donc pas que cela vienne d'un problèmes de lecteur de sim, mais bien de ma méthode de flash ou de la rom/kernel flasher et à ce stade, n'importe quel rom qui fonctionnerais me satisferais. Je préfère même de loin rester en firmware stock au final si cela me résout le problèmes.

En espérant que vous puissiez m'aider, je tombe à cour d'idée et cela fait depuis jeudi dernier que je cherche. Merci d'avance :pleur4:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Re: Carte Sim non reconnue aprés Root et Flash

Bonjour

Toutes les sims étaient rigoureusement identiques ou pas?
Il existe différents standards de sims, et certaines roms ne les reconnaissent pas toutes.
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #3
Re: Carte Sim non reconnue aprés Root et Flash

Bonjour!

Les sims étaient toute de type micro sim et était toutes utilisez dans différent smartphones si c'est la question.

J'ai contacter mon opérateur pour cet question justement (sur une idée de mon frangin) en demandant directement si peut être la sim de mon frère (même opérateur) étaient "différente" mais on ma confirmer qu'il n'y avais pas de différence entre les carte sims hormis le format de "taille" :/

Sinon pour les sims, les infos que j'ai sont reprise dans mon premier poste, mais étant de retour en firmware stock, je ne comprend pas pourquoi ma sim avais fonctionner et maintenant plus :(
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Re: Carte Sim non reconnue aprés Root et Flash

Je te confirme qu'il existe plusieurs standards (ou evolutions) sur un même format de sim, d'oû ma question.
Le dessin de la puce change selon le standard.
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #5
Re: Carte Sim non reconnue aprés Root et Flash

Aurais-tu un guide (avec photo des sims de préférences) pour que je puisse déterminer mon format de sim ainsi que celui de mon frère?

J'avais remarquer quelque différence mais rien au niveau même du dessin, plus vers le haut et le bas de la puce (d’où le fait que j'ai demandé à mon opérateur pour être sur)

J'inclus dans ce poste une photo de ma carte sim et j'ajouterais celle de mon frère des que possible:

Ma sim:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(je ne met pas en balise image pour ne pas devoir baisser la taille de l'image, ca facilite l’inspection je pense ^^' )

Je me pose également une question suite a ce que tu ma dit, à savoir donc que toutes les roms ne reconnaissent pas forcement toutes les sim. Quel serais donc la rom qui reconnaitrais la mienne?

Encore merci pour ton aide!
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Re: Carte Sim non reconnue aprés Root et Flash

Je parlais des roms customs. J'ai déjà croisé des roms (AOSP et AOKP notamment) qui avaient des bugs de reco des sims.
Pour les dessins des sims, voici un exemple :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #7
Re: Carte Sim non reconnue aprés Root et Flash

Ah ok, je pensais que ça valais aussi pour les rom stock.

Mais du coup la je suis en stock et le problèmes persiste :/
Ça pourrais pas être du à un mauvais kernel?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #8
Re: Carte Sim non reconnue aprés Root et Flash

Si tu es repassé en rom stock, tu as aussi le kernel stock. Tu as bien fait tes wipes?
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #9
Re: Carte Sim non reconnue aprés Root et Flash

Oui, je les faisaient systématiquement pour chaque flash :/
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #10
Re: Carte Sim non reconnue aprés Root et Flash

Vérifie tes sims. Si ce n'est pas ça, c'est que le port sim a un souci.
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #11
Re: Carte Sim non reconnue aprés Root et Flash

Aprés avoir appelé mon opérateur ils m’ont renvoyé une nouvelle sim. Je vais procéder à l'activation et aussi en faire une photo. Quand je verrai mon frère j'en ferai une aussi de la sienne, mais vu que le port sim reconnait d'autres cartes cela me semble peu probable qu'il soit défectueux...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #12
Re: Carte Sim non reconnue aprés Root et Flash

C'est pour ça que je pense à la sim.
 
Z

z3r01

Membre
Inscrit
10 Mars 2014
Messages
7
Points
0
  • #13
Re: Carte Sim non reconnue aprés Root et Flash

Bonjour Tardis!

J'ai ajd effectué un nouveau test (via la sim d'un autres collègues) et ait pris en photo les sims pour les ajouter dans mon premier post.

Je vais entamer l'activation de la nouvelle sim que mon opérateur ma renvoyé suite à mon appel et compléterais mon premier post dés que j'aurais un résultat (concluant ou pas)

Mon frère n'est pas encore disponible pour que je prenne sa sim en photo non plus, donc je l'ajouterais également dés que possible.

Carte sim 5: Opérateur: Mobistar = Ne fonctionne pas dans le S3, Fonctionne dans le Sony Xperia du propriétaire.
Photo:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

[EDIT]
L'activation est faite, ma nouvelle sim fonctionne dans mon trend lite mais pas dans le S3 :/
 
A

aimad71

Membre
Inscrit
4 Novembre 2014
Messages
2
Points
1
  • #14
Bonjor, pour ma part j'ai un gn2 n7100 que je viens de rooter et d'installer la rom hyper-rom.alvi 11 (s8) pour juste changer de la samrom etapres avoir rooté et installé pas fait correctement le backup au demarrage de l'installation il me sort un ecran code pin deverouiller j'ai entrer le code pin de ma puce que j'avais préalablement installer mais a ma grande surprise le code ne fonctionne pas et c'est un code fourni par mon fai apres plusieures tentative je met ignorer sur cet ecran d'acceuil en quelque sorte j'essaye de taper *#06# je trouve mon imei est bien le même mais avec deux chiffres en plus a la fin /01 j'essaye de composer un num il me sort non enregistrer sur le reseau panique general et en faite je ne sais pas quoi faire et vraiment bloquer please help me
 

Sujets en relation

Haut Bas