[Résolu] Bug lors d'une prise de vidéo

  • Auteur de la discussion SerenaBrg71
  • Date de début
S

SerenaBrg71

Membre
Inscrit
10 Août 2017
Messages
3
Points
0
  • #1
Bonjour, lorsque je veux prendre des vidéos avec mon portable, ça marche 10,12 secondes normalement, et après l'écran se fige, et mon portable bug à mort. Je suis obligée de retirer la batterie pour l'éteindre, car l'écran est complètement figé. Et lorsque je le rallume, je constate que mon niveau de batterie à chuté (passage de 38 % à 5%). Y a-t-il une solution ou suis-je condamnée à ne plus pouvoir prendre de vidéos ?
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 937
Points
113
  • #2
Re: [Problème] Bug lors d'une prise de vidéo

Bonsoir,
le probleme se produit uniquement avec l'appareil photos/video ?
est ce que tu utilise l'apk origine ou une externe ?
 
S

SerenaBrg71

Membre
Inscrit
10 Août 2017
Messages
3
Points
0
  • #3
Re: [Problème] Bug lors d'une prise de vidéo

Bonjour,
Oui ce problème à lieu uniquement lors d'une prise de vidéo, et j'utilise l'application de base du téléphone (appareil photo mis en mode vidéo)
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 937
Points
113
  • #4
Re: [Problème] Bug lors d'une prise de vidéo

Bonjour,
essaye de faire un wipe cache depuis le recovery
et si toujours KO essaye de reflasher une rom officielle avec ODIN
 
S

SerenaBrg71

Membre
Inscrit
10 Août 2017
Messages
3
Points
0
  • #5
Re: [Problème] Bug lors d'une prise de vidéo

J'ai essayé de nettoyer le cache comme tu me l'as conseillé et ça marche.
Merci de l'aide ^^
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 937
Points
113
  • #6
Re: [Problème] Bug lors d'une prise de vidéo

Content d'avoir pu t'être utile et surtout que tu ais pu résoudre ton problème :D
Je passe donc ton post en résolu ;)
 

Sujets en relation

Haut Bas