[Résolu] Bug dalle ou autre

  • Auteur de la discussion ricky57
  • Date de début
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #1
Bonjour,

J'ai un petit problème depuis hier sur mon Wiko stairway.
Les icones situés en bas de la dalle tactile ne fonctionnent pas tout le temps et je dois faire un redémarrage pour que ca revienne.
Je n'ai installé aucune appli dernièrement et je ne sais pas de quoi cela provient.
Avez vous une idée, problème logiciel ou défaillance ?
Mon TPH est encore sous garantie alors je me pose la question de le renvoyer ou pas...
Je suis encore en rom origine et mon tph n'est pas rooté.
Merci pour votre aide.
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 862
Points
36
  • #2
Re: Bug dalle ou autre

Salut, moi je te conseil avant de le renvoyer au SAV de faire une remise à zéro afin de vérifier si rien d'autre ne pose problème niveau logiciel :)

-> Je pense que c'est logiciel car après redémarrage c'est fonctionnel :)

-> PAs trop d'inquietude à avoir
 
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #3
Re: Bug dalle ou autre

Merci pour ta réponse Vtsax,

Aujourd'hui, ca ne fonctionne même plus après redémarrage mais la dalle fonctionne car je peux tourner les pages. J'arrive à activer les contacts en tapotant plusieurs fois dessus mais plus les appels, sms ou ouvrir toutes les applis (bouton du centre). Je vais faire une remise à O comme tu me le conseille pour voir et si jamais ca continue, je le renvoie.
Connais tu une applis pour sauvegarder tout ce que j'ai sur ma SD (applis, contacts, sms etc..) ? Je ne suis pas rooté.
Merci
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 862
Points
36
  • #4
Re: Bug dalle ou autre

Sans être rooté je sais pas trop :?

Roté y'a titanium backup ^^
 
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #5
Re: Bug dalle ou autre

Je connais Titanium mais j'ai peur de perdre la garantie si je roote et unroote avant de l'envoyer au sav.
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 862
Points
36
  • #6
Re: Bug dalle ou autre

Oui, alors faut trouver un autre programme... Tu a regarder sur store ? :)
 
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #7
Re: Bug dalle ou autre

Oui, j'ai rien trouvé de bien j'ai trouvé mobilego mais payant alors je cherche toujours.
 
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #8
Re: Bug dalle ou autre

Aujourd'hui j'ai appelé le SAV WIKO car ca n'a pas marché après la réinitialisation.
Ils m'ont envoyé un lien pour installer la version MAJ et tout formater puis le problème a été résolu.
J'en ai eu pour une petite quinzaine de minutes et après il fallait tout réinstaller les applis.
Du coup, j'ai un accès root qui s'est installé tout seul... Bon je comprend pas mais il est rooté. :vieux-smiley:
Donc installation de titanium back up pour la prochaine fois. LOL
Perso, j'ai été satisfait du SAV WIKO.
Merci pour les conseils prodigués par les membres du fofo.
Ricky
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 862
Points
36
  • #9
Re: (RESOLU) Bug dalle ou autre

Avec plaisir, certaine tablette sont rootée d'origine, c'est normal :)
 
R

ricky57

Membre
Inscrit
15 Mai 2012
Messages
212
Points
16
  • #10
Re: Bug dalle ou autre

Bonjour,
La restauration usine n'a fonctionné que quelques jours puis même bug, la dalle tactile ne fonctionne plus sur les deux icones en bas à droite, environ 2 cm X 1 cm. Il y a du mieux par rapport à l'autre fois vu que c'était tout le bas qui ne réagissait pas. :lol:
Aujourd"hui j'ai vu sur un autre fofo qu'un utilisateur de cinq peax avait le même problème et qu'après avoir enlevé la protection d'écran ca marchait. :nonon: :nonon:
Du coup, avant de faire cela, j'ai activé les traces pour voir si tout l'écran fonctionnait et en fait le bas ne fonctionnait pas. j'ai donc retiré la protection et titillé l'écran avec les traces et du coup ca a fonctionné. J'ai remis la protection et ca re-fonctionne. :berk1:
Ca fait maintenant une bonne heure que je joue avec et ca marche.
Ma question est : Est ce que cela peut être du à la protection d'écran ? Si tel est le cas, je peux l'enlever car il parait que le stairway ne se raye pas. :amen:
Je l'aurais bien renvoyé au SAV mais j'ai peur de l'envoyer pour rien car s'ils constatent qu'il fonctionne ils vont me le retourner sans chercher plus je pense et du coup j'aurais perdu du temps et de l'argent puisqu'il faut payer les frais de retour et ca dure 15 jours.
Qu'en pensez vous ?
Merci pour vos retour.
Ricky
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 862
Points
36
  • #11
Re: Bug dalle ou autre

Salut, effectivement c'est une vitre de type Gorilla Glass (première géneration) elle n'est pas inrayable mais c'est vrai qu'elle est pas mal résistante.. Moi perso sur mon S4 je n'ai jamais mis de film mais j'y fait méga attention.. Jamais sans la housse et je n'ai pas une demi griffe depuis un an ! :)

Bref, moi j'enleverais la protection et j'y ferais attention.

A mon avis, la dalle tactile est moin sensible -> Ton soucis ;)

En tout cas c'est cool d'avoir trouvé la solution ^^
 

Sujets en relation

Haut Bas