[RESOLU] Bug avec le widget Google Search lorque j'appuie sur le micro

  • Auteur de la discussion Tyron84
  • Date de début
T

Tyron84

Membre
Inscrit
27 Avril 2017
Messages
21
Points
0
  • #1
Bonjour à tous,
voilà lorsque j'appuie sur le micro du widget Google Search, sur l'écran d’accueil, mon téléphone ouvre la recherche, vibre 2 petites fois et reviens à l'écran d’accueil...
Bref impossible de l'utiliser... Il me faut alors cliquer sur le widget (partout sauf sur le micro), là la recherche s'ouvre et je peux ensuite appuyer sur le micro et faire ma recherche à l'aide de ma voix... Je trouve cela lourd, et je perd du temps... Sur mon ancien téléphone ça marchait très bien... Est-ce un bug samsung ?!
Que puis-je faire ?
[Edit : S7 sous Android 7.0]
[Edit 2 : ajout du RESOLU dans le titre]
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Re: Bug avec le widget Google Search lorque j'appuie sur le micro

Bonjour

Tu as essayé de reflasher ta rom actuelle pour annuler un éventuel bug logiciel?
 
T

Tyron84

Membre
Inscrit
27 Avril 2017
Messages
21
Points
0
  • #3
Re: Bug avec le widget Google Search lorque j'appuie sur le micro

Non, mais c'est la ROM d'origine, le téléphone à une semaine... Bon il a dû se mettre à jour sous android 7, c'est tout...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Re: Bug avec le widget Google Search lorque j'appuie sur le micro

Et alors? Si la maj est mal passée, ça arrive!
 
T

Tyron84

Membre
Inscrit
27 Avril 2017
Messages
21
Points
0
  • #5
Re: Bug avec le widget Google Search lorque j'appuie sur le micro

Bon alors j'ai voulu vérifier la version de l'App, en me disant que j'allais la désinstaller et la réinstaller.
Mais j'ai vu quelle était à jour, je l'ai ouvert et là j'ai eu droit à un message sur la configurer avec mon compte Google, j'ai tout accepté, j'ai eu droit à un merci.
Puis elle s'est ouverte après ça et je pouvais donc lancer une recherche comme si j'avais cliqué sur le widget (partout sauf sur le micro).
Et j'ai vu qu'elle m'affichait aussi sous la recherche : "les actus divers, sports, etc." suivant mes anciennes préférences de mon ancien téléphone.
Cool, jusqu'ici tout est normal. Mais je me suis dit, que vu que l'App connait mes préférences et que j'ai validé la configuration désormais, que j'allais de nouveau essayé...
Je retourne sur l'écran d'accueil et clique sur le fameux micro du widget "Google Search" :

Et là super : aucun bug, il attend le son de ma voix et ne se referme pas ! :amen:

J'ai effectué deux ou trois test (en refermant l'app à chaque fois) et ça marche !
Voilà certainement un bug quand même car mon S7 edge aurait dû me proposer dès le début de configurer ma recherche et mon compte de cette fameuse Google App, au lieu de se fermer tout de suite.
Le principal c'est que ça marche maintenant ! :)

Je poste donc [Résolu] ça pourra surement en dépanner quelques uns ! ;)

[Pour info lien du Play Store de cette fameuse app :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
]
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Merci pour ton retour :super:
 
T

Tyron84

Membre
Inscrit
27 Avril 2017
Messages
21
Points
0
  • #7
De rien Tardis, merci pour ton aide également ! ;)
 

Sujets en relation

Haut Bas