[RESOLU] Bug au démarrage de mon samsung core prime

  • Auteur de la discussion PIERROT LE BOSS
  • Date de début
P

PIERROT LE BOSS

Membre
Inscrit
30 Décembre 2015
Messages
3
Points
0
  • #1
Bonjour à tous !
Depuis maintenant plusieurs mois, j'ai rooté mon SM-G360F.
Le problème est que depuis, lorsque je le redémarre, il s'allume en mode recovery et je dois moi même appuyer sur un bouton pour qu'il démarre correctement. Mais je me dis qu'il faut que ça change... J'ai donc réinitialiser mon téléphone. Mais j'ai beaucoup chercher et je n'ai pas trouvé d'autres solutions que de refaire la manip' (avec Odin : CF-auto root), car je voulais que se soit avec SuperSU et pas un autre (comme King root ect...). Mais du coup, même problème, lorsque mon tel redémarre, il s'allume en mode recovery...
Y aurait-il une solution pour qu'il s'allume directement sans que j'ai besoin d'appuyer sur un bouton ?
Merci beaucoup pour votre aide !
 
U

unpeudetout

Membre
Inscrit
3 Mars 2017
Messages
24
Points
1
  • #2
Re: Bug au démarrage de mon samsung core prime

J'ai aussi rooté mon Core Prime avec Odin, il faut faire attention à bien prendre le bon fichier CF Auto Root pour ton modèle spécifique de téléphone et d'opérateyr, le mien était bloqué chez SFR, j'ai du en prendre un spécifique SFR + le bon modèle de mon tel.

Et il faut aussi fermer Samsung Kies

Noam
 
P

PIERROT LE BOSS

Membre
Inscrit
30 Décembre 2015
Messages
3
Points
0
  • #3
Re: Bug au démarrage de mon samsung core prime

Bonjour !
Merci beaucoup pour votre réponse rapide !
Mais en faite, je ne sais pas comment ni pourquoi, mais j'ai redémarrer mon tel plusieurs fois et la dernière, il s'est démarrer correctement sans que je doive appuyer sur un bouton.
encore merci pour votre aide !
 
U

unpeudetout

Membre
Inscrit
3 Mars 2017
Messages
24
Points
1
  • #4
Re: Bug au démarrage de mon samsung core prime

Met ton sujet comme résolu,

Noam
 
Haut Bas