[Résolu]Bug aprés root gt-s5839i

  • Auteur de la discussion jfg09
  • Date de début
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #1
Bonjour à toutes et à tous.

Voila, j'ai rooté mon portable, j'ai mis à jour "SuperSU", j'ai installé Titanium Bckup, je lui ai offert les droits root... bref, j'ai fait ce qui était dit dans les tutos. Au passage :super: je tiens à vous remercier pour tout le travail que vous avez accompli. :amen:
Mais lorsque je reçois un appel une fois sur 2 le correspondant et moi on entend un "gazouillis" et on ne peut pas se parler. :pleur4: Problème inexistant quand c'est moi qui appel.
Ce bruit dans l'oreillette est vraiment insupportable. Ors en voiture c'est plus qu’utile pour un VRP.
Version Androïd 2.3.6
Version bande base S5839IDDLF1
Version Kermel 2.6.35.7 dlp@DELL165=1
Numéro version Gingerbread.XXLF3

D'avance merci pour vous réponses et votre aide.
Jeff

:vieux-smiley: De plus une idée pour ROM custon? (Kermel et rom)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 268
Points
113
  • #2
Re: Bug aprés root gt-s5839i

Bonjour

Tu as le problème avec une autre oreillette ou en mode normal?
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #3
Re: Bug aprés root gt-s5839i

Si le bruit n'est présent qu' avec l'oreillette, c'est que c'est un problème de connectique.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #4
Re: Bug aprés root gt-s5839i

Bonsoir,
Le PB existe aussi sans que l'oreillette soit branchée.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 268
Points
113
  • #5
Re: Bug aprés root gt-s5839i

Uniquement quand on t'appelle?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #6
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Le problème persiste en mode normal et en mode oreillette lors des réceptions.
Cordialement
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #7
Re: Bug aprés root gt-s5839i

Salut jfg,

As tu essayer avec une autre ROM ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #8
Re: Bug aprés root gt-s5839i

oui la ace-i-sure. Mais suite à un blocage "application barre d'état à été arrêtée, désolé" et a " fermeture soudaine de l'application %1$s du processus %2$s" je suis revenu à une rom sans couche opérateur avec le forum.
Je ne sais plus quoi faire.
Et à mon :vieux-smiley: le risque n'est plus évident à prendre.
Si une idée,pour mettre une rom custom sans trop de risque, elle sera la bien venue.
Cordialement
JEff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #9
Re: Bug aprés root gt-s5839i

Bonsoir à toutes et à tous
Installe de la ROM MinCR v2.7 BLGH4 kernel 2.6.35.7 Rafael Baugis@xda-developers.
Le PB persiste :pleur4: et j'ai même plus accès à mes contacts de la sim. :pleur4: :pleur4:
Je ne sais plus quoi faire.

Si par un des plus grand hasard il y a une soluce je suis bien entendu preneur :frime1:

Cordialement
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #10
Re: Bug aprés root gt-s5839i

Salut jfg,

Le flash une rom officielle ou tente la réinstalle propre pour repartir sur une bonne base.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #11
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Merci pour vos réponses.
Je vais suivre le tuto de idroid pour remise au propre.
Moi qui voulais une rom custom me voila de retour à la case dépars. Dommage :vieux-smiley:

Et merci encore pour l'ensemble de vos œuvres. :amen:

Cordialement
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #12
Re: Bug aprés root gt-s5839i

Une fois sur une rom stock on essayera de flasher la rom custom de ton choix.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #13
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Tiboo j'ai donc suivit le tuto de "Idroid" , et j'ai rooté le gt-s5839i avec "universal_gb_root_v22.zip".
Du ménage avec titanium et voila.
Plus d'orange, peu de place en mémoire, sauf sur carte, donc prés à suivre une évolution vers le "bonheur" :mdr1:
Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #14
Re: Bug aprés root gt-s5839i

Et a tu toujours le gazouillis lors des appels ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #15
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Valentin oui les "gazouillis" sont parfois là,un peu moins qu'avant la remise à neuf.
Après l'install suite au tuto d'IDROID je suis en attente de vos directives pour une installe rom custon light.
D'avance merci
Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #16
Re: Bug aprés root gt-s5839i

Déjà quel Rom Custom souhaite tu installer ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #17
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Merci pour vos encouragements, et bonnes fêtes pour toutes et tous

Valentin je n'ai pas de rom particulièrement en vue.
La plus légère, la moins consommatrice en batterie....
Et celle qui a un ensemble comme ORANGE pour les contacts et la musique serait la bien venue
Contacts : pour l'affectation par groupe et le choix des sonneries par contact ou par groupe
Musique : carte mémoire de 32mo
Après le gout n'étant pas un plat qui se mange en salade je suis sûr de m'y faire.
Cordialement
Jeff


Ha pour toutes et tous

y1n0772o.gif
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #18
Re: Bug aprés root gt-s5839i

Télécharge cette Rom >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
( Ace-i-Sure )

• Copie la Rom sur ta carte SD
• Redémarre en mode recovery
• Sélectionne apply from sdcard
• Cherche la Rom téléchargé et sélectionne la ( bouton home )
• Ensuite, sachant que cette Rom est basé sur une installation d'Aroma, tu n'a qu'a juste suivre les consigne affiché à l'écran
• Reboot

Pour tes contacts les a tu sauvegardés ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #19
Re: Bug aprés root gt-s5839i

Bonsoir valentin,
Tous mes contacts sont sur la carte SIM.
Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #20
Re: Bug aprés root gt-s5839i

jfg09 a dit:
oui la ace-i-sure. Mais suite à un blocage "application barre d'état à été arrêtée, désolé" et a " fermeture soudaine de l'application %1$s du processus %2$s" je suis revenu à une rom sans couche opérateur avec le forum.
Je ne sais plus quoi faire..............
Valentin est-ce la même rom?

Ou bien ai-je fait un erreur ce jour là, mais toujours est-il que cela me fait peur de me lancer sur cette rom à moins qu'avec ton aide ....
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #21
Re: Bug aprés root gt-s5839i

Oui c'est la Ace-i-Sure.
Suis les instructions que je t'ai données et, si tout se passe bien, la Rom s'installera parfaitement.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #22
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
AIE AIE , j'ai suivi la marche à suivre de Valentin mais mon Ace reste bloqué :tetedemort:
sur "Samsug
GALAXY Ace
GT-S5839i"
Les 3 minutes suite au reboot sont largement dépassées.
"Help Me Please".........................;;
Le :vieux-smiley: n'arrive a rien :pleur4: :pleur4:

Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #23
Re: Bug aprés root gt-s5839i

Il reste toujours bloqué c'est bizarre. Réinstalle une rom Stock.

Il n'a pas dit d'erreur lors de l'installation ?
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #25
Re: Bug aprés root gt-s5839i

Quand tu root une fois tu n'a pas besoins de le refaire.

Encore si il y aurais eu E:can't.. sur le mode recovery, j'aurais compris mais la je ne voie pas pourquoi ca reste bloqué au démarrage. Pourtant tu a bien au début une rom stock, tu installe la Ace-i-Sure et ça te met le problème.

Je vais aller demander à d'autre.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #26
Re: Bug aprés root gt-s5839i

Ok , je ne fais plus rien dans l'attente de lire votre aide.
Encore merci pour ce que vous réalisé pour moi et pour bien d'autres.
Cordialement
Jeff
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 268
Points
113
  • #27
Re: Bug aprés root gt-s5839i

Salut.

Tu as essayé un autre recovery?
Tu fais bien tes wipes?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #28
Re: Bug aprés root gt-s5839i

Bonjour Tardis,
Tout d'abord merci de ton aide,
j'ai utilisé le recovery classique puis le clockworkrec5830i
avant l'installation de ace-i-sure j'ai fait les wipes cache partition, data / reset factory et la battery stat.
Cordialement
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #29
Re: Bug aprés root gt-s5839i

Salut jfg,

Tente de flasher la rom XXLA2 ensuite tu la root, tu flasher le ClockWorkRec, tu fait un full wipe (wipe data, wipe cache et wipe dalvik cache) tu peut aussi aller dans mount and storage ou advanced et faire un format (format data, format cache et format system) puis tu flash la rom Ace-I-Sure.

Normalement cela devrait fonctionner.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #30
Re: Bug aprés root gt-s5839i

"Grand maitre" pensez que je suis :vieux-smiley:
et que de vous lire capable je suis, mais de comprendre vos écris capable je ne suis pas. :roll:

Je viens de suivre ceci [LIEN SUPPRIMÉ]
jusqu'à l'installation de la rom.
Puis nettoyage avec Titanium
Et maintenant que vais-je faire?
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #31
Re: Bug aprés root gt-s5839i

Pour flasher la XXLA2, tu fait comme pour le ClockWorkRec ( via le recovery )
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #32
Re: Bug aprés root gt-s5839i

Bonjour Valentin
Comme dit dans le poste précédent le tien,
Voici en rouge les modifications effectuées
Numéro du modèle GT-S5830i
Version Androïd 2.3.6
Version bande base S5839IXXMC1
Version Kermel 2.6.35.7 dlp@DELL165=1
Numéro version Gingerbread.XXLA2
Me voila donc en attente de vous lire
Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #33
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
L'école ayant reprise,

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Et je vous souhaite une


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


A plus
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #34
Re: Bug aprés root gt-s5839i

Salut Jeff,

Essaye de flasher cette rom avec Odin.

->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tu éteint complètement ton tel, t'appuie sur volume haut + volume bas + power puis tu valide avec volume haut, tu lance Odin sur ton PC en mode administrateur et tu le branche et attend qu'il détecté ton tel puis tu met les fichiers de la rom xxla2 dans Odin.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #35
Re: Bug aprés root gt-s5839i

Bonsoir,
Merci Tiboo pour ces documents, je ferais le flash demain.
Bonne soirée à toutes et à tous
Cordialement
Jeff
 
B

berthedrissa

Membre
Inscrit
7 Novembre 2014
Messages
5
Points
0
  • #36
Re: Bug aprés root gt-s5839i

Bonjour tout le monde

C'est un plaisir de vous lire. Je voudrais profiter de votre expérience, pouvez mettre des liens, j'ai moi aussi un samsung GT S839i qui se décharge comme pas possible et dont j'aimerai aussi rooter
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #37
Re: Bug aprés root gt-s5839i

berthedrissa a dit:
Bonjour tout le monde

C'est un plaisir de vous lire. Je voudrais profiter de votre expérience, pouvez mettre des liens, j'ai moi aussi un samsung GT S839i qui se décharge comme pas possible et dont j'aimerai aussi rooter

Il serait bon que tu ouvre un nouveau topic pour éviter le mélange. Mais sinon regarde ça >>
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #38
Re: Bug aprés root gt-s5839i

Bien le bonjour à toutes et à tous
Tiboo,
j'ai flasher -> XXLA2 1 fichier via Odin.
Maintenant pour le second fichier dois-je le faire en "recovery" ou par odin?

Cordialement
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #39
Re: Bug aprés root gt-s5839i

Salut Jeff,

Le flash c'est bien passer ? Ton tel redémarre ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #40
Re: Bug aprés root gt-s5839i

Bonsoir,
le flash du 1er fichier OK pas de problèmes. Le téléphone fonctionne parfaitement. Je n'airais plus "les gazouillis"! ! !
Mais je n'ai pas changer de rom.
Quelles sont vos instructions?
Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #41
Re: Bug aprés root gt-s5839i

bonsoir à toutes et à tous
Une journée de grosses galères, une fin d'année et donc une fin d'exercices pas très agréable. :calimero:
Aussi je vous demande la permission de me retirer pour allez faire "téter les puces" :vieux-smiley:
Autrement dit pour aller récupérer dans les bras de Morphée.

Je vous dis encore :merci: :merci: :merci: pour vos aides

A demain si tout va bien
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #42
Re: Bug aprés root gt-s5839i

De rien pour les aides nous sommes la pour ça et faire de notre mieux ;)

Que souhaite tu faire maintenant ?
Installer une rom ou rester comme ça ?
 
inadij.18

inadij.18

Membres VIP
Inscrit
9 Juin 2012
Messages
3 989
Points
38
  • #43
Re: Bug aprés root gt-s5839i

Salut
Le tuto pour la Ace-i-sure a été remanié,dernière version dispos avec possibilité de sauvegarder l'IMEI dans les pré-requis,si ça peut aider :happy1:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #44
Re: Bug aprés root gt-s5839i

Salut et merci pour l'info Elmos.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #45
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous,
Après 2h de saisie de rapports :calimero: , me voila libre pour 1h avant le job. :enconstruction:

Tiboo, ce que je souhaiterais c'est d'avoir une rom custom
Fluide, pas trop consommatrice de batterie :siffle:
Et ayant une application de contact comme celle d'orange (pour le classement, les sonneries différentes pour chaque groupe et chaque contact).

Mais vu l'heure à la quelle nous sommes, je pense faire ces modification l'année prochaine..... :mdr1:
Encore :fleur1: :fleur1:

A plus
Jeff
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #46
Re: Bug aprés root gt-s5839i

Hello Jeff,

Regarde le tuto pour la Ace-i-sure elle devrait te plaire.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #47
Re: Bug aprés root gt-s5839i

Hello Tiboo
Je viens de suivre le tuto "Comment installer la rom custom Ace-i-Sure v.12.0.0 sur votre Galaxy Ace GT-S5830i/M/C/39i"
Soit comme écrit :
"Redémarrer en recovery mode (Stock Recovery) (BoutonHome + Power + Volume+)
sélectionner install update from sd et selectionner ClockWorkRec5830i.zip Confirmer l’action par yes.
Vous avez maintenant ClockWork Recovery avec succès.
Faites une sauvegarde(BACKUP) de votre rom actuelle dans buckup and restore avant de passer à l’étape suivante.
sélectionner wipe data / reset et Confirmer par yes.
sélectionner wipe cache partition et Confirmer par yes.
sélectionner install zip from sd et choisir le fichier rom zip ([Aroma] Ace-i-Sure 12.0.0.zip) & Confirmer par yes."
la je suis revenu a -choose zip from sdcard

Et j'ai ..................

--Installing: / sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
Finding update package....
Opening update package....
E: Can't open /sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
(bad)
Installation aborted"

Avortée ! ! ! !

Aie Aie Aie

Merci de votre aide
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #48
Re: Bug aprés root gt-s5839i

Bonjour à toutes et à tous
Meilleurs vœux, que la sérénité du temps des fêtes soit un heureux prélude à l'année nouvelle. Bonne année 2015 !
Ensemble, la route nous paraît moins longue. Allons encore plus loin...
Pour 2015, ayons la force de croire en nos rêves, en nos envies,
nous donnerons à nos projets un peu plus de nous-mêmes pour construire un futur meilleur.
Que cette année soit placée sous le signe de la réussite et de la joie pour vous et votre famille. Sans oublier une excellente santé !


Même si pour moi cela ne démarre ps trop bien :pendu:



....................................................
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #49
Re: Bug aprés root gt-s5839i

Salut Jeff,

Bonne et heureuse année à toi en espérant que cela s'arrange.

Tu as réussi l'installation ou toujours le même soucis ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #50
Re: Bug aprés root gt-s5839i

Bonsoir Tibbo
La première journée fut bien longue.
Mais pour moi l'autre à mal finie :
jfg09 a dit:
Hello Tiboo
Je viens de suivre le tuto "Comment installer la rom custom Ace-i-Sure v.12.0.0 sur votre Galaxy Ace GT-S5830i/M/C/39i"
Soit comme écrit :
"Redémarrer en recovery mode (Stock Recovery) (BoutonHome + Power + Volume+)
sélectionner install update from sd et selectionner ClockWorkRec5830i.zip Confirmer l’action par yes.
Vous avez maintenant ClockWork Recovery avec succès.
Faites une sauvegarde(BACKUP) de votre rom actuelle dans buckup and restore avant de passer à l’étape suivante.
sélectionner wipe data / reset et Confirmer par yes.
sélectionner wipe cache partition et Confirmer par yes.
sélectionner install zip from sd et choisir le fichier rom zip ([Aroma] Ace-i-Sure 12.0.0.zip) & Confirmer par yes."
la je suis revenu a -choose zip from sdcard

Et j'ai ..................

--Installing: / sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
Finding update package....
Opening update package....
E: Can't open /sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
(bad)
Installation aborted"

Avortée ! ! ! !

Aie Aie Aie

Merci de votre aide
Jeff

Donc je suis avec un tel qui c'est éteint sur ce message.
Aujourd’hui il démarre mais après le petit android sur le quel il faut cliqué, il s'éteint ! ! ! ! :pleur4: :pleur4:
Que dois-je faire?
Merci pour votre collaboration
Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #51
Re: Bug aprés root gt-s5839i

bonjour,

UP

.......................................................
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #52
Re: Bug aprés root gt-s5839i

Salut Jeff,

- Alors ton flash c'est bien passer tu es sur la Ace-i-Sure, mais ton tel ce met à s'éteindre ?
- tu as encore de la batterie ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #53
Re: Bug aprés root gt-s5839i

Bonjour Tiboo
Je ne sais pas si le flash est bien passé avec un tel résultat :
"-Installing: / sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
Finding update package....
Opening update package....
E: Can't open /sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
(bad)
Installation aborted
"

La batterie est à 100%....
Vu mon anglais (de terminale "d" en 76 ), je ne sais pas si c'est OK.
Quelle fut bien l'erreur de ma part pour avoir une "installation avortée"
Et un tel qui ne vas pas plus loin que le petit android ! ! ! !
Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #54
Re: Bug aprés root gt-s5839i

Tu a fait apply update from sd card ou install zip from sd card ? Il faut choisir install zip from sd card pour installer un paquet .zip.
Si tu fait l'autre il te dirons ce message-ci.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #55
Re: Bug aprés root gt-s5839i

Bonsoir Valentin
Et tous mes vœux pour 2015.....

Comme je l'ai dit le 31/12/14, j'ai fait exactement ceci :
"Je viens de suivre le tuto "Comment installer la rom custom Ace-i-Sure v.12.0.0 sur votre Galaxy Ace GT-S5830i/M/C/39i"
Soit comme écrit :
"Redémarrer en recovery mode (Stock Recovery) (BoutonHome + Power + Volume+)
sélectionner install update from sd et selectionner ClockWorkRec5830i.zip Confirmer l’action par yes.
Vous avez maintenant ClockWork Recovery avec succès.
Faites une sauvegarde(BACKUP) de votre rom actuelle dans buckup and restore avant de passer à l’étape suivante.
sélectionner wipe data / reset et Confirmer par yes.
sélectionner wipe cache partition et Confirmer par yes.
sélectionner install zip from sd et choisir le fichier rom zip ([Aroma] Ace-i-Sure 12.0.0.zip) & Confirmer par yes."


là je suis revenu a
-choose zip from sdcard

Et j'ai eu .................

--Installing: / sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
Finding update package....
Opening update package....
E: Can't open /sdcard/[aroma] ACE-i-Sure 12.0.0_.zip
(bad)
Installation aborted"


Ou est l'erreur?
Bref depuis...


Merci de vos aides
 
inadij.18

inadij.18

Membres VIP
Inscrit
9 Juin 2012
Messages
3 989
Points
38
  • #57
Re: Bug aprés root gt-s5839i

Salut
En fait, le "E: Can’t mount / sdcard /" est étroitement lié au fichier type de système de votre carte SD et l'incapacité du recovery de l'appareil pour lire un système de fichiers particulier.
Je suggère tout d'abord de suivre la procédure suivante avant de faire autre chose:
1-Retires la carte SD de ton téléphone.
2-Mets la dans un lecteur de carte mémoire et le brancher sur l'ordinateur.
3-Crées une sauvegarde du contenu de la carte mémoire sur ton ordinateur.
4-Maintenant, ouvres le Poste de travail et clique-droit sur le lecteur qui représente ta carte mémoire.
5-Sélectionnes Format ... option.
6-Cliques sur système de fichier et sélectionnes NTFS ou exFAT ou FAT32.
7-Recopies à nouveau la sauvegarde si la SD ainsi formatée
8-Flashes la rom et tout se passera bien
Enfin j’espère :mrgreen: :happy1:
Cordilalement.
@Valentin,salut et bonne année :smile:
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #58
Re: Bug aprés root gt-s5839i

Bonjour Elmos,
Et tout d'abord tous mes vœux.
Je vais formater ma carte comme demandé hier.

Avant de reflasher la rom ais-je autre chose à faire?[/size]

Puis je reviendrais vers ici pour dire .
Cordialement
Jeff
et
................................................
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


...................................................................................................................................A toutes et à tous
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #59
Re: Bug aprés root gt-s5839i

Bien le bonjour à toutes et à tous,
Elmos
Et ça continu, j'ai un soucis
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Que dois-je faire?
Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #60
Re: Bug aprés root gt-s5839i

Re,
Merci "google mon amis", après une recherche il me manquait une mise à jour.
Chose faîte, et carte formatée en exFat. Mis à la racine les fichiers suivant ;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Dés que MR le portable sera chargé à fond, je me lance dans le "recovery "
(directement ou via ClockWorkRec5830i??)
Pour aller à "instal via sd" et installer la rom Ace-i-Sure.

OK ?
Je dois faire cela?

Cordialement
jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #61
Re: Bug aprés root gt-s5839i

Tu peut le faire directement via le recovery par défaut, mais le ClockWorkMod Recovery à juste des fonctionnalité en plus.


Sinon, au lieu d'écrire un nouveau message, tu peut utiliser la fonction éditer afin d'éviter les double / triple posts.
En cas de non-retour, merci d'utiliser la fonction éditer visible en haut a droite.​
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #62
Re: Bug aprés root gt-s5839i

Bonjour valentin?
Je suis un peu :vieux-smiley: et je ne savais pas la signification de cette fonction "éditer".
Aussi je m'appliquerai à l'avenir à l'utiliser.
Pour la suit, voir après le repas.
Cordialement
Jeff

Bon appétit à toutes et à tous
à+
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #63
Re: Bug aprés root gt-s5839i

Pardon Valentin si je choisi répondre, mais c'est voulu.

Bien comment dire , si ce n'est le plus simple possible que je suis un :vieux-smiley: c..

En effet entre lire vos post et faire les actions il y avait moi :pleur4:

Zorro, Heu non le seigneur des droïds étant passé par là
Valentin a dit:
Tu a fait apply update from sd card ou install zip from sd card ?

Comme je ne voyais pas "install zip from sd card" alors je prenais "...from sd card" et pan que des erreurs. :pleur4:

:amen: :amen: Merci Valentin :amen: :amen:

Il m'a fallu me rendre à l'évidence. Entre lire et comprendre il y a réfléchir.
il ne faut pas confondre vitesse et précipitation lorsque l'on fait un flash.

je viens donc de suivre le tuto pour installer la rom "Ace-i-Sure" et :frime1: bizarrement, en prenant le temps, j'ai ma nouvelle rom.

Pour ceux qui liront ces posts prenez en de la graine, pas d'action sans réflexion et les erreurs ne viennent que de celui qui les réalises.

Bref grand merci à vous, Tardis, Valentin, Tiboo et Elmos pour votre sollicitude.

Très cordialement.
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #64
Re: Bug aprés root gt-s5839i

Content pour toi :super:

Tu peut enfin mettre le [Résolu] devant le titre de ton sujet.

Bonne continuation.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 061
Points
38
  • #65
:super: content pour toi Jeff enfin réussi :)

Si tu as d'autres questions ou soucis n'hésite pas.

Merci à toi pour ta confiance et aux autres pour l'aide.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #66
Bonsoir à toutes et à tous,
Malgré le mode résolu, je reviens vers vous pour 2 raisons :
1) pourquoi je consomme beaucoup de batterie (1 jour pour 30' de jeux spider solitaire en même temps que musique, et 2 coups de fil !
2) il y a beaucoup d'anglais dans ce aci-i-sure que je ne maitrise pas! Dommage

Merci d'avance pour votre aide

Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #67
A tu désactivé la connexion data ? si non fait le car elle consomme beaucoup.

Beaucoup d'anglais ? Perso moi a part Widget, tout est en français ( je n'ai pas tout regardé dans mon tél )
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #68
Bonjour Valentin
Oui data, wifi, gps et consort sont désactives.

Une parenthèse, je ne sais pas ou arrêter les mises à jours automatiques.

Quand à l'anglais, dans paramètres il y a "More " en dessous de "Operator name editor"
.......................Puis dans paramètre de langue "perfect keyboard"
Chouette j'ai compris avec ceci je pourrai mettre le clavier en azerty, que nenni :
................tous les sous menus sont en anglais et même les explications en bleues.

Bon encore le rosbif n'est pas trop le blem car vous êtes là pour nous aider pour la plus part des actions, si besoin, avec les tutos. :merci:
Bref faut avouer que pour une rom en français ça le fait pas. :nonon:

De plus, la batterie est neuve et son chargement fut fait comme on l'explique dans le tuto "paramétrer votre batterie" .
Elle n'est rechargée que quand le tel le demande soit vers 15 ou 10%.

Bonne journée à toutes et à tous
Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #69
jfg09 a dit:
Oui data, wifi, gps et consort sont désactives.
J'ai pareil ( wifi, data, GPS désactivé ) et pourtant je tiens plusieurs jours. Regarde dans le gestionnaire de taches ce qui consomme le plus.

jfg09 a dit:
Bref faut avouer que pour une rom en français ça le fait pas. :nonon:
Oui c'est vrai mais c'est une custom donc les fonctionnalité en plus sont peu traduit.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #70
Bonsoir Valentin,

Ok pour les fonctions en plus, faut pas trop chipoter.

Application active :
holo launcher uniquement cpu:0.00%

Ce matin il me faut recharger, batterie à 10% alors qu'elle le fut hier matin et a 100%.
Ce jour je n'est même pas jouer ni téléphoner.

Je ne sais quoi faire.
Cordialement
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #71
Va dans Gestionnaire de taches puis dans RAM et efface la ram.

Si cela reste ne change pas les stats de la baterie regarde si elle n'est pas un peu gonflée.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #72
Je viens de trouver une batterie neuve chargée.
L'ancienne batterie n'est pas gonflée et n'a rien de bizarre.
Comment fait on pour ne pas changer les stats de la batterie?
Cordialement
Jeff

Edit

Bonne soirée

le :vieux-smiley: vous tire sa révérence.

A demain
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #73
Et donc avec la nouvelle batterie c'est comment ?
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #74
Bonjour à toutes et à tous,

Valentin merci encore pour ton aide.

Ma nouvelle batterie est installée, je n'ai rein qui tourne, je vais donc voir,vers 11h, dans quelle état elle sera.
Donc ce soir je pourrais en dire un peu plus.

Bonne journée à toutes et à tous
Cordialement
Jeff

Edit 1
Bonsoir à toutes et à tous
Après une journée la batterie est à 33%
Je n'ai fait qu'une partie de spider
j'ai reçu 3 appels
Je n'ai pas écouter le musique ni fait d'appel, pas besoins d’appeler mes clients.
dans application actives il n'y a que "HOLO LAuncher" dont CPU=0.00%
Mise en veille 1'
animation aucune

Voila les renseignements dont je dispose.

Qu'est-ce qui peut bouffer ma batterie?
Me faut il revenir en arrière?

D'avance merci pour les réponses.

Cordialement
Jeff
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #75
Bonjour à toutes et à tous
Ayant un besoin professionnel de mon tel, je viens de remettre à neuf sans opérateur.
Une journée a appeler une 30ne de points et deux parties de solitaire ont a peine entamés la batterie.......


Je suis donc en recherche d'une rom .
D'avance merci pour vos réponses

Cordialement
Bon Week end
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #76
Va dans Paramètres puis dans Batterie et montre ce que tu a.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #77
Bonjour, Valentin
Dans Paramètres je n'ai pas " Batterie "

Edit 1

Bien en manipulant un peu j'ai trouvé
Statut de la batterie : déchargement
Niveau : 84
charge : 100
santé : correct
tension : 4 MV
température : 26.0°
technologie : L-ion
durée depuis l’initialisation : 11.59

Voici ce que j'ai
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #78
Regarde alors dans paramètre / à propos du téléphone / utilisation de la batterie.

Tu dois avoir un truc comme ça >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #79
Suis je vraiment un :vieux-smiley: c...
Je n'ai pas ceci utilisation de la batterie.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #80
Peut tu mettre un screen de tes paramètre pour voir a quoi elle ressemble.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #81
Voici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Puis
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


et pour l'état
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


je suis sur la page de BRIJESHEP, certes mon anglais est déficient, merci google, et il y a certains lecteurs qui eux aussi ce plaigne du déchargement rapide de la batterie. Il y aurai comme palliatif un changement de "launcher", Holo serait très gourmand.

Edit
En cherchant à modifier l'apparence de la batterie je voulais faire "Tripple Cliquez sur la zone Blank Icône de la batterie et vous obtiendrez batterie thèmes d'icônes (OG Batterie MOD)" comme Brijeshep le signale et j'ai eu

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Voici par le plus grand des hasards le screem demandé.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #82
J'ai moi même Holo Launcher, j'ai désactiver le GPS, Wifi, connexion DATA et luminosité à 55% et je tiens environ 4/5jours en faisant des SMS et de temps en temps Stick Hero quand j'ai du temps à perdre.
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #83
Jusqu'à ce matin et depuis jeudi, j'étais revenu à une rom "classique".
Ce matin Valentin me demande
Valentin a dit:
Va dans Paramètres puis dans Batterie et montre ce que tu a.
Je suis donc revenu à la Ace-i-Sure v12. Mais sans choisir l'option custom install.
Est-ce cela?
Toujours est-il que la batterie, malgré toutes mes recherches et installations d’aujourd’hui, n'est presque pas déchargée. :siffle:
Cause à effet ?

Une dernière question,pour aujourd'hui, dans mon dernier screem il y a 2 travaux de veille, peut on en réduire la taille?


Encore MERCI Valentin

...............................................
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Et bon week end à toutes et à tous
Jeff
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 709
Points
48
  • #84
Pour réduire la veille je n'en sais trop rien mais moi aussi j'ai ces deux la ( les 2 à 48% ).
 
jfg09

jfg09

Membre
Inscrit
30 Juin 2014
Messages
50
Points
0
  • #85
OK Valentin,je vais donc en rester là.

Je reste aussi sous ace-i-sure.
Mais je suis en train de chercher à remplacer le système de gestion des contacts qui ne me conviens pas du tout.
Je cherche le même que celui d'orange.

Bon weekend
Jeff

PS Si un visiteur a LA solution je suis preneur, d'avance merci.
 

Sujets en relation

Haut Bas