[RESOLU] Bootloop malgré Odin

  • Auteur de la discussion the623
  • Date de début
T

the623

Membre
Inscrit
19 Septembre 2012
Messages
8
Points
0
  • #1
Bonjours à tous .

Alors voilà, hier j'ai voulu installer une rom custom sur mon S+, malheureusement j'ai un peu fais le con et résultat, quand je le démarrais, mon smartphone affichait ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.

Je me suis renseigné et j'ai appris qu'il s'agissait d'une sorte de Bootloop et que pour réparer ça, il fallait flasher une rom (officielle) avec Odin, donc j'ai suivi à la lettre ce
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. (enlevez le 20%url)

Mais j'ai beau avoir tenté avec trois rom différentes plus ou moins veilles, c'est toujours la même chose. Quand le téléphone reboot et affiche la petite animation de S+, cette dernières tourne en boucle quoique je fasse. Je ne peux qu'accéder au download mode, mais si je vais recovery ça m'affiche "RAMDUP MODE cause: Force Upload" et je suis bon à retirer la batterie . Avant qu'on me le demande, je suis plus sur garantie et j'ai pas assez d'argent pour une nouveau smartphone donc j'en ai vraiment besoin.

En espérant trouvé un sauveur pour mon S+.

The623

EDIT : C'est bon j'ai corrigé le problème, j'ai réussi à accéder au mode recovery et j'ai fait factory reset. Mon Samsung est comme neuf :p
 
DFMirouf

DFMirouf

Membres VIP
Inscrit
17 Juillet 2012
Messages
14 319
Points
38
  • #2
Re: [HELP !] Bootloop malgré Odin

Salut

As tu bien fait les wipes en mode recovery ?
 
T

the623

Membre
Inscrit
19 Septembre 2012
Messages
8
Points
0
  • #3
Re: [HELP !] Bootloop malgré Odin

Oups, désolé de ne pas avoir prévenu mais c'est bon j'ai corrigé le problème ^^
 
DFMirouf

DFMirouf

Membres VIP
Inscrit
17 Juillet 2012
Messages
14 319
Points
38
  • #4
Re: [HELP !] Bootloop malgré Odin

OK et tu as réglé ça comment ?
 
winny57

winny57

Membre
Inscrit
16 Novembre 2013
Messages
2 845
Points
0
  • #5
Re: [HELP !] Bootloop malgré Odin

the623 a dit:
EDIT : C'est bon j'ai corrigé le problème, j'ai réussi à accéder au mode recovery et j'ai fait factory reset. Mon Samsung est comme neuf :p

PS
Oublie pas de mètre en [résolu] si tu plus de soucis ;-)
 

Sujets en relation

Haut Bas