[Résolu][Aide] Supprimer des applications système et gérer les permissions - Xperia Ray

  • Auteur de la discussion popeyette
  • Date de début
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #1
Bonjour,


j'ai acheté un xpéria ray d'occasion, débloqué
je voulais installer, comme sur mon zte blade s, LBE privacy guard, mais visiblement ça marche pô :( , j'ai rien compris je crois qu'il faut que mon xperia ray soit rooté (j'ai bon ?)

d'autre part, il y a des applications incluses que je voudrais enlever, elles ne s'enlèvent pas par le gestionnaire d'applications, et je ne sais pas avec quoi le faire (quelle appli ?)

voici les infos du tel
ST18i
Version android : 4.0.4
numéro de build 4.1.B.0.587

que dois-je faire pour pouvoir faire tout ça (gérer les permissions, enlever des appli indésirables, etc)
je n'ai pas bien compris ce que voulait dire rooté :oops: , c'est mettre un nouveau logiciel (rom ?) ?

je vous remercie de votre aide

EDIT: désolée d'avoir posé des questions nulles :oops:
il semble qu'ici je vais trouver des réponses
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #2
Re: gérer les permissions, virer des applications...questions!

Salut,

J'allais justement te proposer de lire ce guide ^^

Le root du Xperia Ray en 4.0.4 ce fait en suivant
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:)

Une fois rooté il suffira de désinstaller les applications indésirables avec Titanium Backup par exemple.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #3
Re: gérer les permissions, virer des applications...questions!

Salut,
comme quoi, un bon visionnage de la section de ton mobile (sony en l'occurence) vaut bien le temps qu'on croit y perdre ;) ...
On reste à ta disposition, cependant !
Cordialement.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #4
Re: [Aide] Supprimer des applications système et gérer les permissions

merci beaucoup

je vais lire tout ça, c'est assez clair pour moi qui ai du mal à piger tous les termes et ensuite, je vais faire ce qu'il faut!!!! et si problème, je viens dire au secours, lol
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #5
Re: [Aide] Supprimer des applications système et gérer les permissions

je suis lente :lol:
j'en suis aux prérequis, et je bloque déjà
j'ai telechargé flashtool et je ne pige pas cette phrase (ce qui est en couleur) : Avoir téléchargé Flashtool 0.8.0.0 ou +(Le lien suit ces listes).
Avoir installé les drivers adb et flashmode grâce au fichier
qui est dans C:/Flashtool/drivers
,puis redémarrer son pc après

je ne trouve pas ces drivers :oops:
j'ai toute une liste, mais je ne trouve pas les drivers adb........
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #6
Re: [Aide] Supprimer des applications système et gérer les permissions

Re, pas de soucis vas-y à ton rythme ça sera mieux que de te presser et tout foirer :D

Concernant les drivers ADB tu as juste à cocher le nom de ton mobile et ils seront installés.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #7
Re: [Aide] Supprimer des applications système et gérer les permissions

bon alors telephone rooté :D

mais problème pour la suite : cette partie:

" III. Flasher le kernel de la 4.0.4


Quand le root est terminé, mettez le firmware ou le kernel de la version 4.0.4 de votre mobile
dans le dossier "firmware" de flashtool et lancez le flash en flashmode, avec le téléphone éteint,
de la version 4.0.4 avec les mêmes options que la photo ci-dessous(Si rom complète)"


je le trouve ou le kermel de la version 4.0.4 ?
je pige pas :evil:
c'est ça ? : Ray(ST18i):ST18i 4.1.B.0.587 ROM ou ST18i 4.1.B.0.587 Kernel sur cette page root-xperia-2011-ics-4-0-4-sony-587-431-t18065.html#p252098

???

merci de votre aide
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #8
Re: [Aide] Supprimer des applications système et gérer les permissions

Salut, tu prends ce que tu veux mais prends le kernel et regarde la 2nde image.
C'est pour ca que j'ai marqué que vous pouvez prendre soit la rom, soit le kernel et avec les 2 images selon ce que la personne a pris.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #9
Re: [Aide] Supprimer des applications système et gérer les permissions

d'ac :D

voilà, un après midi pour faire ça :lol:
mais c'est fait, et grâce à votre aide et aux tutos

merci

bon, je verrai les autres choses à améliorer un peu plus tard (faut que je soit en vacances pour faire ça :mrgreen: )
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #10
Re: [Aide] Supprimer des applications système et gérer les permissions

une dernière question :mrgreen:
si pc compagion me demande une mise à jour, alors que mon tel est rooté, je dis oui ou pas ?
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #11
Re: [Aide] Supprimer des applications système et gérer les permissions

Ok cool et de rien :).
Ne fais pas la maj sinon tu perdras le root.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #12
Re: [Aide] Supprimer des applications système et gérer les permissions

d'accord, merci beaucoup ;)
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #13
Bon, les amis, j'ai un souci :lol:

je ne sais pas si c'est le fait que le tel soit rooté, mais je n'entend pas mon correspondant lorsque j'appelle ou que l'on m'appelle :eek:
le teléphone sonne, je décroche, et là rien!!!
par contre, avec les haut parleur, j'entend

est-ce un bug du tel (j'en sais rien, je viens de recevoir ma carte sim et je n'en avais pas avant....), ou le root ?

vous pouvez m'aider svp :oops:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #14
Non c'est pas normal :lol:
Tape *#*#7378423#*#* et fais service test et quelque part il y a une option pour voir si ça fonctionne.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #15
merci Souleyman
alors j'ai déjà fait les tests (j'avais trouvé ici pas-de-son-sur-appels-entrants-et-sortants-t14879.html) et tout va bien apparement (les tests sont ok je crois)
mais toujours pas de son si j'appelle :roll:

par contre, j'entend bien si je branche des écouteurs
si je débranche, j'entend rien (si, seulement en mettant le haut parleur)
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #16
Tu es sous une rom?
Tu as bien flashé le kernel du build .587 à la fin du tuto non?
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #17
il est seulement rooté
oui, il me semble que je l'ai fait (flashé le kermel)!! lol
j'ai suivi le tuto à la lettre
tu pense que je dois refaire ?

yep.....bonne année à toi :D
et à tous
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #18
Bonne année à toi aussi :D
Reflashe le firmware .587 pour voir si le problème est toujours là.
Si il n'est pas la rootes le puis apres le root regardes si le problème reviens.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #19
merci :D

quand tu dis reflasher le firmware tu veux dire le kermel (bouh je sais, je suis pas encore très familiarisée avec les termes :oops: )?

edit...ok ayé, j'ai pigé :lol: fallait juste que je relise un peu ;)

et si le problème est toujours là je refais tout depuis le début ? c'est ça ?
sans remettre à zéro ?
j'ai bon ?
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #20
Réinstalles la rom je veux dire ^^.
Avec tous les wipes.
Si tu veux flashes le kernel .587 au cas ou mais je ne sais pas si ça résoudra le problème.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #21
ok je sais pas comment faire ça mais j'imagine que c'est dans le tuto pour les nuls pour réinstaller la rom
je verrai ça après mon dodo :D
merki!
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #22
Tiens cadeau :D
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #23
super top, merci :D
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #24
De rien :)
Tu me diras demain si t'y arrives.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #25
coucou :D

Alors je viens de finir la procédure "Installer ou réinstaller un firmware" avec pc companinon

et toujours pas de son :cry: (si je branche les écouteurs, j'entend, si je débranche j'entend plus....et si je met le tel sur haut parleur, j'entend mon correspondant)

je dois faire quoi selon toi ? ça : "Reflasher un Kernel officiel" ?

je commence à flipper, lol

edit: j'ai fait aussi la solution indiquée là :http://www.phonandroid.com/forum/pas-de-son-sur-appels-entrants-et-sortants-t14879.html

Il faut soit :
Aller dans Paramètres → Applications → LiveWare ou Connexion Intelligente et faire "Effacer les données".
Brancher puis débrancher un casque audio dans la prise Jack 3,5mm.


et ça marche pas non plus :cry:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #26
Peut-être hardware :/
Essaie avec flashtool
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #27
je viens de faire avec update service
toujours pareil :cry:

j'ai pas compris ,je fais quoi avec flashtool ? :oops:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #28
Dans le tuto tu télécharges le firmware 4.0.2.A.0.42 et tu suis les étapes.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #29
ouh là, j'ai dû faire une boulette lors du root, car j'ai pris le 41.B.587
c'était ce qui correspondait à mon tel :shock:

j'ai tout cassé ? :lol:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #30
Comment ça? :lol:
Je t'ai dis de prendre ce firmware juste comme ça.
Comme c'est sous GB, mais si ça fonctionne tu pourras retourner sous ICS.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #31
hein ?
kestudis ? :lol:


bon alors je flashe le firmware avec quel firmware ? n'importe ?
purée je suis paumée :lol:
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #32
ayé, j'ai décodé .......GB: gingerbread :lol:

ouh là là....je suis grande débutante :oops:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #33
Oui GB est Gingerbread :lol:
Prends le firmware 4.0.2.A.0.42
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #34
dac, il est en train de télechager ;)

dis je viens de trouver ce topic, et voilà, je flippe


t'en pense quoi ?
parce que si je vais dans Service tests > Earphone, ben j'entends rien :shock:
si je branche les écouteurs, j'entends
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #35
Si c'est pareil sous GB faudra aller en Sav aussi je crois :/.
C'est bizarre que Ça arrive tout d'un coup.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #36
bon alors, telephone flashé (avec le firmware que tu m'as indiqué) et toujours pas de son en appel :cry:

faiche faiche faiche :?
je reste zen :D
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #37
Sav je pense alors, t'es encore sous garantie?
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #38
j'ai acheté ce tel d'ocas sur ebay
et je pense pas qu'il soit sous garantie



je vais aller finir le champagne histoire d'oublier les sous que j'ai perdus :cry: :cry: :cry: :cry:

lol
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #39
Tu l'as acheté quand? Ça fonctionnait bien avant?
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #40
je l'ai acheté mi décembre et je crois que oui, je me souviens l'avoir testé rapidement à la réception et vérifié rapidement un peu tout avant de l'empaqueter pour noel
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #41
Bah mince alors :/.
Faut trouver un centre de réparation Sony ou tu peux regarder sur leur site pour voir comment ça se passe
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #42
oui, je vais contacter sony mais je crois que je vais pas m'épuiser plus avec ce bug si s'en est un
je peux revendre le tel en signalant le problème, je perdrais des sous, mais si je dois payer une réparation chez sony, c'est pareil

ce qui est bizarre, bon rien n'est certain parce pas essayé dans l'interval, c'est à dire entre le déballage et le signalement de mon problème, c'est que c'est à la suite du root
j'ai fais une connerie peut-être
ou alors c'est un bug matériel

l'année démarre super bien :lol:

mais bon ce n'est que du matériel ;)
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #43
re :D

en premier lieu, je voudrais te remercier pour ton aide smiley

je vais essayer de refaire ce qu'ils disent sur le topic qui parle de débrancher les écouteurs etc....car je garde espoir :lol: , certains ont un problème similaire
ils disent d'aller dans applications et liveware ou Connexion Intelligente...je ne trouve pas cette application, mais j'ai liveware manager, c'est pareil je suppose
c'est peut-être l'application qui perd la boule ? je sais pas, je dis ça, je dois la perdre aussi :lol:
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #44
Re et de rien :lol:
Oui c'est cette appli qui fait des actions quand on branche les écouteurs.
Mais le root ne peut pas causer un problème de ce genre et si ça avait été le cas normalement le flashage de la rom aurait du réparer le problème.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #45
des nouvelles :lol:
cela peut intéresser les autres membres qui sont dans le même cas que moi! ;)
j'ai contacté sony qui m'a indiqué un réparateur
grosso modo, le prix pour la réparation serait de 69 euros (gloups!!!!)

voilà je vous tiens au courant
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #46
C'est cher quand même :/.
Tu l'as acheté combien le ray?
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #47
120
c'etait pas trop cher le prix du tel (ya plus cher!!), mais beaucoup pour moi...
si j'y ajoute 69 euros, là je te dis pas la cata :lol:

cela aurait pu être pire!!!

mais je me dis que si je le vends, en indiquant le problème, à moins de tomber sur un bricoleur et encore, je le vendrai des cacahuètes et je risque de payer encore plus cher au final si je rachète un autre 'd'ocas (je regarde les neufs et non c'est trop cher)
parce que je veux ce modèle, il est fin, beau, je voulais un bon fotophone et je n'ai vu que celui là en fonction de mes criters

si je savais comment changer ce fichu écouteur :roll: mais j'ai 2 mains gauches et je n'ai pas trouvé de tuto pour!
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #48
La qualité du Ray est pas trop mal mais c'est pas un flash d'appareil photo, c'est une lumière en continue.
 
P

popeyette

Membre
Inscrit
26 Décembre 2012
Messages
62
Points
6
  • #49
wala :D
je viens de récupérer mon téléphone et il est tout beau tout neuf et fonctionne parfaitement !

et mon porte monnaie est vide :lol:
enfin j'ai payé un peu moins cher que prévu (50 euros), je ne sais pas pourquoi, j'ai rien oser dire :mrgreen:


je vais de nouveau me pencher sur ses possibilités et comment améliorer le petit ;)
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #50
Ok cool :).
Si tu as besoin d'aide j'suis la :)( Sur le sujet adéquat)
Plutôt rapide la sav ^^
 
Haut Bas