[Résolu][Aide] Problème sur changement de rom - Xperia S

  • Auteur de la discussion jeywell
  • Date de début
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #1
Bonjour , c'est mon premier poste ici et je me décide enfin après une journée de combat acharné pour rien du tout alors soyez clément.

J'explique mon problème et je précise que j'ai encore du mal avec certains termes , j'ai essayé quelques roms différentes pour au final revenir sur cm 10 qui me passerait la plus stable , or j'avais un gros soucis avec le wifi

- connexion difficile aux bornes wifi publique
- vitesse médiocre

Bref ne trouvant pas de réponse je suis passé sur cm 9 par une mise a jour sur le téléphone , résultat des courses plus rien ne fonctionne.
Au début il y a la led qui clignote vert puis
L'écran reste sur "FREEXPERIA project"
J'ai encore accès au recovery en appuyant plusieurs fois sur la touche haut de mon téléphone

Je sais pas trop ce que je dois entreprendre comme démarche donc si vous pouviez me guider vers quelques solutions.
Merci
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #2
Re: Problème sur changement de rom

Bonjour.
En basculant de rom CM10 vers CM9, tu as aussi changé le kernel CM10 vers CM9 ?
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #3
Re: Problème sur changement de rom

Non , le problème c'est que je n'ai plus accès au systeme de mon téléphone pour y mettre quoi que ce soit
D'ailleurs le pc maintenant ne reconnait même plus le téléphone et la lumiere bleue du mode fastboot ne tient plus ...
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #4
Re: Problème sur changement de rom

Reflashe un firmware complet avec flashtool.
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #5
Re: Problème sur changement de rom

J'ai déjà essayé mais je ce message d'erreur

20/028/2013 21:28:18 - INFO - Start Flashing
20/028/2013 21:28:18 - INFO - Processing loader
20/028/2013 21:28:18 - INFO - Checking header
20/028/2013 21:28:18 - INFO - Ending flash session
20/028/2013 21:28:18 - ERROR -
20/028/2013 21:28:18 - ERROR - Error flashing. Aborted
20/028/2013 21:28:18 - ERROR - Drivers need to be installed for connected device.
20/028/2013 21:28:18 - ERROR - You can find them in the drivers folder of Flashtool.
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #6
Re: Problème sur changement de rom

les drivers ne sont pas installés (en rouge)
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #7
Re: Problème sur changement de rom

Oui je sais bien mais je n'arrive pas a les installer.
Surtout que dans le fireware y'a pas des drivers?

Je suis en train de lire la très longue page sur les xpéria pour essayer d'être le plus compréhensible possible
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #9
Re: Problème sur changement de rom

Bon j'y est passé une aprem pour franchement pas tellement avancé
Les drivers ne s'installent pas je suis sur window xp sur ce vieux pc ,c'est pas faute de lire pas mal de tuto.

Je retenterai tout ça demain.

Edit : Nous sommes demain et c'est pareil les drivers ne fonctionnent pas , la lumière ne reste plus bleu.
I need help :D
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #10
Re: Problème sur changement de rom

21/032/2013 10:32:17 - INFO - Selected XPERIA S_ ICS 6.1.A.0.452 v2 en 4.0.4 _FRANCE NU.ftf
21/032/2013 10:32:17 - INFO - Preparing files for flashing
21/033/2013 10:33:43 - INFO - Please connect your device into flashmode.
21/034/2013 10:34:00 - INFO - Device connected in flash mode
21/034/2013 10:34:00 - INFO - Opening device for R/W
21/034/2013 10:34:01 - INFO - Start Flashing
21/034/2013 10:34:01 - INFO - Processing loader
21/034/2013 10:34:01 - INFO - Checking header
21/034/2013 10:34:01 - INFO - Ending flash session
21/034/2013 10:34:01 - ERROR -
21/034/2013 10:34:01 - ERROR - Error flashing. Aborted

21/034/2013 10:34:02 - INFO - Device connected in flash mode

voila il me semblait avoir réussis et toujours pas , de plus une fois l'opération terminé le téléphone n'est plus reconnu par l'ordi et quitte le mode fastboot alors qu'avant l'opération tout fonctionné.
J'suis perdu ...
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #11
Re: Problème sur changement de rom

Retente encore.
Ou essaie avec un autre fichier .ftf

EDIT : autre solution, utilisez le pendant de Sony Update Service mais pour téléphone à BL déverrouillé :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #12
Re: Problème sur changement de rom

J'ai re essayer l'opération et cette fois le chargement est partit :D

Le téléphone s'est rallumé après une journée de lutte ^^

Merci pour tout Breck ^^
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #13
Re: Problème sur changement de rom

Tu sais comment débricker ton téléphone.
Plus de problème pour faire d'autres essais maintenant.
 
J

jeywell

Membre
Inscrit
20 Juin 2013
Messages
8
Points
0
  • #14
Re: Problème sur changement de rom

Je vais peut être essayer cm 9 vus que j'ai des problèmes de wifi avec la 10
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #15
Salut, passagr en résolu alors :)
 
Haut Bas