[RECOVERY][Officiel][7.1.1/80] TWRP 3.2.1-0 sur votre MOTO X4 [Payton]

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 987
Points
63

Avertissement : Certaines opérations présentées dans ce sujet comportent des risques. Ni moi, ni Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Comment Installer le TWRP 3.2.1-0 officiel sur votre Moto X4?​

Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



  • Avoir déverrouillé le bootloader de votre téléphone -->>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Avoir installé les pilotes/drivers voir tutoriel -->>
  • Activer le mode développeur sur le Moto X4 : Paramètres -->> A propos du téléphone -->> Tapez 7 fois sur numéro de build
  • Activer le débogage USB : Paramètres -->> Options pour les développeurs -->> Cochez la case Débogage USB et OEM Unlock
  • Télécharger le fichier
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Télécharger le contenu
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    -->> créez un nouveau dossier, nommez le "Mfastboot" puis déplacez-y le contenu téléchargé.

    1. Une fois le fichier twrp-3.2.1-0-payton.img téléchargé, placez-le dans votre dossier platform-tools.

    2. Dans ce dossier, faites : Shift + click droit sur votre souris -->> Ouvrir une fenêtre de commandes ici

    3. Appareil éteint, passez votre téléphone en mode bootloader -->> Volume bas + Power

    4. Connectez votre téléphone à votre ordinateur, puis, tapez cette commande :
      Code:
      S'il vous plaît, Connexion ou S'inscrire to view codes content!
    5. Vous pouvez débrancher votre téléphone une fois que vous avez terminé.

Vos retours sont les bienvenus​
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 004
Points
113
Salut Camarade :hello:

Merci pour le partage :super:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 987
Points
63
Hello et c'est avec plaisir ;)
 
H

hugocas

Membre
Inscrit
9 Juin 2018
Messages
1
Points
1
Voici mon message d'erreur , pouvez vous m'aider ?
sending 'recovery' (26544 KB)... OKAY [ 2.500s]
writing 'recovery'... INFOInvalid partition name recovery
FAILED (remote failure)
finished. total time: 2.500s
J'ai résolu le problème en bootant Twrp :D
puis en installant le zip twrp une fois dans mon recovery :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 987
Points
63
Bonjour....
 

Haut Bas