Reconnu mais vide

L

leirbaG

Membre
Inscrit
15 Juillet 2017
Messages
1
Points
0
Bonjour,

j'ai essayé de faire des recherches sur le forum, sans trouver de réponse. Cependant, mon problème doit être très classique, je m'excuse donc d'avance pour une redondance éventuelle.

Que ce soit sur Ubuntu17.04 ou sur Windows10, en connectant en USB un OnePlus X, le téléphone est reconnu, mais la fenêtre du navigateur qui s'ouvre est vide.
Je suis allé fouiller dans les paramètres du téléphone pour essayer de le déverrouiller, de permettre l'échange de fichier, mais je n'ai pas trouvé.

Connaissez-vous ce problème?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
16 811
Points
83
Bonjour,
as tu activé le "deboguage USB" et mis la "configuration USB" en MTP dans les options de développement ?
 
laupuy

laupuy

Que le Diable l'emporte
Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 617
Points
113
Salut,
lorsque tu connectes ton téléphone au PC, tu as une notification qui apparaît sur le téléphone "connexion usb: charge uniquement", tu cliques dessus et tu changes en MTP pour transfert de fichiers.
C'est ainsi depuis android 6 ;)
Tu dois faire ça à chaque connexion, la modification dans options pour développeurs ne fonctionne pas (désolé Cédric).
@+
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
16 811
Points
83
c'est uniquement sur les OnePlus laurent ?
car sur mon S5 je n'ai pas à faire ça et pas de soucis de stockage USB...ou alors c'est du à la rom custom :roll:
 
laupuy

laupuy

Que le Diable l'emporte
Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 617
Points
113
Bonne question
Cette option n'a jamais fonctionné chez moi (sur S4 et OP3), il est possible que cela soit une caractéristique de ta rom custom.
;)
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
16 811
Points
83
bizarre :roll:
ça ne l’empêche pas de tester comme ça il confirmera lu aussi si ça ne fonctionne pas ;)
 

Haut Bas