Reboot intempestifs Galaxy S4 i9505

  • Auteur de la discussion Underness
  • Date de début
Underness

Underness

Membre
Inscrit
24 Mars 2015
Messages
4
Points
0
  • #1
Bonsoir à tous.

Je suis nouveau parmi vous et je commence à peine à m'intéresser plus en détail au fonctionnement des smartphones, vous m'excuserez d'avance pour les éventuelles erreurs de termes ou autres.

Je possède un Galaxy S4 i9505 qui a un an et demi de vie, non rooté, sous version 4.4.2 actuellement.Je ne n'ai pas téléchargé d'appli spéciale a part les courantes, de messagerie, réseaux sociaux, musique et photo.

L'année passée mon problème commencé par des des redémarrages involontaires assez fréquents dans les poches de mon pantalon, que j'ai attribué à des pressions involontaires du bouton power.
En début d'année c'est passé au stade du redémarrage involontaire en touchant à peine le bouton power et des freezes suivis de redémarrages, aucun autre problème avec aucune autre fonction ou appli en particulier, là j'avais encore un contrôle sur mon Galaxy et je considérai ces problèmes comme normaux car j'avais beaucoup de fichiers et donc une mémoire assez chargée. J'ai donc fait considérablement de place et cela a fonctionné jusqu'à il y a une semaine. Un matin il a démarré, à peine entré mon code de déverrouillage je l'ai sentit vibrer et il a affiché le menu de démarrage qui est commandé par la touche power alors que je n'avais même pas le doigt dessus et là impossible de le rallumer.
J'ai enlevé la batterie, enlevé la SIM ( je n'avais pas de SD) et j'ai appuyé sur power pendant trente secondes. J'ai fait ça une dizaines de fois et tjrs rien. Quand je branchais le chargeur, la led ne s'allumait pas et l'animation de charge n’apparaissait pas.
Je l'ai laissé tranquille deux jours et j'ai retenté le coup et il a redémarré une seconde, le temps de voir apparaitre le début de l'animation de démarrage et il s'est éteint. A chaque essai pareil, j'ai décidé de chercher plus loin, je suis tombé sur votre communauté et j'ai regardé quelques uns de vos tutos. J'ai démonté complètement mon Galaxy et j'ai essayé de repérer un défaut physique du style le bouton h.s. ou une soudure qui avait lâché ( je travaille dans le diagnostique et dépannage de vhc hybrides, j'ai quelques connaissances en électronique), je n'ai rien trouvé de concret, je l'ai donc remonté.
J'ai continué à faire l'opération de démonter les batteries ( en essayant même avec des batteries d'un Galaxy S4 identique mais plus récent que j'ai eu à disposition) sans succès, toujours le même comportement, démarre deux secondes et s'arrête net et au bout de la cinquantième fois par miracle il a redémarré et a terminé son action, j'ai pu le déverrouiller et j'ai lancé un factory reset.
Mon problème a muté depuis, j'ai toujours mon problème de démarrage mais je n'ai plus besoin d'enlever la batterie et d'appuyer sur le bouton power 30 secondes.. j'appuie une fois sur le bouton power, ça démarre une seconde et ça coupe, je tapote la coque et au bout de cinq ou six démarrages d'une ou deux secondes, ça démarre, mais attention, si j'ai le malheur d'effleurer le bouton power ou de le secouer trop fort c'est reparti il s'éteint.
Une fois passé l'étape du démarrage j'ai l'impression qu'il est plus stable, je peux l'utiliser normalement avec toutes les fonctions, je n'ai pas repéré d'autres bugs mis à part le fait que si j'appuie sur le bouton power, le menu de démarrage apparait et 9 fois sur dix il plante et s'éteint.

J'ai trouvé un post du Mardi 12 août 2014 d'un de vos membres, Flo354, qui disait qu'il avait des problèmes de reboots intempestifs depuis l'installation de la version 4.4.2 de août 2014. Il parlait d'owerflow et de soft reboot, c'est ce que j'ai trouvé de plus similaire à mon problème mais je n'ai aucune expérience dans la programmation alors avant de me lancer dans la solution qu'il propose (installation d'un module Xposed) je voudrais avoir vos avis s'il vous plaît.
Je m'excuse pour le roman mais étant dans le diagnostique, je sais que la description du problème est une partie importante pour tomber sur le problème.
Merci d'avance. :super:
 
A

Anonymous

  • #2
Hello, à mon avis, il faut flasher une rom officielle. La GNK2 repack xef.
 
Luluma

Luluma

Membre
Inscrit
22 Août 2012
Messages
89
Points
8
  • #3
Underness a dit:
Bonsoir à tous.

Je suis nouveau parmi vous et je commence à peine à m'intéresser plus en détail au fonctionnement des smartphones, vous m'excuserez d'avance pour les éventuelles erreurs de termes ou autres.

Je possède un Galaxy S4 i9505 qui a un an et demi de vie, non rooté, sous version 4.4.2 actuellement.Je ne n'ai pas téléchargé d'appli spéciale a part les courantes, de messagerie, réseaux sociaux, musique et photo.

L'année passée mon problème commencé par des des redémarrages involontaires assez fréquents dans les poches de mon pantalon, que j'ai attribué à des pressions involontaires du bouton power.
En début d'année c'est passé au stade du redémarrage involontaire en touchant à peine le bouton power et des freezes suivis de redémarrages, aucun autre problème avec aucune autre fonction ou appli en particulier, là j'avais encore un contrôle sur mon Galaxy et je considérai ces problèmes comme normaux car j'avais beaucoup de fichiers et donc une mémoire assez chargée. J'ai donc fait considérablement de place et cela a fonctionné jusqu'à il y a une semaine. Un matin il a démarré, à peine entré mon code de déverrouillage je l'ai sentit vibrer et il a affiché le menu de démarrage qui est commandé par la touche power alors que je n'avais même pas le doigt dessus et là impossible de le rallumer.
J'ai enlevé la batterie, enlevé la SIM ( je n'avais pas de SD) et j'ai appuyé sur power pendant trente secondes. J'ai fait ça une dizaines de fois et tjrs rien. Quand je branchais le chargeur, la led ne s'allumait pas et l'animation de charge n’apparaissait pas.
Je l'ai laissé tranquille deux jours et j'ai retenté le coup et il a redémarré une seconde, le temps de voir apparaitre le début de l'animation de démarrage et il s'est éteint. A chaque essai pareil, j'ai décidé de chercher plus loin, je suis tombé sur votre communauté et j'ai regardé quelques uns de vos tutos. J'ai démonté complètement mon Galaxy et j'ai essayé de repérer un défaut physique du style le bouton h.s. ou une soudure qui avait lâché ( je travaille dans le diagnostique et dépannage de vhc hybrides, j'ai quelques connaissances en électronique), je n'ai rien trouvé de concret, je l'ai donc remonté.
J'ai continué à faire l'opération de démonter les batteries ( en essayant même avec des batteries d'un Galaxy S4 identique mais plus récent que j'ai eu à disposition) sans succès, toujours le même comportement, démarre deux secondes et s'arrête net et au bout de la cinquantième fois par miracle il a redémarré et a terminé son action, j'ai pu le déverrouiller et j'ai lancé un factory reset.
Mon problème a muté depuis, j'ai toujours mon problème de démarrage mais je n'ai plus besoin d'enlever la batterie et d'appuyer sur le bouton power 30 secondes.. j'appuie une fois sur le bouton power, ça démarre une seconde et ça coupe, je tapote la coque et au bout de cinq ou six démarrages d'une ou deux secondes, ça démarre, mais attention, si j'ai le malheur d'effleurer le bouton power ou de le secouer trop fort c'est reparti il s'éteint.
Une fois passé l'étape du démarrage j'ai l'impression qu'il est plus stable, je peux l'utiliser normalement avec toutes les fonctions, je n'ai pas repéré d'autres bugs mis à part le fait que si j'appuie sur le bouton power, le menu de démarrage apparait et 9 fois sur dix il plante et s'éteint.

J'ai trouvé un post du Mardi 12 août 2014 d'un de vos membres, Flo354, qui disait qu'il avait des problèmes de reboots intempestifs depuis l'installation de la version 4.4.2 de août 2014. Il parlait d'owerflow et de soft reboot, c'est ce que j'ai trouvé de plus similaire à mon problème mais je n'ai aucune expérience dans la programmation alors avant de me lancer dans la solution qu'il propose (installation d'un module Xposed) je voudrais avoir vos avis s'il vous plaît.
Je m'excuse pour le roman mais étant dans le diagnostique, je sais que la description du problème est une partie importante pour tomber sur le problème.
Merci d'avance. :super:
Bonjour,
Je le même problème
 

Sujets en relation

Haut Bas