Ralentissement débit WiFi quand un casque Bluetooth est activé

  • Auteur de la discussion Fulgore666
  • Date de début
F

Fulgore666

Membre
Inscrit
5 Décembre 2012
Messages
13
Points
1
  • #1
Bonjour à tous,

J'ai un souci avec mon nouveau GN2 que je n'ai jamais eu avec mon HD2.

Tout d'abord j'ai un GN2 N7105 LTE acquis chez SFR en renouvellement de mobile le 24 Janvier.
Je n'ai gardé la rom SFR q'une journée car j'avais ce problème de perte de débit WiFi avec le casque BT activé.
Par la même occasion ça me permettait de le rooter et d'avoir ainsi les droits SU.
J'ai pour cela suivi les tutos proposé et tout c'est bien déroulé. J'ai maintenant la Rom Custom XXDLL4 4.1.2 Root Deodexed - Samsung Galaxy Note 2 N7105.

Mon problème ne sait pas résolu pour autant. Je m'explique:

Lorsque je connecte un casque Bluetooth (Motorola S9) ou des enceintes Bluetooth (Samsung CK811 Speakers) j'ai ma connexion WiFi complètement ralenti (pages web, vidéos Youtube, Web radio etc...). Que ce soit en écoutant de la musique avec le player MP3 ou des vidéos en stream (préchargement très long et ce bloque à quelques pour-cent) . C'est assez pénible car je n'avais jamais eu ce problème avec mon HD2.
Pour info j'ai effectué un test avec SpeedTest et le résultat est :

11 Mb/s sans la musique activée
0.2 Mb/s avec la musique activée (test réalisé avec lecteur MP3)

J'ai bien cherché avec mon "ami Google" mais je n'ai rien trouvé à ce sujet qui aurai pu me dépanner.

Donc si l'un d'entre vous connait ou a déjà rencontré ce problème (même sur un autre AndoidPhone) et connait la procédure à effectuer pour y remédier, je suis preneur car là je suis perdu et je désespère.

Merci d'avance pour vos réponses.

PS: Je peu éventuellement faire une vidéo et la mettre en lien Youtube pour peut-être mieux comprendre ce phénomène.

EDIT:

Je viens de mettre la vidéo sur Youtube :

[youtube]http://www.youtube.com/watch?v=5-bvkWsxmJI[/youtube]​
 
IZI.Xav

IZI.Xav

Membre
Inscrit
28 Septembre 2012
Messages
7 992
Points
0
  • #2
Salut je rencontre le même soucis avec le wifi de chez moi quand la box de ma télé est allumer tout fonctionne aux ralentis ,téléchargement ,vidéo coupure sur coupure wifi qui plante ,
a tu un bon débit wifi de cher toi je veut dire une bonne connexions car moi sa s'explique par le faite que je n'est que que 6 MB de débit chez moi wink
 
F

Fulgore666

Membre
Inscrit
5 Décembre 2012
Messages
13
Points
1
  • #3
Salut izixav,

Je suis chez Numericable avec 30MB. Je n'ai qu'un modem (pas de box) et un routeur netgear. Mais de toutes façons ça ne viens pas de là car ça le fait n'importe où que je me connect. Si tu regarde la vidéo que j'ai fait, on vois bien que ça ralenti quand j'active l'audio sur le bluetooth.

On m'a dit que ça pourrait venir de mes hauts parleurs ou de mon casque du fait qu'ils sont d'une ancienne génération de Bluetooth (version 2.0). Il paraît que ça consomme plus de bande passante que la dernière génération.

Je trouve quand même ça bizarre, mais tant que je n'ai pas de quoi tester, je laisse comme ça et j'utilise des écouteurs standard pour les videos youtube etc...
 
J

joyscraft

Membre
Inscrit
2 Avril 2016
Messages
10
Points
1
  • #4
up ??
 

Sujets en relation

Haut Bas