Raccourci web impossible à créer sur écran d'accueil

  • Auteur de la discussion ShayII
  • Date de début
ShayII

ShayII

Membre
Inscrit
5 Août 2018
Messages
4
Points
0
  • #1
Bonjour,

Heureux possesseur d'un Galaxy Note 8 qui jusqu'ici me satisfaisait, je suis confronté à un problème basique qui me frustre :evil: :evil: :evil:

J'ai voulu créer un raccourci vers une page web, et là, Oh stupeur ! Impossible
J'ai bien le message me signifiant la création du shortcut, mais de retour sur l'écran d'accueil, rien, nada, pinuts, quedalle :eek:

Je suis sous launcher AWD, je suis donc revenu à la surcouche d'origine ...... pareil
Par acquis de conscience, j'ai renouvelé l'opération en passant par Samsung Internet, et en mettant l'appli comme navigateur par défaut ......idem. rien de rien

J'ai renouvelé l'opération sous mon launcher habituel ...... même topo

Arrivé à ce stade, je voyais bien que les murs me réclamaient l'impact puissant de mon tel avec leur surface vierge 8/

Je vous passe les recherches dans les paramètres multiples et variés ( les recherches tout comme les paramètres ), l'installation d'applis tierces pour la création de shortcut, les recherches via Gogol, rien n'y fait.

Je suis plutôt débrouillard avec mes smartphones, mais là, je me sens seul.

Alors si vous n'avez rien à faire ce dimanche, qu'il fait trop chaud pour s'attendrir le steak sur une selle de vélo, SVP, aidez-moi. Merciiiiiiii :super: :super: :super: :super: :super:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Sur la plupart des mobiles, en passant par les menus de Chrome ou de n'importe quel autre navigateur, tu as l'option "Ajouter à l'écran d'accueil" quand tu as ouvert la page internet de ton choix.
 
ShayII

ShayII

Membre
Inscrit
5 Août 2018
Messages
4
Points
0
  • #3
Merci tardis, mais comme expliqué, c'est la première manip que j'ai fait, et qui ne fonctionne pas.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Ce n'est pas ce que tu expliques dans ton post. Je parle d'ouvrir une page web avec ton navigateur, puis dans les paramètres de celui-ci, choisir "ajouter à la page d'accueil". Sans passer par un quelconque widget ou les options du launcher.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
ShayII

ShayII

Membre
Inscrit
5 Août 2018
Messages
4
Points
0
  • #5
Autant pour moi. C'est effectivement la manip que j'ai fait quand j'ai voulu créer le raccourci.
J'obtiens la notification comme quoi le raccourci est bien ajouté à ma page d'accueil. Mais rien n'apparait. Qu'il y ait un emplacement de libre ou non.

C'est ensuite que j'ai essayé d'autres méthodes via des applis tierces.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Le raccourci ne se retrouve sur aucune des pages du bureau?
Tu n'as pas verrouille ton home pour empêcher toute modif ou rajout?
 
ShayII

ShayII

Membre
Inscrit
5 Août 2018
Messages
4
Points
0
  • #7
Le raccourci web n'apparait sur aucune page, les bureaux ne sont pas verrouillés. Si j'ajoute une appli, le raccourci s'affiche correctement.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #8
Tu as jeté un oeil sur les autorisations de Chrome par exemple?
 
E

emilie2503

Membre
Inscrit
5 Février 2014
Messages
52
Points
8
  • #9
ShayII a dit:
Bonjour,

Heureux possesseur d'un Galaxy Note 8 qui jusqu'ici me satisfaisait, je suis confronté à un problème basique qui me frustre :evil: :evil: :evil:

J'ai voulu créer un raccourci vers une page web, et là, Oh stupeur ! Impossible
J'ai bien le message me signifiant la création du shortcut, mais de retour sur l'écran d'accueil, rien, nada, pinuts, quedalle :eek:

Je suis sous launcher AWD, je suis donc revenu à la surcouche d'origine ...... pareil
Par acquis de conscience, j'ai renouvelé l'opération en passant par Samsung Internet, et en mettant l'appli comme navigateur par défaut ......idem. rien de rien

J'ai renouvelé l'opération sous mon launcher habituel ...... même topo

Arrivé à ce stade, je voyais bien que les murs me réclamaient l'impact puissant de mon tel avec leur surface vierge 8/

Je vous passe les recherches dans les paramètres multiples et variés ( les recherches tout comme les paramètres ), l'installation d'applis tierces pour la création de shortcut, les recherches via Gogol, rien n'y fait.

Je suis plutôt débrouillard avec mes smartphones, mais là, je me sens seul.

Alors si vous n'avez rien à faire ce dimanche, qu'il fait trop chaud pour s'attendrir le steak sur une selle de vélo, SVP, aidez-moi. Merciiiiiiii :super: :super: :super: :super: :super:
Bonjour je sais que le post est ancien cependant je souhaitai savoir si une solution avait été trouvé car j'ai le même problème. Merci
 
C

Casgi

Membre
Inscrit
3 Avril 2020
Messages
2
Points
1
  • #10
Bonjour, je n'ai pas de réponse à ce problème de raccourci Web .Bien au contraire , j'ai exactement le même problème avec mon nouveau Samsung Galaxy A50 . Lorsque je passe par les favoris Web , appui long sur l'adresse que je veux utiliser en raccourci , une fenêtre s'ouvre avec plusieurs options , dont "créer un raccourci sur la page d'accueil". Et là rien ne se passe ! Précision : le message de création ne s'affiche pas ? Alors que sur un autre GSM, le message apparaît et cela fonctionne.
 
P

parm

Membre
Inscrit
15 Décembre 2012
Messages
66
Points
8
  • #11
Certains appareils sous Android, comme le mien (mi 9t pro-Android 10), cela se passe par une autorisation à activer dans les paramètres de l'appli (chrome/Firefox) . Une fois dans les paramètres de l'application, sélectionner "Autres permissions" puis activer "raccourcis sur le bureau d'accueil".
En espérant que cela puisse t'aider.
 
C

Casgi

Membre
Inscrit
3 Avril 2020
Messages
2
Points
1
  • #12
Merci . je nai pas trouvé de notions 'autres permissions' . J'utilise 2 navigateurs Google dont un est Chrome .Cela fonctionne à partir de celui-ci. Je m'en contente .
 
A

azno

Membre
Inscrit
23 Mars 2012
Messages
2
Points
1
  • #13
J'ai trouvé:
Sur mon mobile (J'ai un Xiaomi redminote 9 pro) je suis allé à "Paramètres" ==>"Gestion des applications ==> "Gérer les permissions" ==> "Autres permissions" ==> Sélectionner l'application, ici c'est Firefox pour moi puis cliquer sur "raccourcis de l'écran d'accueil" puis sélectionner "Accepter"
Et la ça marche nickel!
 
Dernière édition:

Sujets en relation

Haut Bas