Question sur jeux androids

  • Auteur de la discussion flo137
  • Date de début
F

flo137

Membre
Inscrit
17 Novembre 2013
Messages
8
Points
0
  • #1
Bonsoir a tous, j'ai remarquer il y a quelques temps sur playstore un jeu qui m'interesse (need for speed no limits) pour le nom du jeu or je ne peux pas le telecharger sur mon xperia e3 car il me met sur playstore que cette application n'est pas compatible avec cette version alors qu'il est ecrit que il faut posseder une version 4.0.2 il me semble et je suis en 4.4.4 kitkat, alors que ma copine avec un 4.2.1 jelly bean sur son samsung galaxy grand plus peut l'avoir et meme chose avec ma soeur qui a android 4.4.0 kit kat sur son huawai y635. J'aimerais savoir pourquoi moi je ne peux pas avoir des explications par rapport a cela et eventuellement des solutions pour pouvoir le telecharger quand meme sachant qu'il n'y a pas de mise a jour de logiciel de disponible et pour le telechargement on evitera les apk jai essayer ca fonctionne pas merci de vos reponses
 
Shunfry

Shunfry

Membre
Inscrit
7 Avril 2014
Messages
395
Points
18
  • #2
Yop,

Ton cas est assez similaires au mien. Mais c'est sur un autre jeu (Bliztgrank game). Je peux que te conseiller de contacter le support du jeu que tu trouves à la fin de la description de celui ci. Sinon, je vois pas ^^

Bonne chance ! (J'ai un Xperia C4, je confirme que je peux le télécharger sur celui-ci, 5.1 Android)
 

Sujets en relation

Haut Bas