[QUESTION] Rom custom Asus Zenfone 2 Z00ED

Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
Bonjour à tous !

Je me posais la question avec la nouvelle rom Lineage, est-il possible pour le Z00ED de s'y mettre ?

J'ai vu les récents posts pour plusieurs modèles différents mais pas le Z00ED, existe t-il ?
J'ai trouver cette image à flasher, censée être pour le Z00ED mais je ne veux pas foutre en l'air mon téléphone pour un bête fichier corrompu :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Voilà, j'attends vos retours avec impatience ! SI vous avez des remarques sur ce modèle et ce qu'on peut faire avec je suis preneur !!

Amicalement !

Tituxx

PS : Mon téléphone est rooté.
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
Merci Flambyby, je le télécharge je teste ce que ça donne et je vous tiens au courant.
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
J'ai croisé quelques petits soucis sur la route sans incidents (j'ai heureusement fait un backup général avec TWRP ultérieurement).
Donc le TWRP fonctionne à merveille, je l'ai flashé avec Flashify : twrp-3.0.0-0-ze500kl.img

L'image de TWRP est celle d'un ZE500KL. Dans les paramètres de mon téléphone il est indiqué que c'est un Z00ED "officiellement", ce genre d'infos peut rapidement être modifiée lors de manips pour le root par exemple. C'est ce qui a du arriver pour mon cas car si je fouille un peu dans les paramètres, les versions de noyaux etc sont composés de "ZE500KL dans leurs descriptions. Bref.

Quand je lance l'installation de LineageOS après avoir effectué les divers wipes, elle avorte avec ce message :

E : Unknown command [log]
Updater process ended with AROOR : 7
Error installing zip file "lineage-14.1-20170222-UNOFFICIAL-audahadi-Z00ED"


Après avoir parcouru quelques posts, l'erreur vient souvent d'un mauvais TWRP, pas la bonne version de recovery etc...
Mais en regardant les logs plus haut, je remarque cette petite ligne :

E3004: This package is for device : Z00ED, Z00E; Z00E_2, ASUS_Z00E, ASUS_Z00E_2 : this device is ZE500KL


J'en déduis que le bon modèle de mon téléphone est alors ZE500KL ! Je vais donc essayer de ré-installer LineageOS avec l'image correspondante au ZE500KL pour voir si cela marche. Faut-il également changer la version du TWRP ?

Autre question, ce modèle est-il identique au ZE550KL ? Ce
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
qui me renvoie à la de LineageOS pour le téléchargement. Est-ce la bonne version pour le modèle ZE500KL ?

Merci encore pour vos conseils et votre attention.
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 420
Points
36
hello

je regarde ca plus en détails lundi ;)
je te t'abandonne pas
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 420
Points
36
hello

je suis un peu perplexe
tu as flashé un twrp pour twrp-3.0.0-0-ze500kl.img KL alors que tu pensais avoir un ED...

donc sois tu as réellement un ED et c'est TWRP qui n'est pas bon
Soit tu as un KL et c'est la rom qui est mauvaise

tu es sur d'avoir un Lazer ?

je comprends pas..sur ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

le KL renvoi bien sur clui que je t'ai fais DL ...
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
J'ai flasher un twrp un peu au hasard, j'ai pris le premier qui passait par là, je ne pensais pas que cela faisait une différence.
Pour ce qui concerne le modèle de mon téléphone, je suis un peu perdu aussi... Je suis certain que c'est un Laser, voilà l'arrière de la boîte dans lequel je l'ai acheter :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Est-ce que le ZE500KL est simplement un dérivé du Z00ED ? Que me conseilles-tu de mettre comme twrp/image de rom ?
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 420
Points
36
PENSES A FAIRE UN BACKUP COMPLET DEPUIS TWRP

le Z00ED est un sous produit du ZE500KL on dirait bien


attend regarde ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


tu as fais full wipe " system/cache/data ?
manip :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




essaye une moins recente
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



essaye avec d'autre rom faite pour le 00ED
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
Ca marche je vais tester ça, est-il nécessaire d'upgarder la rom stock à la version la plus aboutie ?
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 420
Points
36
non car justement une des manip est de wipe le systeme completement ^^
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
Effectivement ça serait un peu inutile... Je vais déjà re-essayer avec l'image la plus récente avec le twrp de Z00ED puis d'autres moins récentes si cela ne marche pas.
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 420
Points
36
oui et en faisant les wipes
 
Tituxx

Tituxx

Membre
Inscrit
16 Juin 2016
Messages
7
Points
0
J'ai quelques problèmes techniques qui me ralentissent mais je ne lâche pas l'affaire.
 
J

jackbot

Membre
Inscrit
18 Mars 2017
Messages
1
Points
0
J'ai la même erreur :
E3004: This package is for device : Z00ED, Z00E; Z00E_2, ASUS_Z00E, ASUS_Z00E_2 : this device is ZE500KL
Tu as réussi à installé lineage os sur le zenfone 2 ?
 

Haut Bas