[Question] Problème liaison autoradio

  • Auteur de la discussion toper harley
  • Date de début
T

toper harley

Membre
Inscrit
7 Avril 2013
Messages
1
Points
0
Bonjour à tous! :hello:

J'ai depuis quelques temps un autoradio bluetooth qui me pose problème.

La liaison avec mon Xperia SP fonctionne bien, le répertoire est transféré, les communications fonctionnent très bien.

Le problème vient ensuite quand le téléphone me signale que l'autoradio a besoin d'une autorisation pour accéder à mes sms.

J'accepte donc en cochant la case "toujours autoriser". Mais voilà, après une durée aléatoire (qui va de 30sec à 30min) la fonction sms n'est plus disponible sur l'autoradio et le téléphone demande à nouveau une autorisation. (et ce de manière répétitive quel que soit le nombre de fois où je vais accepter).

Je sais que le problème ne vient pas de l'autoradio car la fonction fonctionne avec d'autres téléphones en étant stable.

Je me pose donc la question de quoi faire? Y a-t-il une mise à jour d'un pilote à faire pour améliorer les choses? (je suis une buse en android)
Faut-il que je change de rom? (celle installée me satisfait particulièrement, ce qui est très très rare sur un Xperia SP)

Merci d'avance ;)

PS: si ce problème n'est pas handicapant pour téléphoner en bluetooth, elle me casse les pieds à faire un bip et couper le son toutes les 30sec quand je veux écouter une musique via youtube par exemple en bluetooth.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 080
Points
83
Bonjour

Par hasard, tu es sous quelle rom? As-tu besoin que ton autoradio lise tes sms?
 
Haut Bas