Quelle ROM pour la Samsung Galaxy tabpro S SM-W700

  • Auteur de la discussion Darkleer
  • Date de début
D

Darkleer

Membre
Inscrit
10 Avril 2016
Messages
6
Points
3
  • #1
Bonjour,

Je dispose d'une tablette Samsung Galaxy tabpro S SM-W700NZKAXEF qui n'a plus son ssd 128go. Je ne sais pas si elle fonctionne. Esthétiquement elle est impeccable.
Lorsque je tente de l'allumer rien ne se passe. C'est peut-être explicable du fait qu'il n'a plus le ssd. Je pensais tout de même voir apparaître un écran samsung si celui-ci est stocké dans une mémoire indépendante.
Je veux donc placer une ROM officielle sur un ssd pour tester la tablette. Cependant, je ne trouve pas la référence de la tablette sur le forum.

Je n'ai peut-être pas bien placé le sujet, je m'en excuse d'avance si c'est le cas.

Merci d'avance pour vos réponses.
 
meric57

meric57

Membre VIP
Inscrit
12 Avril 2016
Messages
1 280
Points
63
  • #2
Bonjour Darkleer,le manque de la card sd a rien a voir au démarrage comme il y a une mémoire interne. Comme ces une tablette bien récente quel démarre plus bizarre quand même peut être la mettre au SAV .Avec le câble d'origine brancher démarre pas ou tu la plus au pire explique nous un peu ceux que tu as fait pour quel s'allume plus comme tu dit.
Son Système d'exploitations et Windows 10 d'après la référence ;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
D

Darkleer

Membre
Inscrit
10 Avril 2016
Messages
6
Points
3
  • #3
Merci pour ta réponse meric57 !
Ah oui en effet, Il s'agit bien d'une tablette qui tourne de base sur W10.
Cependant, le disque dur ssd a été enlevé. Il n'y aucun OS dessus.
Je vais installer un Windows 10 et voir ce que ça donne.
Je l'ai récupérer comme ça, et j'essaye de la réparer.
 
  • Like
Les réactions: meric57
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 891
Points
113
  • #4
Salut,

Il n'y a pas de mémoire interne, c'est le SSD qui fait office de stockage. Il te faudra donc installer un SSD pour pouvoir installer un Windows dessus.
Tu l'as démonté, la tablette, pour être certain que le SSD n'était pas dedans ?
 
  • Like
Les réactions: meric57
D

Darkleer

Membre
Inscrit
10 Avril 2016
Messages
6
Points
3
  • #5
J'ai bien démonté la tablette. J'y ai ajouté un ssd.
Avec ou sans ssd, je me suis aperçu qu'elle démarrait bien. En effet, on entend de l'activité au niveau des composants lorsqu'elle est en marche.
Le problème semble donc venir de l'affichage. Il faut démonter l'écran pour accéder aux fiches de l'écran (pour vérifier qu'elles soient bien branchées). L'écran paraît impeccable et ne semble pas avoir avoir déjà été démonté.
Je pense donc à ces problèmes suivants :
- nappes mal branchées
- écran défectueux
- chipset graphique défectueuse
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 891
Points
113
  • #6
Ce n'est pas le SSD qui gère l'alimentation électrique de l'appareil, donc c'est logique que même sans, les ventilos tournent, etc. Tout ça, c'est le taff de la carte d'alimentation eet du BIOS.

Je ne pense pas que ce soit le chipset graphique qui soit défectueux pour la simple et bonne raison qu'il dépend du processeur (c'est dit grossièrement). Même en étant défectueux, il y aurais un affichage, mais qui serait dégueulasse (tu aurais au moins le logo Windows/Samsung qui s'afficherait avant que ça redémarre en boucle). Par contre, ça peut être le processeur lui-même qui est défectueux et là, bah elle est définitivement mort (à moins dee changer la carte mère, mais c'est généralement le prix de l'appareil).
 
Haut Bas