Problemes de port micro-USB

  • Auteur de la discussion vilcoyote999
  • Date de début
V

vilcoyote999

Membre
Inscrit
31 Août 2012
Messages
19
Points
1
  • #1
Bonjour à tous,
Je voulais juste vous faire part de mon expérience récente avec mon GNex sous CM10.1 maguro.
Ça fait plusieurs semaines que je rencontrais des soucis de charge (très aléatoire, m'obligeant à débrancher / rebrancher plusieurs fois le câble dans le tel, testé avec plusieurs câbles), sans parler de la connexion MTP au pc Windows 7 quasi infaisable sur la fin (périphérique USB non reconnu) alors que adb et fastboot avait toujours bien marché...avant !

Épluchage de forums, nettoyage de port micro-usb, tentative pour bouger les connecteurs dans le port micro-usb, démontage complet, etc... rien qui ne tienne plus de quelques heures/jour voire pas du tout.
J'ai donc sauté le pas mi-juin, commandé une nappe connecteur de charge + micro à 15 euros () - recue le lendemain !
Au boulot dans la foulée avec ce guide:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Une carte plastifiée fait très bien l'affaire pour soulever le bloc avec l'écran...

Résultat des courses, mon Nexus est "neuf", charge bien, est bien reconnu par le pc, en gros revit ! :cool:
Plus qu'à trouver un petit dock pogo d'occase pour éviter de "tuer" mon nouveau port micro-usb !
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #2
Salut

Merci pour ce retour d'expérience wink
 
Haut Bas